Question about 2000 Volkswagen Beetle

1 Answer

Car will not start after ac is run, happens periodically

When my ac is not running my car starts fine, but when i run my ac i can run it in the morning but by the end of the day my car will not start can it be a alternator problem or is it in the fuses or wireing

Posted by on

  • Serge Saati
    Serge Saati May 11, 2010

    That's very strange. But it's not the alternator. When you say: your car doesn't start at end of the day, did it start the next morning?

    What is the exact symptom when it didn't start? It try to start w/ a small noise, or the beetle doesn't start at all?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Change the altonator if the problem stil exists,change batery

Posted on Jun 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 Suzuki XL7. After running fine I stopped to pick something up and it wouldn't start or even turn over nothing. I hooked up jumper cables and it started right up and is running fine. This


Battery Failing

Bad spot on armature of the starter
& it is failing or the solenoid

Neutral Safety switch

Ignition Switch

and on & on

Have to component test things to
find problems

Oct 07, 2014 | 2003 Suzuki XL-7

1 Answer

My 2002 jeep liberty starts and after a period of running and driving and when shut off and immediatly try to start again it will not till its cooled down does anyone have any idea


Its a hot start issue.
Can be related to low fuel pressure or problem with crank sensor.

Also it can be weak battery or starter.

But possibilities are to be inspected to confirm what exactly it is.------

To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------

Click the link below:------

1991 Toyota Trecel: Engine Starts fine but dies when gets Warm? http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------
1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------
1995 Lexus LS400: Running Hot? http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------
2002 Toyota Camry: Puff of Blue or White Smoke while Starting? http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------
Multiple problems on car: Car runs hot, A/C blows hot and car starts surging? http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------
Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html
----------- Honda car will not start intermittently? http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------
Vehicle Starts, Runs and Loses Power http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------
Intermittent starting issues on Volvo 760? http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------
Car starts and cuts off immediately? http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------
Car won't start when cold? http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========
These details will help.
Thanks.

Nov 26, 2012 | Cars & Trucks

1 Answer

Air conditioning not blowing cold after I changed blower resister


if the fan is running inside and the environmental controll is set to cool the AC compressor under the hood a click is heard and the compressor should start, it should cylcle on and off periodicly , if this dos not happen Have your AC system checked.

Jun 10, 2012 | 2002 Isuzu Rodeo

1 Answer

What's the problem with my AC conditionor? I have a 2003 Acura MDX. The 1st time I start my car (in a day) the ac is working fine. After driving the car and parking it for 5 min (while the engine is...


Just a thought: If your car has 2 electric fans under the hood one of them runs anytime your AC is on. Make sure one of them is running if you have 2. When your engine warms up both will come on. Check when the engine is cold to see if 1 fan comes on when you turn the AC on. Another thing which has happened to me. I had a bad AC relay after running a while it would get very hot when AC seems to quit working try feeling the AC relay if it is a lot hotter than the other relay that could be a problem. One more thought To add Freon the car has to be running and the AC on.

Jun 03, 2017 | 2003 Acura MDX

1 Answer

The a/c started working on and off. sometimes was cooling then other times warm air only,. Had the coolant checked it was fine. I noticed the other day when you check the outside temp. the was way off...


Hi. Try to check first your refrigerant. One cause of this problem is refrigerant is running low. Did this happened from the time you turn on the AC? or at first AC is cold then after driving for a certain period of time the AC will get warm?

Aug 12, 2010 | 1998 Lincoln Mark VIII

1 Answer

Troubleshooting


ac pump maybe tring to lock up

Sep 30, 2009 | 1991 Ford Taurus

2 Answers

Car choke after period of running on street or highway, thought the gas could be problem but it wasnt and the engine light is on. I can let it sit awhile 5 to 10 mins and start up fine. I can not run long...


Yep, funny.. I've got the same problem. Only happens when there's been a dew point overnight tho.. (in other words, condensation on the windows) and only has happened in the morning.

The way it works for me is I'll start the car, run it for a bit.. then the RPM drops below 1000 even with the gas peddle floored. I'll turn off the car wait 10 seconds then turn the car back on and then the car will run fine for about 15 seconds.. this is basically a continues loop and only happen in the morning :(.

If anyone has a fix please let me know -> --ericbel_2@hotmail.com--

Sep 03, 2008 | Nissan Maxima Cars & Trucks

Not finding what you are looking for?
2000 Volkswagen Beetle Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8140 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...