Question about 1994 Oldsmobile 88

1 Answer

I took my car to the shop because my carkeptcutting off. I have change my ignition coil and switch i also change my cam shaft and crank shaft sensors. I dont know what else it could be. My car is a 1994 Oldsmobile eighty eight.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 207 Answers

Does it have a computer when they get hot witch could be fast they will kill the engineif u have tried all that youve got to much money in it to quit know i have a chevy do the something

Posted on Jun 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Need to know why won't get no spark...changed ignition module, ignition coil, cap and rotor still not firing. ....any ideas


What make vehicle ? year an model too ! Before you replaced those parts did you check for battery supply voltage an check the ground for those components ? You need to get a wiring diagram an see what get's voltage an what is ground ! An see what all is involved , crankshaft position sensor , ECM / PCM -engine computer etc...! Then you need a DVOM - digital volt ohm meter to test ! Your looking for a quick fix an doesn't work like that !

Sep 06, 2015 | Cars & Trucks

1 Answer

Coil no power mitsubishi galant 4y 2006 im change timen belt bot no power in evry coil and chang cam shaft sonsor


Did you forget a ground wire attachment? Recheck your engine grounds.
Each coil should get power on the black/white from the ignition switch, constant battery voltage. Does it? If not, check fuse 24, a 10 amp fuse in the Junction Block. Power travels from the ignition switch (in ON, RUN, or START) to this fuse, and then is spliced to each coil. Other than that, the PCM controls the current switching for the coils (for spark). The other wire from the coil (black?) goes to the pcm for earthing the primary current to the coils.

If the coils have power but no spark, it could be the crankshaft position sensor. I believe the crank sensor would be more important than the camshaft sensor for the pcm to figure spark timing.

Mar 23, 2015 | Mitsubishi Cars & Trucks

1 Answer

Pt cruiser cranks but won't start


Did you check to see if there is a neutral safety switch on the transmission?

Feb 02, 2014 | 2006 Chrysler PT Cruiser

2 Answers

No power from coil


Cam shaft position sensor, if no, replace crank shaft again, some sensors are faulty brand new... Paper doesn't wear off sensor correctly.

Jan 12, 2014 | 1997 Jeep Cherokee Country

1 Answer

How to change cam shaft sensor on 1998 saturn sl1


There is not a cam sensor on the 1.9 sohc or dohc engine. The ignition module looks at the collapsing magnetic field of the ignition coil to determine cam reference.

Did you mean crank sensor?

Are you coming up with a code for the cam sensor?

If so the fix is usually to remove the coils and ignition module from the transmission. Clean the area they mount to with a scotchbrite pad until all the corrosion is removed. Reinstall the ignition module and coils using new bolts available from saturn/GM. Clear the code.

In some cases the ignition module or the coil or the ignition wires can also cause this code if they are bad.

Jul 01, 2011 | 1998 Saturn SL

2 Answers

1979 ford f350 has no spark. replaced coil, plugs, ignition module and still no spark. please help!


1979 ford 400 Drove inot shop did a cam shaft change and put all back together and no spark! put new coil , distributor, eletronic brian , wires ,rotor, cap, and check wire harness for brroken wires . still no spark? ANY IDEAS??

Jan 12, 2011 | 1979 Ford F 350

2 Answers

No spark no FI pulse NO START


Check the ignition switch please. Had that on a 93 Ford that it was bad and the coil wasnt getting any electricity while the switch was in "start" position.

Aug 17, 2009 | 1994 Ford Escort

2 Answers

Check engine light blinks


Ok, i would ave the ignition coil pack tested for its operational valve asap if possible. this is either an ignition coil pack issue or, a bad ECM. the ECM controls the ignition timing in this vehicle so, the problem will be there if the crank shaft sensor and cam sensors are ok.

I would pull the trouble codes asap as well. this will help diagnosis this issue correctly. this can be done at a local auto zone or a local mechanics shop as well.

Jun 19, 2009 | 2001 Ford Windstar

Not finding what you are looking for?
Cars & Trucks Logo

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8140 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...