Question about 2000 Ford Expedition

1 Answer

2000 Ford Expedition front air not blowing

I have a 2000 Ford Expedition EB 5.4 The rear air works fine. The front air does not blow. When I turn it on and off the compressor kicks on and off but I get no airflow. Even with heat, defrost, vent etc.........I checked all fuses associated with the A/C and Blower motor and they are fine? Does this mean I need a new Blower Motor?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

TRY JUMPING THE BLOWER MOTOR APPLY 12 VOLTS TO THE MOTOR IF IT STARTS THEN THE PROBLEM WOULD BE THE SWITCH IF IT DOES NOT START THEN THE MOTOR IS THE PROBLEM GOOD LUCK HOPE THIS HELPS

Posted on Jun 25, 2009

  • Rick Williams
    Rick Williams Dec 07, 2013

    why would the power wire be grounded?

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2007 expedition. the front ac works fine, the rear fan works but only blows warm air doesnt get cold???


If all other functions seam to be working , It could be a auxiliary Thermostatic Expansion Valve ( TXV ). Diagnosing rear problems

Feb 16, 2015 | 2007 Ford Expedition

1 Answer

Rear lower than front


it likely has air ride suspension and usually the lines that go from the compressor to the rear air bags have failed. have the system tested for a cracked line or even a bad compressor. there is also level sensors that may be bad but unlikly.

Mar 22, 2010 | 2000 Ford Expedition

1 Answer

I have a 99 ford expedition i replaced the air compressor cause the front air shocks were bad and ruined the compressor. and teh rear air bags went flat now that the new compressor is in the rear wont air...


I have a 2001 Expedition, I don't have air bags in the front, the compressor don't work the air shocks. You have rear leveling. When they replaced the (compressor) did they turn the leveling switch back on. you may have air shocks connected to the compressor. Did the rear go down right after or over a couple of days. If the switch is on, turn it off and jack the rear up quiet a bit, make sure both side are quiet equal with each other, like it would be if it where raised by the air bags. Turn your level switch back on with it jacked up or sitting on stands. It may have went down so much that the compressor can't raise them back up.

Jan 04, 2010 | 1999 Ford Expedition

1 Answer

The rear suspension is down on my 1999 Ford Expedition - Eddie Bauer. The cause: while out in the woods I came across a small dip which cause my back left wheel to lift off the ground. The suspension...


I had a 1999 Expedition. When you put the 4x4 on it raises the vehicle an extra inch or 2.
It may help to turn the 4x4 off. Two wheel drive is a lower air setting.
Your original pump may still be good. The problem can be in the front. The compressor is not filling the front suspension to the cutoff point. It will lift the rear after the front end is at running height. Since you lost the front end first, the remaining air bled out there and then the rear came down. Once you shut down the car the suspension was done, all the air was let go.
There are adjustment solenoids on the body but you need someone qualified to repair this.

Sep 05, 2009 | 1999 Ford Expedition

1 Answer

Front A/C won't blow, rear works fine. 2002 Expedition


Check the fuses for the blower motor and check power to the front switch to the blower.

Jul 20, 2009 | 2001 Ford Expedition

1 Answer

Have a 2000 ford expedition and the ac in the front blows hot but the rear ac works fine. what could it be


Listen and see if the vent flap is moving from the hot position, to the cold position. If that's working then the evaporator may be clogged. It sits inside the same box that the heater core is inside of and if it becomes clogged with hair or dust, then it wont allow the blower to blow through it. But it would then bring hot air through the vents because the heater core is there too.

Jun 15, 2009 | 1998 Ford Expedition

3 Answers

2004 Ford Expedition XLT, front blend door actuator


Hope I was avle to help, glad you up and going.

May 26, 2009 | 2004 Ford Expedition

1 Answer

New air compressor doesn't work


Try replacing the Low Pressure switch

Mar 10, 2009 | 2000 Ford Expedition

Not finding what you are looking for?
2000 Ford Expedition Logo

1,415 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

80531 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

fordexpert

Level 3 Expert

5687 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...