Question about 1997 Lexus ES 300

1 Answer

Slow Shifting Transmission When Cold

I have a 94 Lexus ES300. When I start it for the first time each day, or after it has been sitting and is cold, the transmission takes a long time to shift into 2nd gear.

After driving it for a couple of minutes the transmission shifts fine and does not give me a problem again until it has sat for a few hours and gotten cold again.

I had the transmission fluid flushed and refilled recently, but that did not help.

Does anyone have any idea what causes this problem?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Lexus Master
  • 358 Answers

Thats is normal for almost all the toyota's
the trans has to get to operating temp before it starts to shift normal.

Posted on Jun 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My transmission is not shifting into overdrive I have a code reading of P1346.


smell the trans fluid if it stinks its time to change, change the filter and do a pressure flush to make sure all bad fluid is gone.

Jan 08, 2015 | Lexus RX 300 Cars & Trucks

1 Answer

Sorry. the lexus es300 that has the shifting from 1st gear. is a 1993 year


you need 1 and 2 shift solenoid and the overdrive shift solenoid

Nov 01, 2012 | 1993 Lexus Es 300

1 Answer

My 1996 Lexus ES300 ac blows cold for a while then starts blowing warm air. Then I turn it off for a while


There are a number of possibilities.
1. If the compressor has a clutch, do you hear it engaging and disengaging?
2. The valve controlling the hot water going to the heater which mixes warm air with the cold air from the evaporator, is not working properly so it si not maintaining proper temperature.
3. THe temperature sensor that senses air temp at the intake to the AC in the cabin is defective.
4. THis is too comlicated to fix yourself, so you need to take it to an AC expert who knows this particular model.

I have 2000 ES300

Jun 06, 2012 | 1996 Lexus ES 300

1 Answer

1995 Lexus ES300 throttle position sensor effect on transmission


A defective Throttle Position Sensor can play heck with shifting and that is about it.

Feb 23, 2012 | 1995 Lexus ES 300

1 Answer

My 2002 pontiac montana trans has trouble shifting in cold weather. It is a overdrive trans. it will shift from low to second and sometimes one more time. I can drive it slow after a little bit it will...


You may have a case of morning sickness. in a transmission they are seals the are bad and leak fluid past them. causing a shifting problem when cold as fluid warms up seals swell and your pressures increase allowing a better shift.

Feb 11, 2011 | 2002 Pontiac Montana

1 Answer

I have a 1993 Lexus es300..... after it sits for a couple hours sometimes the transmission is very slow to engage, like its still in park. Sometimes it takes several seconds, sometimes just a couple of...


Check to make sure the transmission has enough oil or put in new oil. It could also need a new transmission filter if that is applicable. Anything other than that and you are getting more expensive most likely.

Sep 30, 2010 | Lexus ES 300 Cars & Trucks

1 Answer

Have a '94 Acura Legend that is making a wierd noise(s). After starting engine, hot or cold, with foot on brake, shifting into any gear, after 2-3 seconds, I hear a noise that is similar to a person...


Check all the hoses on the engine for cracks and wear. If the car has a vacuum brake booster, it could be worn out. There is a large rubber diaphragm in it that can crack.

Mar 25, 2017 | 1994 Acura Legend

1 Answer

Cold start missfire


could be a cold start issue. there is a water temp sensor near the thermostat. when you start your engine first for the day it will show the engine to be cold and therefore the computer will do a 'cold start', meaning using more fuel. but this should throw a computer code. if you are not getting any codes from the computer then check for a vacuum leak. like the EGR vacuum line for starters. the egr should be closed when the engine is cold and open as the engine warms up.

Mar 23, 2009 | 1995 Lexus ES 300

Not finding what you are looking for?
1997 Lexus ES 300 Logo

1,053 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

881 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...