Question about 1995 Honda Accord

1 Answer

Ac not cooling properly

Ac puts out 46 to 40 deg F from vent in garage with OA temp 86 deg F
when driving in 95 OA temp vent temp stays at 58 to 60 deg F
I think the OA vent is not sealing and letting OA mix with cabin air
how hard is it to put a new foam seal on the OA damper?
(OA=outside air)

Posted by on

  • c_sexton Jun 25, 2009

    the low side is 17 psi comp on and 40 psi comp off

    the high side is 244 comp off to 237 psi comp on

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Honda Master
  • 80,417 Answers

THE 1ST THING U DO IS VERIFY THE SYSTEM IS FULLY CHARGED, WHAT IS THE LOW SIDE LINE PRESSURE? SHOULD BE AROUND 28 PSI WHEN COMPRESSOR IS ENGAGED.

Posted on Jun 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

V6 2008 1/2 ton PU 2wd "Engine temp high/AC turned off " display. Temp guage shows 160 deg , fans running constantly , heat from vents normal. Coolant expansion tank full , oil level full...


160 is not high-thats below warmup temp--the fan sensor has issues etc Vehicle is not gettin to operation temp so hav it diagnosed for free at a parts place-fan motor may be goin bad

Nov 24, 2010 | 2008 Chevrolet Silverado 2500HD 2WD

1 Answer

I have a 93 chevy s-10 blazer tahoe edition with the 4.3L and a 4L60E tranny. I was wondering if there are any other transmissions that will bolt up to this becuz mine is no longer any good. I have...


No its kind of specific I have a 96 4.3 s10 blazer you can stay with in your model years early 95 and back later 95 to 99 are the same You need to stay with in your year range and im not even sure early 95 would work for you Ckeck the vin #with the dealer all the information is with in that # But 86 87 i don;t think will work all you can do is check good luck

Oct 30, 2010 | 1994 Chevrolet S-10 Blazer

1 Answer

The fan for the heater/vent/AC is stuck on high and remains running when the vehicle is shut off. I am able to switch from vent to heater to AC to defrost, but the fan always stays on high. This is a 95...


Does this have auto temp control where you set the temp number or does it have a knob you set 1-5. I'll bet you have auto temp. and you need to replace the blower control module under the hood.

Jun 05, 2010 | 1995 Buick LeSabre

1 Answer

AC/Heat/Defrost inoperable


Chanses are its either the blend door motor quit working or the controls ( temp., selector, blower) in dash are bad, my 95 did the same thing i chg. the blend door motor thinking it was that, but it turned out to be the controls in the dash, 5 minutes work and 140.00 later it was fixed.

Jan 12, 2010 | 1999 Chevrolet Silverado 1500

1 Answer

95 Cutlass Supreme Fan only blows on lower vent


It's been awhile but I think the doors are vacum operated

Aug 25, 2009 | 1995 Oldsmobile Cutlass Supreme

1 Answer

Air conditioning not working properly


Would have him check out side air temp sensor ,thermister and rerove control head and inspect for burned terminal.1st.

Jun 20, 2009 | 2002 Oldsmobile Silhouette

1 Answer

Overheating on the highway, but not in city?


have it checked at an auto supply store for free. it could be the coolant temp. sensor.

Dec 19, 2008 | 1995 Oldsmobile Aurora

1 Answer

Possible Computer Problem


Its sounds like your engine wormed-up.

Jun 10, 2008 | 2000 Lincoln Town Car

Not finding what you are looking for?
1995 Honda Accord Logo

Related Topics:

239 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

80407 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...