Question about 1996 Chevrolet Blazer

1 Answer

Acura Legend stalls when given gas in park or neutral

I have a 93 legend with 175k miles, i recently had bad battery cables and temp sensor. i fixed both problems and i was relieved to have both fixed so easily, however i noticed a totally new problem next time i drove it. when i was in park i gave it gas and it died. i also noticed that when the AC is turned on the car dies less often when revved in park but it still happens more often than not.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 104 Answers

My Cl had a bad ground wire connection to the thermostat housing. It made the ECU go on and off when I tugged on the wire loom. Scrape the connector and surface and use dielectrical "grease" to protect. Extra grounds won't hurt.

Posted on Sep 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Every time i put my 1991 acura legend into park the dash lights flicker then go out. i am not able to accelerate but the radio and heat is still on. it hapens evey time i put it in park and it happened at...


who do you accelerate in park?????
my wild guess,? car stalls when driving?
does it stall hot or cold engine or both.?
ever do a tuneup this decade or every 60,000 miles at least?

Jan 26, 2014 | Acura Cars & Trucks

1 Answer

Speedometer and fuel gauge not working n 1987 acura legend


I have an 1988 Acura Legend...I need to know how many Miles or Fuel I have left before I run out of Gas when the Low Fuel Indicator Low Comes ON!!????....

Apr 03, 2012 | 1987 Acura Legend

1 Answer

92 Acura Legend with 232000 miles has an odometer that works for a whilethen stops working for a while. All other gauges work fine. What could be causing the this problem.


The connector in the back of the gauge could have a bent pin or bad connection to operate the odometer, or the odometer signal is bad from the VSS (Vehicle Speed Sensor).

Jul 02, 2010 | 1992 Acura Legend

2 Answers

1993 Acura legend fans not coming on, Car not overheating. What do I need to replace and where is it located?


they re called fan temp sensors not sure where they are located on that model

Nov 25, 2009 | 1994 Acura Legend

1 Answer

1993 Acura Legend cooling fan relay was replaced and I dont know if it works. I can run hot wire from battery and the fan will come on.


fan should come on at 210 degrees or when a/c is turned on. if it comes on w/a/c and not with temp
replace temperature sensor.

Nov 22, 2009 | 1993 Acura Legend

1 Answer

My 93 acura legend wont start. Ticking sound??


That sounds like a dead battery. The ticking sound is the relay (a type of switch) which enables power to the starter motor when you turn the key. If the battery is weak, the relay will click, but there is not enough power to turn the starter motor.

Oct 07, 2009 | 1993 Acura Legend

2 Answers

93 legend


yor idle sensor is bad its very very common with honda and acura (same company) will run fine but annoying

May 19, 2009 | 1993 Acura Integra Hatchback

1 Answer

Emergency and ABS Light 1993 Acura Legend


belt replacement is recomed every 60,000 miles. if it breaks you will bend valves which is more expencive to fix.

Mar 22, 2009 | 1993 Acura Legend

1 Answer

1994 Acura Legend Transmition/ speed sensor question


hi yes if its registaring 10 mile out it will be sending wrong information to the gearbox replace it with one that works yates210456

Oct 14, 2008 | 1994 Acura Legend

Not finding what you are looking for?
1996 Chevrolet Blazer Logo

Related Topics:

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...