Question about 2004 Buick LeSabre

1 Answer

My 04 buick le saber after being parked for 30 mins. to an hour when cranked up the evaporator fan does not start for 5 or more mins. but starts normally when it does start back

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,113 Answers

Check connection to fan motor.

Posted on Jul 06, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nothing when the key is turned


chec ur ignition switch its in the stearing colum-also the harness wiring could be ageing-that resister i think has to do with the fusable link on ur battry responsible for starting-inspec distributer cap also-

Aug 19, 2009 | 1991 Buick Park Avenue

1 Answer

I have a 1999 buick regal ls dying.


Check the harmonic balancer

May 26, 2009 | 1999 Buick Regal

2 Answers

1994 Buick Park Ave won't start


The security system will keep it from turning over on that model. You need to try a 30 minute theft learn. Follow these instructions closely. Try to start the car, then leave the key on for 10 min. Turn the key off, 2 or 3 seconds. Turn the key back on, do not try to start the car this time, leave the key on for 10 min. Turn the key off again, turn it back to run, do not try to start it again, leave it for 10 more minutes. Then turn it off, and then try to crank it. If it is a security problem and it is not the ignition damaged it will crank. Good Luck. Mike From Texas.

Apr 30, 2009 | 1994 Buick Park Avenue

1 Answer

Im gettting a code 10,141,and 152


Try a crank sensor. Next time it cuts off pour or spray water on it and if it cranks right up you will know what you need. Check those codes again the numbers do not come up.

Apr 09, 2009 | 1991 Buick Park Avenue

2 Answers

Car starts but turns off after a 10 min or so.


This definitely sounds like a fuel pump/filter issue. Good news if it's the filter, it's only about 10 dollars to buy a new one and about 5 minutes labor, including jacking up your car.

Fuel pumps cant be a pain in the arse at times, others are fairly easy. Best way to determine if it's the fuel pump, run over to Canadian tire and pick up an ohms meter. Test the fuel pump that way.

Jan 10, 2009 | 1992 Buick Park Avenue

1 Answer

1990 Buick LeSabre cutting off, getting no spark, 30 mins starts


Replace crank sensor. Next time it cuts off pour or spray water on it, to cool it down and if car starts that is what it is. I did this to get my car home to fix it. Next thing I would look at is the coil module if crank sensor does not fix it.

Dec 21, 2008 | 1990 Buick LeSabre

Not finding what you are looking for?
2004 Buick LeSabre Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...