Question about 2008 Scion Xd

Open Question

Why wont alt charge in xb - 2008 Scion Xd

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine wont start


if no sound at all check battery / alt or starter

Nov 06, 2013 | 2005 Scion xB

1 Answer

2006 xb just wont start all lights come on and can use keyless entry but just wont start


just a thought, but battery may need a charge, possible alternator not working.

Jan 18, 2013 | 2006 Scion xB

1 Answer

Car will start but wont restart after running several minutes.


Is your battery any good? A bad battery will not charge or charge properly and be at the root cause of your issue.

Jul 28, 2017 | 1997 Mitsubishi Eclipse

1 Answer

I have a 2006 Scion xb with a code p0010. I changed the camshaft timing oil control valve but the light is still on. Can anyone help?


P0010 Scion P0010 Scion - Camshaft Position 'A' Actuator Circuit Bank 1 pdf.gif [img alt="Share Code" src="http://7ff587e0977842abc470-bfcce390d0a24108a1dce58e5acfca1f.r31.cf1.rackcdn.com/share.png"> 0 [img alt="P0010 Scion Comments" src="http://7ff587e0977842abc470-bfcce390d0a24108a1dce58e5acfca1f.r31.cf1.rackcdn.com/comments.png"> ' Add Comment - Dirty Oil
- Variable Valve Timing (VVT) circuit is open or shorted
- Oil Control Valve (OCV) circuit is open or shorted
- Faulty variable valve timing (VVT)
- Faulty oil control valve (OCV)
- Damaged ECM


Read more: http://engine-codes.com/p0010_scion.html#ixzz3LSVT0h8C

Dec 13, 2010 | 2004 Scion xB

2 Answers

Light stays on . i have a new alt and new battery and new wire leading from battery to starter to alt. if i disconect the battery the car dies. the alt was bench tested and puts out 15.1 volts yet wont...


Check the drive belt tension and wiring connection at the alternator and at the battery. Check for a blown fuse in the fuse block . -hope this helps

Feb 24, 2010 | 1985 Cadillac DeVille

1 Answer

Battery light wont come on when key is turned on alt wont charge


First check the plug and wiring to the alt if ok The diode in the alt may have blow. one cause of this is removing the battery termanals while car is running.

Jan 03, 2010 | 2004 Isuzu Rodeo

1 Answer

How do I install alt. belt on 2005 scion xb?


I just looked at my '04 xB. It looks very straight forward.
loosen the bolt that holds the alternator to the bracket.
carefully slide the alt to the bottom. (Also be aware of the plug and wires on the alt.They should never hold the weight of the alternator. You dont want them breaking prematurely.)
Pull the belt off, remove the belt from the crank shaft pulley.

Do the reverse, and you will have replaced the belt.

Make sure to check the belt in about a week or so.
New belts will stretch over time. Make sure you keep the tension tight enough to work correctly, but not so tight that the alernator shaft is warped.
I usually place the new belt on both pulleys and give a good "medium" pull on the alt while tightening. Find the middle of the belt and squeeze them together, depending on the type and length of the belt, there should be about 1/4" of flex on both sides.

May 20, 2009 | 2004 Scion xB

2 Answers

How do I get the bottom bolt out of alternator for 2004 scion xb? I can't seem to get it loose.


There is a bolt on the bottom of the alt that holds it.
You should be able to use a 3/8" or 1/2" ratchet with a 12mm socket. (I only felt it, so I am guessing)
But 12mm seems to be a very common size for Scion and Toyota in general.

The bolt goes through two ears (or lobes) that are part of the engine block. The lobes are on either side of a "tunnel" that is part of the alt's housing. If it is too difficult, try shooting some penetrating oil into the back, where the threads are set into the lobe on the block.
Careful not to spray any into the alt itself.

May 10, 2009 | 2004 Scion xB

2 Answers

My 1996 nissan altima wont keep a charge ,I had the alt checked replaced the batt checked for ground (negative post) same thing batt light and loosing charge


Cables from alt to battery can be deposited/burned/oxidized. In this case battery wont get charged. Also check the alternator connections. Cable might be burned or not tight enough
Also serpentine belt might be not tight enough
Good Luck

Jan 17, 2009 | 1996 Nissan Altima

1 Answer

Short


Tour problem is in the voltage regulator inside the alt.
Replace the alt.

Oct 24, 2008 | 1993 Jeep Grand Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Scion Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Scion Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...