Question about Cars & Trucks

1 Answer

I have a 2006 ford five hundred it runs good once u crank it up but when u put it in drive or reverse it stalls out what could that be

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Cars & Trucks Master
  • 808 Answers

Idle air control system sticking.

Posted on May 16, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: I have an 07 ford five hundred, first owner of

Trans Solenoid Pack

Posted on Apr 15, 2010

subikid90
  • 180 Answers

SOURCE: electric cooling fan on ford five hundred not

Check the fuse for the fan and you could test to see if you have a voltage running to the fan when the car starts to overheat. If you have no power to the fan then trace the wore and see if you cant find the problem. If you have power then the fan motor is most likely bad.

Posted on Mar 03, 2010

  • 2 Answers

SOURCE: 2006 Ford Five Hundred -- Where's the fuel filter?

right rear just in front of wheel. push clips back and remove old filter. apply new filter insuring flow is correct direction by arrow on filter press the clips back in place and you are ready. check to see if it is leaking.

Posted on Mar 16, 2009

kittycar
  • 43 Answers

SOURCE: 2006 Ford Five Hundred Radio

I'm not an expert on this, but radios are supposed to be wired through the fusebox so they turn off when the car is off. It seems like your problem is that maybe the circuit that the fuse runs off is bad, or someone bypassed the fusebox and wired the radio straight to the battery. I would check the fusebox with the car and radio on, pull the fuse that is supposed to control the radio and see if it makes it go off. If it doesn't go off (or if there is no fuse there) then someone has bypassed it. Either way, a local radio shop should be able to fix it pretty easily and it wouldn't cost you as much as replacing you battery all the time. Sorry I couldn't be of more help, but I hope this at least gets you in the right direction. Good Luck!

Posted on Jan 16, 2011

sidebarr2
  • 166 Answers

SOURCE: I have a 2005 ford

IF this is a automatic the tranny is bad and your check engine light should be on. Future advice all tranny fluid should be changed at 30 to 40 thounsand miles,,,,,,,,,,thats why we are seeing so many bad trannies

Posted on Mar 16, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 2006 Ford Five Hundred. It starts and runs just doesn't shift into drive, reverse or low gear.


Inside the 05 Ford 500 CVT transmission - YouTube

? 5:22
https://www.youtube.com/watch?v=_u2V1JrNlIw
Feb 7, 2011 - Uploaded by MrGreasybob
I split the case of the CVT to check the other input shaft seals and to check the condition of the bearings that are ...

2006 Ford Five Hundred Consumer Review ... - Edmunds.com

www.edmunds.com > ... > Consumer Reviews
Edmunds.com Rating: 4.5 - ‎173 reviews
Mar 11, 2011 - My car is no exception to the transmission issues. The car will. ... Be the first to write a review on the 2006 Ford Five Hundred. All Models.

Oct 19, 2015 | Ford Cars & Trucks

1 Answer

My 2006 ford five hundred has a problem..when I put it in reverse it putts a lil bit but not in drive..idk whether it is bad gas or wat


the connection is made whit a cable or metal rod.see if its adjusteble.
als wait two seconds before puch it in reverse.

Jul 26, 2014 | Cars & Trucks

1 Answer

Won't stay running


When you say stalled, did you mean it cut out. Could be a problem with the ignition circuit in the ignition switch. Use a jumper wire from the battery to the coil and try starting it.

Jul 23, 2014 | 2006 Ford Five Hundred

1 Answer

Why does my five hundred stalls when idle?


Do you have a MIL Lamp lite on dash?

Do you have any codes for us?

I hope the spark plugs haven't been in the motor
for almost 7 years.

Did you have an air filter put in & sloppy work
done & left the ducting loose?

Jun 12, 2012 | 2006 Ford Five Hundred

1 Answer

When I put my gear into Reverse, Netrual and Drive the gear is getting stiff to move. Why is this happening?


If you mean the shifter is getting hard to move, its probably the shift linkage sticking, try a couple squirts of pblaster or other penetrating oil. If the motion of the vehicle is getting hard to drive in reverse and drive the torque converter may be the issue.

Jun 03, 2012 | 2006 Ford Five Hundred

1 Answer

When I put my 2006 ford Five Hundred in Reverse, Netrual and Drive, the gear is getting stiff to move. Why is this happening?


Has Coke or anything that goes sticky been spit around gear shift? I have had this before & had to pull console apart & clean with spray & wipe.

Jun 03, 2012 | 2006 Ford Five Hundred

1 Answer

2007 ford five hundred


This could be fixed by replacing computerised modules or flushing the transmission which are cheaper than replacement. Good luck!

Feb 04, 2012 | Ford Five Hundred Cars & Trucks

2 Answers

While driving the speedometer, the brake light and the abs light comes on the speedometer stop working on my 2006 five hundred


I had this same problem with my 2006 Ford Five Hundred. The instrument gauges would all fail and go to zero for a few seconds and then come back on as if nothing happened. During this issue, the reverse lights and "idiot lights" would also come on.

Everyone told me it was bad cluster gauges, so I replaced them and it was not the problem.

There were several cracked/broken wires leading from the main computer of the vehicle to the charging system. The delearship found the broken wires and it cost me $ 190.00 to have it fixed and the car now runs great, no more failure of the gauges.

Jan 25, 2011 | 2006 Ford Five Hundred

1 Answer

Electric cooling fan on ford five hundred not


Check the fuse for the fan and you could test to see if you have a voltage running to the fan when the car starts to overheat. If you have no power to the fan then trace the wore and see if you cant find the problem. If you have power then the fan motor is most likely bad.

Mar 03, 2010 | 2006 Ford Five Hundred

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...