Question about Mercury Mystique

Open Question

The fuse sparks whan puting it in - Mystique Mercury Cars & Trucks

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 99 pontiac grand am is puting after I did my spark plug wires what might the problem be


Did you make sure that the wires are going to the same spark plugs from the distributor. There is a firing order and if the wires are in the wrong order that will cause your car to sputter or not run at all.

Aug 22, 2014 | Cars & Trucks

1 Answer

Just got the spark plugs changed and it started idling low and puting?


sounds like a wire is crossed, not making good contact, or plugs are gapped wrong...check all your wire connections..did this help?

Feb 14, 2012 | 2000 Oldsmobile Alero

1 Answer

Low idling


check all spark plug wire connections and make sure they are on tight. also make sure plugs are tight and gapped properly.

Feb 14, 2012 | 2000 Oldsmobile Alero

1 Answer

The low beam will not come on whan the light are on the high beam will come on


THERE MAY BE A BLOWN FUSE . USE A FUSE TESTER, CHECK ALL OF THE FUSES, UNDER THE HOOD & IN THE DASH. IF THEY ARE ALL GOOD BOTH LOW BEAM LIGHTS COULD BE BAD. ALSO CHECK THE DIMMER
" BEAM SELECT " SWITCH.

Nov 25, 2010 | 2008 Pontiac Grand Prix

1 Answer

Engine lopes whan accelerator is pushed,poor gas


WEAK FUEL PUMP OR STOP UP FUEL FILTER.RESTRICTED EXHAUST LIKE STOPPED UP MUFFLER OR CATALYTIC CONVERTER.LOW ENGINE COMPRESSION.VACUUM LEAKS IN THE INTAKE MANIFOLD.BAD PLUGS.WEAK SPARK OR IGNITION .

Jun 05, 2010 | Ford F-250 Cars & Trucks

1 Answer

I was given a 2001 status. they were puting in a


there are relays and also could be fuses under hood. Cranking no start can be broken down to two things fuel and ignition. when you turn the key to the on position. can you here the fuel pump click on should be able to her it. if you can that is good if not then fuel pump is the problem. if you can then check to see if you have spark to the plugs.

Mar 31, 2010 | 2001 Dodge Stratus

1 Answer

I have a 1991 Toyota Corolla. I have put new spark plugs, spark plug wires, rotor button, and distributor cap on it. I have also put a new battery in it and had the alternator tested. I can't get it to...


you need to determine if you have spark or not. if not, is the cam turning? does it sound normal whan turning over? take the oil filler cap off, and see if cam turns while someone is cranking engine. if not, the timing belt is broken. if you do have spark, then the engine isnt getting fuel. you may need a shop to get further into it.

Oct 12, 2009 | 1991 Toyota Corolla

1 Answer

Running lights do not workcan not find fuse


your e-brake has a switch on the other end may not be working.



whan e-brake is off the switch will send power to your running lights ot go on.

Feb 07, 2009 | 2001 Nissan Xterra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

10 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...