Question about Cars & Trucks

1 Answer

No sound aftet market radio put in it light up but no sound

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

Make sure you have the correct wire harness and all speaker wires are hooked up. If so make sure your ride doesnt have a factory amp. Some bose or infinity factory sound systems have a factory amp that you may need to bypass

Posted on May 15, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The radio work it poped the radio fuse i put a new fuse radio works but no sound this is a after market radio


hmmm kinda sounds like wires are crossed some place from behind the radio...might wanna recheck the wiring

Feb 23, 2017 | Cars & Trucks

1 Answer

My stock radio wont turn on in my 2007 toyota fj cruiser


STOCK FACTORY RADIO OR AFTER MARKET RADIO?
100% dead.?
scans ok , finds stations, but no sound
all modes,dead. aM/FM AND CD?
does the dial glow with head lights on>?
asks for a code?


Feb 06, 2015 | Toyota Cars & Trucks

1 Answer

Clock doesn't work. I put in an after market radio


Did the clock stop working immediately after the radio install? If so then it sounds like a fuse may have blown. If not then it is most likely a clock issue. I have 4runner clock removal instructions at my website: www.autoclockrepair.com
Drop me a note if you have any questions!

Mar 29, 2010 | 2000 Toyota 4Runner

1 Answer

Radio quit working but they say it has an external amplifer is that true?


It hard to say, it could be the radio itself not putting out any sound or it could be the external amplifier. assuming the radio work fine, than it will be the external amplifier or visa-versa. the radio out put low frequency sound which we call it pre-amp line which run to and connected to the ext. amperfier, ext. amprefier then amplify the sound to the speakers. if the ext. amplifier if faulty than you will get no sound even though the radio is working properly. hope that make sense..good luck, if you need to replace the stock ext. amplifier, check on ebay for good deal, don't buy it new from a dealer, will cost you arm and a leg. you can also just replace the new entired radio systems (after market) but use the same speakers.

Oct 14, 2009 | 2006 Hyundai Sonata

1 Answer

How can I fix my half lit radio light? Dan


lexus do not have serviceable radios.. pull radio out send to car store place to send out.. you may find it cheaper to put a after market radio in thou.. or go to ebay

Jul 19, 2009 | Lexus GS 400 Cars & Trucks

2 Answers

02 grand am put new radio in and no sound


the grand am probably has a factory amplyfied so connect the blue wire to ur after market harness and see if it turns on.

Jun 30, 2009 | 2002 Pontiac Grand Am

1 Answer

I bought a used 2003 Jetta for my daughter with only 12,000 miles on it. The Monsoon radio suddenly stopped working. The display shows FM 88.1 (the radio staion) but there is no sound and the radio is...


I have come to find out that in the 90's auto makers started installing factory amplifiers in their cars so they could use low wattage stereos in the dash. It's usually a blue wire off the stereo that runs the amp, maybe it couldve become disconnected? I also know that even if you put in an after market stereo, this wire must be hooked up or you'll get no sound from the speakers. hope this helps.

May 26, 2009 | 2003 Volkswagen Jetta TDI

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...