Question about Ford Explorer

1 Answer

Ford explorer 1999 4.0 it will not turn on hot when the engine is cold turn on ok

I replaced engine temp sensor and water coolant sensor and it worked ok for 3 days but today satared the same problem

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 173 Answers

Check or change your terrmostat

Posted on May 16, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Temp gauge is very erratic from cold to peg hot. engine not hot


Sounds like the temp sending unit is faulty.....

Nov 10, 2010 | 2000 Ford Explorer

1 Answer

Temp gadge on 99 ford explorer does not read(move) temp even on a two hour drive... please help


You need to replace your Coolant Temp sensor. Im not to sure on the location of sensor but you will find it on engine. Hope this helped.

Mar 03, 2010 | 1999 Ford Explorer

2 Answers

I have a 1999 ford explorer ,it runs good once its worm but wont idle in the morning it has 125000 miles on it


Most probable cause:
Engine Coolant Temperature Sensor.


Hope this tip helps

R/
David

Jan 26, 2010 | 1999 Ford Explorer

1 Answer

Engine turns over, takes several trys to start


Coolant and intake air sensors adjust fuel like older cars had chokes to aid cold starts. More than likelt the coolant temp sensor

Oct 07, 2009 | 1999 Ford Mustang Cobra

1 Answer

1996 Jeep cherokee, leaking coolant when cold/ hot ok.


waterpump houseing/shaft seal is on the way out hence the water/coolant, running along the block. when hot the seal does so, when cold and depressurising seal doesnt.

Jan 25, 2009 | 1999 Jeep Cherokee 4WD

1 Answer

Explorer 4.0l 4x4 temp gauge goes to cold when heater turned on


You are going to have to replace the engine thermostat.

Jan 23, 2009 | 1999 Ford Explorer

1 Answer

Temperature Control not working on 1999 Ford Explorer


Sounds like your temperature actuator is not moving or your temp door is broken. On max a-c ,coolant is shut off to your heater core allowing only cold air in.

Jan 16, 2009 | 1999 Ford Explorer

1 Answer

Rough idling when cold


I would check the coolant temp sensor. Hope this helps.

Dec 07, 2008 | 1999 Ford Explorer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...