Question about 2001 Chevrolet S-10

Open Question

Routing vacum lines for 2001 s10 4x4

Runs rough at idle

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1988 GMC 1500 with a 305 the problem is that it wont idle I found that if I pull the vacum line off the MAP sensor it is fine for 30 seconds then dies I got a new map sensor and nothing chan


Change the PCP valve and run the heater. This should take care of it. You only have to run the heater one time as this is controlled by the vacuum system. This will cause your motor to run proper.

Apr 09, 2012 | Cars & Trucks

1 Answer

Why will my 2001 Nissan Sentra not idle?


Have you looked for vacume leaks at the intake gasket and all vacume lines also chek and test throtle pos. Sensor and idle air control on the throtle body

Oct 19, 2011 | 2001 Nissan Sentra

1 Answer

I have a 2001 ford windstar with the 3.8L it runs rough and it does not set the checked engine light checked wires and coil and it is still runs rough even in drive


Have you check for vacume leaks. This would make run rough but not set off you check engine light.If no leaks are found might want to change your vacume pump. Located in front of engine where all your vacume lines run to, Looks like a sm filter. This is usually priced less then $10, Good luck to you.

Apr 19, 2011 | 2001 Ford Windstar

1 Answer

Engine running rough at low idle, codes are: P0171 System Lean (Bank 1) and P0455 Evaporative Emissions Leak (gross leak/no flow) 1998 ZX2, 2.0L 136,XXX miles. Only previous issues replaced timing...


First, make sure the gas cap is on tight(turn till it clicks) next, check for broken or disconnected
vacum lines around the top of the engine and intake manifold area. also check the vacum lines
to the purge canister and make sure there is no blockage in the lines. If the canister is bad the
charcoal filter material can get sucked into vac. lines and cause the no flow problem. Also check
the elec. connections for the purge valve(in vac.line from can. to intake manifold) and the vent
solenoid at the canister. Hope this helps.

Nov 19, 2010 | 2001 Ford Escort ZX2

1 Answer

96 SAFARI IN GEAR ROUGH IDLE, NOW WONT START AT


on your discription,i would say someone has not replaced a vacum pipe under the bonnet,or placed the wrong vacum pipe on the wrong pipe if you know what i mean,the vacum pipes run around the engine small pipes if you pull one of you will hear a sucking noise or if you spit on your finger you should feel it ****.when you say it blew brake line what do you mean ,please tell me excatly what happened because this realy baffles me,please come back to me on this problem .adrian,,,,

Jun 28, 2010 | 1996 GMC Safari

1 Answer

4.3 TBi code Z cuts out at idle. Please Help!!


Try cleaning the IAC VALVE in the opening in the throttle body with throttle body cleaner,clean well or replace IAC VALVE ( idle air control ) .

Mar 27, 2010 | 1992 GMC Jimmy

1 Answer

2000 beetle cold start rough idle until it warms


Could be the fast idle sensor check to see that the vacume line is hooked up properly.

Mar 12, 2010 | 2000 Volkswagen Beetle

1 Answer

2003 4.0 V6 explorer with the vacume line off the egr it runs, but runs rough. when the vacume line is hooked up to the egr it cuts off. i put a new egr on and it did the same thing please asap..


First. Check the vacum routing from the egr. facing the engine, the vac.
line should go to the right and connect to the egr vacum regulator
solenoid. The line from the solenoid to manifold vacum. The solenoid
is also connected to the powertrain ctrl. module And some models,
have a egr sensor. the two vac.lines from the sensor(if equipped)go to
the exaust below the egr valve. The three wires from the sensor go to the pcm. At this I would plug in the obd2 scanner if no vac.leaks or
bad connections have been found. This can narrow the field greatly.
You can stop by an autozone/napa etc. they will scan it for free.
I hope this helps. Good luck.

Feb 03, 2010 | 2003 Ford Explorer Sport

1 Answer

ENGINE SURGES AT IDLE


with the engine running lift hood and lisen for a vacum leak and check all your vacum lines. if no vacum leak can be found then replace the idle air control valve.

Apr 16, 2009 | 2001 Ford F150 Styleside SuperCrew

1 Answer

Bought 5.0 engine with systemax installed. Said it ran great. I installed the engine and just put the a 255LPH fuel pump in. Adjusted fuel regulator to 42 PSI. Runs REAL ruff. Won't idle by itself. Black...


I think your 88 mustang contols the fuel air mix with a manifold absolute pressure sensor. Ive seen were the vacume line going into one has worked loose or broken cousing rough idle and throttle. llso check that the idle air control valve isn't plugged up with soot. This would also result in rough or loping idle but would be fine once the engine is hot. Let me know if this was helpful, good luck.

Mar 15, 2009 | 1988 Ford Mustang

Not finding what you are looking for?
2001 Chevrolet S-10 Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8518 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...