Question about 2000 Toyota ECHO

1 Answer

Where is the shift lock release located

My 2000 echo won't start. Had a new battery installed I ran fine then the next day nothing. When I went to have it towed they could not move the shift into neutral and they could not find the shift lock release. It is a automatic transmission. Please help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 151 Answers

If you're sitting in the drivers seat, it's a under a little removable cover to the front right of the shift indicator.

Posted on May 10, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 205 Answers

SOURCE: when I shift gear from neutral to 1st gear and so

sound like your throw out bearing might be bad

Posted on Oct 15, 2009

Testimonial: "thanks for your help. but the throw out bearing already replaced with new one but the problem still exist"

alicantecoli
  • 22095 Answers

SOURCE: My 2002 Toyota echo was working fine. I didn't

could be anything from the fuel pump to the immobilisor ,you will need to start checking it over

Posted on Apr 03, 2010

Testimonial: "I put the gas pedal to the floor while I started the car like someone suggested, and it worked. I would like to know why this happened in the 1st pla"

loefflerw
  • 10 Answers

SOURCE: My Toyota Echo 2001 automatic

First thing I would check is ATF fluid level.

Posted on Jan 03, 2011

  • 5370 Answers

SOURCE: gear shift locks and car will not start

For Automatic transmission problem,click the link below:---- Automatic transmission troubleshooting:----

http://howtobyme.blogspot.com/2011/11/automatic-transmission-will-not-go-into.html

---------
Automatic transmission shift lever issues?-------

http://technoanswers.blogspot.com/2012/01/automatic-transmission-shift-lever-hard.html

-----------
AUTOMATIC TRANSMISSION FLUID LEVEL? --

http://schematicsdiagram.blogspot.com/2011/07/how-to-check-automatic-transmission.html

--------------

AUTOMATIC TRANSMISSION FLUID AND FILTER?

http://schematicsdiagram.blogspot.com/2011/07/how-to-change-automatic-transmission.html

-----------
Transmission fault light on car dash?

http://schematicsdiagram.blogspot.com/2011/12/transmission-fault-light-on-car-dash.html

--------
Transmission shifting problem?

http://schematicsdiagram.blogspot.com/2012/01/transmission-shifting-problem-on-toyota.html

--------
Transmission Slips out of 2nd gear?

http://repairhelpcenter.blogspot.in/2012/02/transmission-slips-out-of-2nd-gear.html

-----------
OD light flashing and transmission fluid leaking?

http://repairhelpcenter.blogspot.in/2012/02/od-light-flashing-and-transmission.html

----------
Why Transmission fluid leaks near radiator?

http://repairhelpcenter.blogspot.in/2012/02/transmission-fluid-leaks-near-radiator.html

----------
Transmission fluid leaking?

http://technoanswers.blogspot.in/2012/02/ford-windstar-transmission-fluid.html

-------------
****** wont go in reverse?

http://technoanswers.blogspot.in/2012/02/dodge-neon-wont-go-in-reverse.html

-------------
Automatic transmission will not go into reverse?

http://technoanswers.blogspot.in/2012/02/dodge-automatic-transmission-will-not.html

----------
Transmission is making buzzing noise?

http://technoanswers.blogspot.in/2012/02/transmission-is-making-buzzing-noise.html

-----------

This will help.

Thanks.

Posted on Feb 29, 2012

  • 673 Answers

SOURCE: 2000 toyota echo, transmission won't shift to 4th

With such a small engine, the automatic Echo won't shift into overdrive (4th gear) until a certain engine/transmission temperature is reached. This is to protect the bearings and gears from too much torque and stress while the oil is still cold and not flowing at it's optimum level. Usually when the blue "cold" light on the dash shuts off, the transmission will up-shift to 4th. When it is very cold, it could take another few minutes of driving before it will do so.

Posted on May 05, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car was rinning perfect. One day it would not start. there was nothing, no clicking ,bell and guages were working. Jump start was nothing. Installed a new battery there was nothing. Went bact back 2 hours...


It sounds like you have an issue with your PassLock security system. I had the same with my 2002 Impala. Key turns OK, but won't start, won't crank. Wait 20-30 minutes, and car starts normally. There is usually a clue from the Battery and Security lights.
The problem starting to happen once a month, and eventually 1-2 times a week.
There are several write-ups on this problem for several GM cars for 2000-2006(?). Search this website, and search the web.
The official solution is to replace the ignition switch. The best solution is to bypass the Pass Lock system. I went ahead and did a full bypass, which involves cutting wires and adding resistors to the ignition circuit. I have not had a problem since.

Aug 19, 2011 | 2004 Chevrolet Impala

1 Answer

I have a 2000 BMW 740 i. New battery. Went to start it (was running fine all day), and nothing. Jumped it and started. Chugged a couple times but then ran fine. Got home 45 minutes later. turned off...


check the alternator and wiring to battery. if belt is ok. then when car is off, voltage at battery should be at least 12.6 or better. when it is running, at battery should be at least 14.1 to 14.7. jump start car, try this, with car running, remove negative battery cable car should still run, if alternator is ok. if it quits when taking cable off,of battery. its the alternator thats bad. but if it run ok with cable off. then its your battery.

May 01, 2011 | 2000 BMW 7 Series

1 Answer

Car ran four days, went to start it and 'click', nothing. Went to repair shop who said it needed a new battery, installed. Ran another four days, went to start and 'click', nothing. Repair facility now...


If there is no power from battery to altenator, than the altenator is bad. Even some new ones can do that. Do check all your battery cable wires including ground wires. Make sure they are all clean. also tight.

Sep 08, 2010 | 1995 Lincoln Mark VIII

3 Answers

Cranks but won't start like it has no gas


did you reset the alarm/immobiliser system every time the power was disconnected???

May 21, 2010 | 1997 Volkswagen Jetta

1 Answer

2001 ford escape won't start


immobilizer has kicked in

Feb 22, 2009 | 2001 Ford Escape

1 Answer

2000 VW Beetle Hatch won't close tightly.


Try taking the battery out of your remote to see if it just still sending the signal????? You might have to clean your remote with contact cleaner. Also check the latch to make sure nothing is in the way of the latch????

Feb 14, 2009 | 1998 Volkswagen Beetle

Not finding what you are looking for?
2000 Toyota ECHO Logo

178 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...