Question about 1997 Audi A6

2 Answers

Cluster problems when i was driving i noticed the instrument cluster wasn't working. the rpm's speedometer, gas gauge, oil gauge , mileage etc.. were all off and not moving and just blacked out. however the aig lights and check engines lights and stuff like that worked fine. headlights and taillights outside of the car were good as well. does anyone know the issue ?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 3,679 Answers

Have you tred the fuse box for any blown fuses , thats where i'd start keep me posted if you wish

Posted on May 10, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I had a problem like that before with ford focus (apparently common fault) what I did was unscrew cluster from dash board remove main board, brushed it down with soft brush and gave a spray of wd40, put it back and have never looked back. Garage was gonna change me over 600 to replace. Luckily I found solution on Internet hope this helps.

Posted on May 10, 2014

  • Thomas May 10, 2014


    I had a problem like that before with ford focus (apparently common fault) what I did was unscrew cluster from dash board remove main board, brushed it down with soft brush and gave a spray of wd40, put it back and have never looked back. Garage was gonna change me over 600 to replace. Luckily I found solution on Internet hope this helps.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My speedometer works but my digital odometer does not work on my 2003 old alero


This is one guy's advice: Replace the speedo head, that should take care of the problem."

This site is also interesting because the guy said
General Motors cars had instrument cluster problems from 2003 through 2006. When I researched instrument cluster problems on the Internet what I found raised concerns in me. Many of those vehicles had problems that began with the instrument cluster, but eventually led to the engine refusing to start.
(an electronic instrument cluster, digital instrument panel or digital dash for short, is a set of instrumentation, including the speedometer, that is displayed with a digital readout rather than with the traditional analog gauges. Many refer to it simply as a digital speedometer.)

http://www.instructables.com/id/Erratic-Instrument-Panel-on-GM-Cars/

Feb 12, 2017 | 2003 Oldsmobile Alero

1 Answer

My 2000 Chevy s15 Rpm and Gas Gauge is not working


I didn't see an s15 in that model year, in my database?
If the speedometer works but the tach doesn't, I think something is wrong with instrument cluster?
GM has had a problem with fuel gage sending units. The sending units are not hard wired to instrument cluster, they send signal to pcm, the pcm sends serial data to instrument cluster, telling the cluster the gage settings.
It may be possible to use different size resistors in place of the fuel level sending unit, to see if fuel gage reacts properly to different resistors, if the gage reacts properly, then I think the problem is the fuel gage sending unit.

Nov 02, 2016 | Chevrolet Cars & Trucks

1 Answer

Cluster problems


Check fuses first. Also check all pcm harness connections

May 10, 2014 | 1997 Audi A6

2 Answers

The speedometer gauge and RPM gauge is not working. The speedometer gauge goes to the max while I am driving. The car itself seems to be running ok. Help! It is a Yukon Denali 2005.


I suspect that your sender is malfunctioning. Todays speedometers and RPM is sent from a sensor/sender near the drive shaft. A magnet on the drive shaft is sensed and the revolutions are converted to RPM and speed.

For information see:

http://wiki.answers.com/Q/Speedometer_on_2003_Yukon_XL_doesn%27t_work_most_of_the_time_is_this_a_common_problem_how_much_to_fix_it

Jan 09, 2011 | 2003 GMC Yukon Denali

2 Answers

All gauges stopped working on Friday but came back on after going through checking all lights etc. After turning right signal light on ( while driving) the gauges came on. All gauges went again today and...


this is a common issue. the internals of the instrument panel clusters become defective, and is a sealed unit - the entire cluster must be replaced. this must be performed at the dealer because they need to reprogram the mileage into the new cluster with the GM scantool. you should call your local dealer with your VIN#, some models are covered by a secret / extended / goodwill warranty. if the dealer says no, request the 1800 number to contact gm. good luck!

Oct 25, 2010 | 2004 Chevrolet Silverado

3 Answers

Speedometer, gas gauge, odometer, rpm gauge not working


My gas guage, speed odometer and tempiture does not work
The speed odometre is reading 9999999 what should i do

Jul 29, 2009 | 1998 Nissan Frontier

2 Answers

None of the gauges work


Hi, this is a pretty common problem on these Silverado instrument clusters. We can help you out with that! Click here to learn more about these Silverado instrument cluster problems: Dr Speedometer Instrument Cluster Repair Speedometer Repair Guage...

Jun 15, 2009 | 2003 Chevrolet Suburban 1500

1 Answer

Gauges going nuts


faulty stepper motors on the instrument cluster circuit board. replace stepper motors for around 40 dollars urself or pay dealership around 500 for new instrument cluster. click this link
http://www.naioa.com/v2/modules.php?name=Forums&file=viewtopic&t=28085&highlight=

problem occurs with all 03-06 GM vehicles.

Feb 25, 2009 | 2005 Chevrolet Impala

1 Answer

Speedometer, RPM, and Gas gauges out of whack


On the 03-05 Cavalier instrument clusters this is a common problem, it's caused by failing stepper motors on the cluster's circuit board. It can be repaired though, check out this site for more on how to get it fixed - Cavalier instrument cluster repair

Nov 17, 2008 | 2004 Pontiac Sunfire

Not finding what you are looking for?
1997 Audi A6 Logo

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14195 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...