Question about 1991 Toyota 4Runner

1 Answer

Clutch issue? 89 toyota PU 4x4 V6 150,000 miles

Clutch issue? 89 toyota PU 4x4 V6 150,000 miles goes into every gear fine, no grinding but upon hard accelerating its like it goes into neutral until i let off the gas a little it catches again. Clutch no longer has traction on pressure plate?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 237 Answers

Yep, you got it. Assuming spring tension on pressure plate feels normal (you should know with 150k mi) then the clutch disk is worn. Time for replacement.

Posted on Jun 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

94 Dodge Dakota Makes Grinding noise dependent upon engine speed


Check if it's the fan, take off the belt and run it long enough to see if the noise disappears.

Jun 13, 2013 | 1994 Dodge Dakota Club Cab

1 Answer

I have a 1989 z24 cavilier and i just changed the slave cylinder and now when i start it and press the clutch it makes a grinding noise. When i try to put in gear it wont go in any gears and makes some...


hi i was wondering if anyone can tell me whats going on with my 89 z24 cav i just replaced two shifter cables on she's a 2.8l 5 speed and now when i starts her and lets the clutch out she dosen't engage at all but she has no noises and no grinding goes in gear fine but just won't move hope someone can help thanks

Jul 04, 2012 | Cars & Trucks

1 Answer

My gears grind when shifting, especially reverse... HELP PLEASE!


clutch could be worn out ?
how many miles since it was replaced ?

Jun 28, 2012 | 1988 Toyota Pickup

1 Answer

1994 toyota pickup 4x4 22re 4 cl. I replace the engine and clutch. Onces the truck is run for about 30 mins. I find it stiff in getting to ist gear after a stop. I also sometimes hear the gear grinding...


It sounds like your clutch isn't releasing properly. Do you need to adjust the pedal free play or bleed the hydraulics? If that doesn't fix it you may need take another look at the clutch you put in.

Sep 30, 2010 | 1994 Toyota Pickup

1 Answer

93 toyota pickup. 4 cylinder, 5 speed manual 98k. ...


possible selector linkage adjustment , loose or shifted

Jul 02, 2017 | Cars & Trucks

2 Answers

My 2005 Pontiac Sunfire intermittantly grinds when shifting into first gear. This has been happening ever since I took the car in for its 60,000 mile tune-up early this year. I replaced my clutch three...


I believe the problem is the first gear synchronizer. They are what allows the gears to mesh together without grinding. As they wear, they are less able to mesh the gears together without grinding. The first gear gets used the most, so that one usually wears first. Each gear has them, so as time goes on, the others will wear. To replace the synchronizer/s, involves diaasembling the transmission. I would have the transaxle fluid level checked, maybe as simple as that. But usually it's the prior.

May 14, 2010 | 2004 Pontiac Sunfire

1 Answer

I have a 89 toyota pickup 4 speed. When I'm stopped at a stop light, and let out on the clutch it seems like it has lost pressure. When I'm shifting down the road it shifts fine. I checked the fluid and it...


this sounds like the clutch slave is goin out, this unit is on the outside of the transmission. Possibly losing pressure!! Your transmission does not use transmission fluid, but instead gear oil. Have the following checked:
1. Clutch Slave (possibly worn)-this will cause soft or hard clutch pedal feel, slipping clutch, unintended clutch release, hard gear engagement, no/insufficient clutch movement.

*2. Clutch pedal Mounting Plate (possibly cracked)-this will cause improper gear engagement, hard gear engagement, soft pedal feel, insufficient clutch movement.

*this plate is located above the clutch pedal itself, apply pressure on the pedal with one hand while inspecting the plate for fatigue cracks(use a bright flashlight). This is very common on these models. This problem will eventually get worst and most mechanics never figure this out.

more questions email me at gimconsulting@ymail.com!!

Mar 15, 2010 | 1989 Toyota Pickup SR5

1 Answer

I have a 1997 toyota rav4 manual 4X4 , Everytime I shift up into 4th gear it does a slight grind but it doesn't do it down shifting.


Sounds like you have a scrinco stuck or worn out and the way you will get away with out grinding till you can get it done is to drive it like the old cars and trucks and that is to double de clutch between 3rd and 4th
all you do is to clutch in pull into nutural clutch out and in again fast and in to 4th gear (simple).

Oct 01, 2009 | 1997 Toyota RAV4

1 Answer

1983 sj 800cc 4 stroke 4x4


Hi fathercuda, This grinding noise you have is it consistant through 1-3 in other words is it just when it goes into gear or all the way through to your next shift? also when in neutral do you hear it and if so when you push on the clutch does it stop? This could be a throw out bearing or sincro mesh problem, I am leaning towards the throw out bearing,not a hard fix but a bit of work involved please get back to me with the requested information and see if we can resolve this issue for you good luck

Oct 30, 2008 | 1999 Suzuki Vitara

Not finding what you are looking for?
1991 Toyota 4Runner Logo

Related Topics:

248 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...