Question about 1998 Oldsmobile Aurora

2 Answers

Why does 98 olds running sporadically then quits won't start

Posted by Anonymous on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Check ignition coils, spark plugs and wires, and be sure to change fuel filter and air filter..

Posted on May 09, 2014

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 103 Answers

There are a number of reasons. Lets try a few specifics..
Engine Type?
Year?
Any work done recently?
Date of Last service?
Then please describe with the best detail, the actions of how it was acting before it quit...
I'll try to be very thorough, I just need more specifics

Posted on May 09, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

P1404 98 olds intrigue


Po137 02 sensor circuir low voltage bank 1
Po171 fuel trim system lean bank 1
p0336 crankshaft oosition sensor A circuit/range oerformance
p1404 IAT-B CIRCUIT Malfunctiin/EGR CLOSED PISITION PERFORMANCE

Nov 08, 2013 | 1998 Oldsmobile Intrigue

1 Answer

On my 1994 olds 98 it won't start no voltage at the C3i harness connector.


Can we back up??? So there is no Voltage getting to where? Is there Power to the Starter? Power to the Pump? Power going into the Computer but no signal coming out?

Apr 10, 2013 | 1994 Oldsmobile Ninety Eight

2 Answers

98 blazer 4.3 engine won't start code p0336, already replaced crank sensor


which crank sensor do you replaced ? the P0336 means P0336 Crankshaft Position Sensor A Circuit Range/Performance.

________________
autel maxidas 708

Feb 25, 2013 | 1998 Chevrolet Blazer

1 Answer

My1998 explorer just quit it won't start i got new


The 98 explorer is equipped with a power surge system to protect internal vehicle wiring, what this means is that if there is a short in the vehicles wiring the alternator will disengage. A way to tell if it is faulty wiring is to pull all the fuses out of the fuse block and try to start it if the engine turns over the problem is internal wiring. If not then you have to put all the fuses back.

Jan 31, 2013 | Cars & Trucks

1 Answer

I own a 97 mercury villager an just won't start


I have a 98 model.
Someone will have to figure out if you are dealing with a no spark or no fuel problem when it won't start.
Could be a long list of causes depending on which issue.

Sep 14, 2012 | Cars & Trucks

1 Answer

1972 olds 98 455ci starts and runs fine when its cold but once i've driven it for awhile it starts sputtering like its running out of gas


sounds like a vapor lock. older cars needed a set of points . they kept firing times in sync with fuel delivery , valves opening/closing try that.

Jul 29, 2012 | 1972 Oldsmobile 98

1 Answer

98 Expedition..5.4L 4WD..coded bank 1 bank 2....O2 sensors..LEAN....replaced both..no change..still same codes..now it won't stay running. Tried to code again..won't run long enough to get a c


all code readers will retrieve information stored while in the on position --doesnt need to be running ---when you rehook up scanner either resubmit or edit request with codes

Aug 15, 2017 | 1998 Ford Expedition

1 Answer

Just purchased 2000 Buick LeSabre. 56,000 miles, sporadic trouble starting--sometimes starts first try, other times will crank and won't start and have to slightly depress the accelerator and then will...


If it runs rough all the time, could be a bad coil pack/wires. If just starting and hesitates on acceleration, I would suspect the throttle position sensor.

Jun 10, 2011 | Buick LeSabre Cars & Trucks

1 Answer

My 98 buick regal headlights quit working. They worked sporadically for awhile, but now not at all. checked fuses already. The high beams are fine.


More than likely your headlight switch needs to be replaced. The switch (lever to flip between Hi/Lo beams) are made of plastic and after many miles they wear out.

Mar 13, 2011 | 1998 Buick Regal

Not finding what you are looking for?
1998 Oldsmobile Aurora Logo

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7768 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...