Question about 1988 Ford F 150

1 Answer

Ford f150 1988 4.9 cranks but doesnt start

Ford f150 1988 4.9 v6 it cranks but don't start.I've checked the fuel line up to the engine its getting gas fine.I've check spark and they are sparking just fine.its just not firing the ground to the engine is questionable.the starter is new.ive checked the relay and fuses.brand new battery.for some reason a couple of days ago when i installed the new starter it ran i went around the neighborhood a few times.but that is when i had jumper cables going to the battery negative to starter.i tryed that agian and it doesnt work.ive used a code reader and all it says is tps sensor out of range.

Posted by on

  • tim unger Jun 27, 2009

    it isn't a ground i checked it i am going to replace the tps. there is some kinda broken vacuum device between the engine and the firewall but i don't think the vacuum system could totally stop it from catching at all .

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

If you are getting fuel and spark, than it probably is either a bad ground, or the TPS sensor itself.

Posted on Jun 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

No power to fuel pump on 96 ford explorer


Check the fuel pump relay. It's located in the relay box under the hood on the drivers side.

Jun 19, 2014 | 1996 Ford Explorer

2 Answers

I have a 1997 chevy lumina 3.1L V6 i had the full tune up done oil change oil filter change spark plugs wires fuel filter my car was driving just fine. I went to the store came out to crank my car and it...


Make sure the fuel filter wasn't installed backwards...if it is correct..then replace the fuel pump..just because it works,doesn't mean it's strong enough to deliver fuel..best of luck

Apr 15, 2014 | 1997 Chevrolet Lumina

1 Answer

I got a 2000 ford focus that cranks but don't starts, fuel pressure is good, good spark but spark plugs are pretty worn out can that cause it to do that?


You only need three things to start an engine.
1) Clean Fuel / Air
2) Compression
3) Spark

One of these is not working correctly. The fuel pressure is good, but the fuel line, fuel filter, injectors, or carb may be dirty or clogged. If the gas has been sitting for a long time, or could have water in it, there is potential for the gas to be gummed up, and it wont ignite. Start with clean, new gas, line, filter, and if it still wont start, move on to the #2, #3 items from the list above.
Move through the troubleshooting systematically.
Remember, you only need 3 things to get it to run!

Good luck

Mar 19, 2013 | Ford Focus Cars & Trucks

1 Answer

I got 1985 ford ranger V6 2.8 i can put fuel in the gas reservor on the carb and start it it will stay running tell that gas runs out i checked the fuel filter and it was good the fuel pump is on the motor...


pull the fuel line off the carb be careful have some one crank the motor quick other wise you will have fuel every ware now if the pump is working you shood see fuel shoot out of the line the motor will have to make atleast 1 full revalotion to check if nothing comes out thare you have it fuel pump let me no if you need any thing else bob

Apr 26, 2011 | 1985 Ford Ranger

1 Answer

97ford explore is not getting gas after changing fuel pump


Be sure your fuel filter isnt clogged also check the fueses if both of these are ok check the crank sensor it sends information to the pcm telling it you are trying to start the engine it then sends a signal to the injectors to spray fuel but if the crank sensor is bad then the pcm doesnt know you are trying to start the engine and therefore never sends the signal to the injectors to spray fuel.

Jan 30, 2011 | Ford Explorer Cars & Trucks

1 Answer

1988 ford f250 302v8 5speed 4wd. truck wont start. has good fuel pressure and compression. i grounded one of the plug wires and got a nice fat orange spark. if left to sit for a day or 2 it will run when...


First of all. you have to line up the rotor to the number one distributor tower with the engine at O" TDC, so your timing probably was initially correct. Sounds like you are getting TOO MUCH FUEL. Could be fuel pressure regulator located on fuel rail. Also your plugs are probably fouled too from all the excess fuel.

Jan 23, 2011 | 1989 Ford F 150

2 Answers

Starter cranks but engine will not fire. No check


when it does not start put fuel gauge onto injector line see if you have 32-40psi with key on and cranking then check for spark it also would be good to have a scan tool with data to see if crank signal is present

Oct 05, 2009 | 2000 Ford Ranger SuperCab

1 Answer

99 ford taurus will not start


buy a can of carburator cleaner, spray into duct area while cranking engine. Does engine try to start(fire)? If so, find inertia switch (button in trunk). 'reset button just by pushing it. If this switch was triped, fuel injectors or fuel pump will not operaate. If spraying carb cleaner does not help starting then fuel pressure should be checked to rule out fuel delevery problem. AS a precaution, make sure your useing the correct key(original). Security problems also shut off fuel.

Nov 21, 2008 | 1999 Ford Taurus

1 Answer

2001 olds alero


sounds like clogged injectors try run chevron techron injector cleaner for 8 bucks it got me out of the same mess b4

Jun 11, 2008 | 2001 Oldsmobile Alero

Not finding what you are looking for?
Cars & Trucks Logo

416 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...