Question about 2005 Ford Explorer

1 Answer

Mounteneer 04 the gears was skipping and i changed the VSS and after i turn the car on the Engine safe mode came on, what shuld i try to fix the broblem

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 135 Answers

Take it to you're local Tech and have him reset you're comp for the new VSS and to check if it's the Correct one for the Transmission since there are 4 different ones for that Model

Posted on Jun 27, 2014

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Ford Fusion 04 Engine Management Light

I had a 2002 model 1.4 Fiesta, same problem Engine management light or ECA, electronic accelaration Control (EAC), it needs a ford dealer to do a computer diagnostic, most likely that it will need replaced.

Mt friend who is a mechanic for ford said that it was a common factory fault and is very common in 1.4 zetec /duratec petrol models.

I now have a 2007 Fusion and was quick to see if this problem had been sorted on this model, and it has!!

Hope this helps!!

Posted on Dec 16, 2008

alicantecoli
  • 22095 Answers

SOURCE: I have a ford mondeo diesel tdci 130 2ltr 20006

sounds about right for what i think it is ,now remove the EGR valve and make a gasket from a coca cola can and do not cut the middle out ,so it blocks it off completely then try it as i am almost positive this is your problem .

Posted on Apr 04, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

96 geo metro speed sensor is loaction


Manual tranny or Autotmatic.?
by speed i guess you mean veh. speed sensor. VSS,
on all 96 Suzuki's with the electronically shift transmission A/T there
are 2, vss sensors.
One in the speedo. and one in the transmission trail shaft.
why not post symptoms, or evidence.
like, my speedo MPH, is dead. or
my ECU reports VSS is dead. (DTC errors)
or my A/T is stuck in limphome mode and its showing DTCs for VSS2.
or I put a A/T ECU in to my M./T CAR?

the ECU uses VSS1 to calculate engine load ( very important)
THe TCM (tranny brain) uses VSS2 to shift electronically
if the TCM sees VSS2 fail, it switches to backup VSS1
and may go to TCM limphome mode and skip gears.

first metro hit.
http://geometroforum.com/search/?c=1&q=vss&type=post&sort=desc&forum[]=-1&s_m=9&s_d=7&s_y=2008&e_m=3&e_d=28&e_y=2014

vss1 is clear there, seen as reed switch.
see that, that is VSS1, it clicks a magic count for every mile
you drive.
VSS2 , measures l tail shaft speed, true MPH, and can actually
see transmission slip, and warn you . VSS2 is very accurate.
in later years, VSS1 was abandoned. for obvious reasons.

Mar 27, 2014 | 1992 Geo Metro

1 Answer

Code op500


ever service it?
there are like 20 ways to not shift right, listed in the FSM.
which one,? slips, late , early, skips gears, or stuck in 1 gear or?

you must have the 4speed that is TCM shifted.
and P500s means the tail shaft VSS sensor is dead.
unplug it and put it back (check for corroded pins there)
this car (just sold 2) has 2 VSS one on the end of the 4speed tail.
and one in the speedo head (the ECU uses it full time, and TCM as backup)(
if the rear VSS fails this TCM then goes to the backup VSS. in the speedoguts.
and then enters, TCM limphome mode. skipping 1 gear.
all this is fully expained in the FSM.

section 7
http://www.acksfaq.com/trackerfsm.htm

and here is the TCM , dissected.

the OD flashes too.

http://www.fixkick.com/tranny/slush/OD-flashes%20now%20what.html


fix VSS2 in the the tail shaft of the 4speed.
The 500s are reported to the ECU and the ECU then told you with the scan tool.
it never lies, its bad or not connected.

Mar 16, 2014 | 1996 Geo Tracker 2 Door

1 Answer

95 buick regal custom speedo issues


There is a gear that drives the sensor gear much like the old speedo cable gear.
If you connected the sensor and the check engine light went off, chances are the sensor is working.

Jul 04, 2013 | Cars & Trucks

1 Answer

1984 Buick Skylark speed sensor replacement


Don't you m Vehicle Speed Sensor (VSS)

Print


OPERATION

The VSS is located on the transmission and sends a pulsing voltage signal to the ECM which is converted to miles per hour. This sensor mainly controls the operation of the TCC system, shift light, cruise control and activation of the EGR system.


TESTING

  1. To test the VSS, backprobe the VSS terminals with a high impedance voltmeter (set to the AC voltage scale).
  2. Safely raise the entire vehicle using jackstands, so the wheels can rotate freely. Make absolutely sure the vehicle is stable.


CAUTION Do not perform this procedure in a closed area. If the vehicle were to fall from the jackstands during the procedure, it could travel on its own, possibly causing severe bodily injury, as well as property damage.
  1. Start the vehicle, and place it in gear.
  2. Verify that the VSS voltage increases as the drive speed increases.
  3. If the VSS does not produce any AC voltage, or the voltage does not change according to vehicle speed, it can be considered faulty.


REMOVAL & INSTALLATION

See Figure 1

0900c1528025f7b6.jpg enlarge_icon.gifenlarge_tooltip.gif

Fig. Fig. 1: The VSS is usually located in the right rear of the engine compartment-2.3L engine

  1. Disconnect the negative battery cable.
  2. Raise and safely support the vehicle.
  3. Detach the VSS lead from the transaxle.
  4. If necessary, unfasten the governor housing bolts, then remove the housing.
  5. Unfasten the bolt or screw and retainer, then remove the VSS assembly from the vehicle. Remove and discard the O-ring.

To install:
  1. Lubricate a new O-ring with sychromesh transaxle fluid part no. 12345349 or equivalent, then install on the sensor.
  2. Install the VSS assembly, then secure with the retainer and bolt/screw.
  3. If removed, install the governor housing and secure with the retaining bolts.
  4. Attach the VSS lead to the transaxle.
  5. Carefully lower the vehicle.
  6. Connect the negative battery cable
  7. ean 1994

Jun 20, 2012 | 1984 Buick Skylark

2 Answers

2004 santa fe hyundai


it is probably going into a fail safe mode, get it to a dealer and have it scanned for dtc's

Apr 24, 2010 | 2004 Hyundai Santa Fe

1 Answer

04 e250. small 8cyl. Tranny bangs in and out of gear 35-45mph if i push the gas it changes gear. Also when i stop the Tranny down shifts a second later after i stop. Also when i take off some times i bangs...


Sounds like the Trans Solenoid Pack. Park it, until you fix the issues and hope no internal damage was done.
Do not throw parts at it. Forget the VSS unless you know how to test it.
Check for codes
Changing Fluid,has nothing to do with shift stratagy and never solves trans issues.

Apr 16, 2010 | 2004 Ford E250

1 Answer

My GMC has 311632 miles on it. I just changed the 4L60E transmission a few months ago and now it wont shift out of first unless I manually put it in second gear. all the gears from park rev. nuetral works...


The transmission may be in Limp mode. The transmission is on the same fuse as the MAF, O2 sensors and at least one other sensor - if an O2 shorts out, it will blow the fuse and the trans will go into limp-home mode. Be sure the trans has power and the fuse is not blown before doing anything else.

What is "limp-home mode" ? This is a fault mode in which the transmission either loses electrical power or the PCM deactivates all of the electronics. The transmission will default to max line pressure. The driver will have Reverse and 3rd, with manual 2nd available by putting the gearshift in 2 or 1 (doesn't matter). 1st, 4th, and TCC lockup will not be available. It will not hurt the car to drive it like this for short periods, but use manual 2nd to get the car moving, and be aware that the trans will generate more heat than normal while operating in limp-home mode due to increased torque converter slippage during 2nd gear starts and no lockup in 3rd gear.

Trans does not upshift out of first, speedometer reads zero at all times: VSS failure. Easy fix on rear of transmission, but xmember must come out to access VSS.

Car goes into gear but feels very sluggish like the brakes are dragging, but it will roll easily (starts out in 4th gear), you manually shift to 2 to get it moving, once it's moving you put it back in OD and the car shifts 3rd to 4th on its own and locks the converter at the appropriate time: ShiftB solenoid failed: Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

No 1st or 4th available; trans shifts 2nd to 3rd by itself in D or OD and locks the converter : ShiftA solenoid failed. Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

Transmission does not shift automatically, only manually. Swap in a known-good PCM, check wiring, check other sensors such as VSS and TPS.

3rd gear starts, can manually shift through all gears. When car has been turned off for a bit, then back on it will run normally.: VSS dropoff w/ Hi-stall converter. The rpms are too high, but VSS is showing no movement. Happens after a tire burning take-off. Doesn't store a code, will not throw a CEL (I've heard that it will store a code if it happens 3 or more times). Cure: Reprogram PCM for VSS dropoff -- PCMforLess knows about it.

Here are just some of the common things you have described with the issues your transmission has. Good luck and keep me posted.

Dec 22, 2009 | 1994 GMC Sierra

1 Answer

Speedometer wont work


Most cars have one main vehicle speed sensor (vss). The VSS in front wheel drive cars is mounted in the transmission. A gear in the tranny turns a small gear on the VSS. If a tooth of the gear on the VSS is damaged, you can get that erratic speedometer jumping like you're experiencing. A malfunctioning VSS can cause problems with shifting and with the activation of the anti-lock braking system and cruise control. Have a Transmission shop inspect your VSS and replace if necessary, if your handy with tools. you can buy the VSS and replace you self. The speed sensors on the Galant are called pulse generators and need to be replace as a set. Located outside of the transmission right on top.
Good luck!

Dec 09, 2009 | 2000 Mitsubishi Galant

Not finding what you are looking for?
2005 Ford Explorer Logo

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5467 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...