Question about 1996 Chrysler LHS

1 Answer

I have a 1996 chrysler lhs 3.5 V-6 and i hooked up the battery backwards and now the car wont start.i have replaced th coil pack because it was bad but that didnt help.i have checked all the fusible links but thats not it either can some one please help me with this thanks.

Posted by on

  • masterglen90 Jun 23, 2009

    how do i check the outboard sensors ?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 520 Answers

Gosh i hope you didnt pop a computer,turn the key on,pop the hood and see i any outboard sensor connectors is reading 5 volts ...like a temp sensor or tps. If there is no 5 volt referance readings at any of those outboard sensors .you might start looking in that direction

Posted on Jun 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to disable the security system on a 96 Chrysler LHS?


I think many of these systems can be reset by hooking up battery, turning the key to "ON" but not to start, wait 15 minutes, turn key off, then try to start.

Nov 08, 2016 | 1996 Chrysler LHS

2 Answers

I have a 97 lhs that wont start we have replaced


a double post? see my long answer, on 1st post.

Oct 02, 2013 | 1997 Chrysler LHS

1 Answer

Please help 1996 chrysler town and country misfire


i have a1996 t&c had same problm,replaced,coil,cam sensor,crank sensor,wasnt it,put pcm in,saloved the problem,probly,pcm

Mar 31, 2012 | 1996 Chrysler Town & Country

1 Answer

Why wont my 1995 chrysler lhs coil pack get a spark?


Its probably a bad crank position sensor or cam angle sensor.

Less likely, it could be a broken timing belt, bad ASD relay, or bad ECU(PCM).

Jan 21, 2011 | 1995 Chrysler LHS

1 Answer

I have a lhs 1996 Chrysler. The car wont start and the engine fuze burns out.


I also have a 96 LHS that randomly blows the 20 amp ECM fuse. If this is what you are referring to, the problem may be in one of your ECM sensors. 1-Start by unplugging all ECM sensors (Temp, Cam, Crank, 2-O2, TPS, etc.) and replace the fuse. 2-Crank the starter (the car will not start) and see if the fuse blows. If it does you probably have an electrical problem with the ECM. 2-If the fuse does not blow, plug in only the cam sensor and start the car; it will idle rough and the check engine light will come on. If the fuse blows, the problem is the cam sensor or wiring to it. 3-Continue plugging in sensors one at a time and try starting. When the fuse blows, you will know which sensor and/or wiring to the sensor to check. This process of elimination has worked twice for me.

May 16, 2010 | Cars & Trucks

4 Answers

1996 Chrysler LHS over heating. replaced cooling


You also want to make sure that the ground wire for the fans is secured tightly to the fan framework.

Sep 30, 2009 | 1996 Chrysler LHS

1 Answer

1996 Chrysler LHS not firing


First, check the ECM fuse in the power control module (it will be a yellow 20 amp fuse). Second, check the timing belt. You can pull out the cam sensor and look in the hole while someone cranks the motor. If the cam gear is not turning, the timing belt is broken. VERY IMPORTANT - when replacing the cam sensor, get a special adhesive pad from a Chrysler dealer that attaches to the bottom of the sensor to set the proper gap (cost about $2). Install the cam sensor until the pad touches the gear and tighten down the locking bolt. The pad will wear off in normal running. If the gap is not set correctly using this gapping pad, you won't start.

May 12, 2009 | 1996 Chrysler LHS

1 Answer

96 lhs wont start


might be the main computer. Im having the same problem now. I was told this by a mechanic. If It works Ill let you know. lil_ray1982@yahoo.com

Dec 09, 2008 | 1996 Chrysler LHS

Not finding what you are looking for?
1996 Chrysler LHS Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8265 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...