Question about 1999 Saturn SL

1 Answer

!999 Saturn cranks but no start when hot - 1999 Saturn SL

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Saturn Expert
  • 125 Answers

Crank poshion is bad

Posted on Feb 16, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just replaced starter and 01 saturn L200 will not start


Search Results

    2001 L200 Cranks but won't start - SaturnFans.com Forums

    www.saturnfans.com > ... > Models > Saturn L-Series > L-Series Tech

    Nov 28, 2010 - 15 posts - ‎5 authors
    I have a 2001 Saturn L200 with 69K miles on the twin cam 16 valve 2.2 ... It will crank but will not start unless I put the gas pedal to the floor in ... Saturn L200 Cranks but won't start
    7 posts
    Mar 12, 2012
    2001 Saturn SC2 Cranks but does not start
    11 posts
    Dec 4, 2011
    2001 L200 won't start
    11 posts
    Dec 19, 2009
    Widow in need - L200 will not start - fuel pressure
    12 posts
    Nov 12, 2009
    More results from www.saturnfans.com

    2000 Saturn LS1, Starting Defect - YouTube

    ? 1:37
    www.youtube.com/watch?v=CBNU1IMqaRw

    Aug 9, 2009 - Uploaded by farmerinchico
    The anti theft system in the 2000 Saturn LS1, thinks you're trying to steal the car ... Once the security light is not flashing you canstart the car.


Oct 29, 2015 | Saturn Cars & Trucks

3 Answers

2000 saturn want start after driving for a while


You are likely experiencing vapor lock. Changing gasoline grade, or getting a vented gas cap may help.

Jun 04, 2008 | 2000 Saturn Ls 4dr Sedan

1 Answer

Wont start after running for a while. service lights work, radio, headlights but wont crank. just replaced starter, got new battery about a month ago. after 5-8 hours car starts with no problems.


Hot does make a difference. You say it won't start, but does it crank and not start, or not even crank? If cranks but will not start, any electrical part may fail as it heats, and when you shut it off the engine gets much hotter since coolant is no longer circulating. Thus, a marginal crank or cam sensor, or coil/ignition module may work while cold of while engine is running, but fail when you first turn car off.

Jul 08, 2015 | 2008 Saturn Aura

2 Answers

My car has plenty of battery to start car but car will not turn over.we traveled about10 miles and car would not start.let car sit for10 minutes cr started .new battery even though we had all lights.


When you say travelled 10 miles then would not start, do you mean it would not crank at all, or cranks but doesn't start? If no crank, could be faulty starter motor/solenoid getting heat soaked. If it cranks but won't fire up, more likely bad ignition module, coil, crank or cam sensor. They get hot and can fail just when hot.

Dec 30, 2014 | 2002 Saturn S-Series

1 Answer

My 2000 saturn will not start


does your car crank,and not start. or does do nothing. if it cranks,and there are codes. saturn are good for having bad crank position sensors ,and coil packs. the crank position sensor is located in the back of the motor behind the starter

Oct 28, 2012 | 2000 Saturn L-Series

1 Answer

99 SATURN RUNS AND LOSES FIRE COOLS OFF THEN WILL FIRE AGAIN


probably either the crank sensor (likely, just above the starter on the side of the engine by the firewall, or the fuel pump, in the gas tank-I'd bet on the crank sensor, though, because of where it is, it acts like a heat sink and as it gets old, the resistance in it gets very high with heat causing the engine to not start when it gets hot.

Feb 08, 2011 | 1999 Saturn SL

2 Answers

Car shots down within 18 minutes of it running, fan does not seem to be running. It's a Saturn L-series 2001, drove it all the way to S. Carolina from Ohio with no problem. Yesterday I was driving to the...


It may be the CRANK SENSOR ,i had a car one time,it started fine,and drove fine one day i drove it about15 miles,stopped ,got back in it, started it, drove about 5 miles ,and cuts of with a little hesitation,it cranks but does not run, i sit there for about 20 minutes,crank it, it starts back ,i drive it back another 15 miles ,and runs great ** the crank sensor gives the signal to the ECM if the ECM ,never get that signal ,it does n't know to crank the car,or what cylinder to start with,check with your saturn ealer ,and get a second opinon

May 03, 2010 | 2001 Saturn L-Series

1 Answer

My 98 saturn sc2 will start up but once i get where i'm going it will not start again. it will not take a boost while it's hot. once it's cool down it will start again.


Most likely a crank position sensor getting hot & dropping out.That's the cheapest place to start.Also have seen problems with the ignition control module under the coil packs.Other thing to check if it's original is the Coolant temp sensor.Located under the upper radiator hose at cylinder head.Yellow & black wire connector.Hope this helps

May 12, 2009 | 1998 Saturn SC

2 Answers

Hard to start


warriorangel
have a 97 sl1 which was very hard to start and when it would it ran rough and stalled out easily. sometimes no start. It turned out to be the heater sensor on the engine block (right side as you face the hood. just under the heater hose. the part was 17.00 or 27.00
I don't remember which but it ultimately was sending misinformation to the computer module and it always "thought" it was too hot and would adjust incorrectly. the major clue was therm
indicator read hot even when cold and just started. took me 2 days
to figure it out before spending money. good luck.

Jan 03, 2009 | 1997 Saturn SL

Not finding what you are looking for?
1999 Saturn SL Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8572 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...