Question about 1998 Audi A6

1 Answer

Replacing radio in a6, rear speakers don't work

Hi, I've recently replaced radio in my audi a6 1998 1.8t, had orginaly had concert radio, and rear spekers do not work on my alpine 9880R.
In speaker block from car i ve got connections for front speakers only. I have found cables to rer speakers, but originaly five of them, two browns going to com. port on radio, one yellow which went i think to rr, one white going to +/- and other white going to lr, does anyone know what that means? if you can pls help me cos its driving me nuts..
cheers Max

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Audi Master
  • 36,376 Answers

Four audio systems were offered in 1998. I found no wires matching your description for any of them.

Posted on May 21, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
marsrover
  • 682 Answers

SOURCE: Audi Concert problem

you must check wiring cable of left speaker-reconnect antenna cable and check if it is firmly connected and apply contact cleaner over faders.

Posted on May 18, 2008

  • 1 Answer

SOURCE: 2000 Audi A6 Quattro Concert Radio

what do push on the radio to get the code to come up so i can enter my code in

Posted on Mar 15, 2009

  • 1 Answer

SOURCE: rear speakers do not work with aftermarket stereo install

I had the same problem a while back after having a JVC MP£ player fitted at Halfords. The guy told me my sub-woofer behind the back seat wouldn't work with the new stereo which I said was ridiculous, then one of the other guys came to look and told him I needed a different cable to link everything together - then it worked brilliantly.
Sorry I dont know a part number but that is definately your problem.
I hope this helps - or better still that you already have it sorted !!

Posted on May 30, 2009

  • 169 Answers

SOURCE: Retro fitted radio

i believe that car has a pre-amp in the rear speaker setup, but the clip should work fine, i would return it, they do have a 10 percent failure rate. Nothings wrong, there's just a lack of signal. If nothing else works you may have to run speaker wire from the deck to the rear. Its not bad, just takes some time and common sense, as long as you are comfortable doing that stuff, most of the platsic around where your doors go is simply clipped into place, and can be removed and replaced with relative ease, run the wires for both spkrs on the same side, get them in the trunk, and hook them direct to the speakers themselves. Good luck!

Posted on Aug 18, 2009

  • 1206 Answers

SOURCE: Hi I have an audi A6 (1998)and battery went flat

you can call any audi dealer and they can tell you the codes and how to do it for free here is a number for one 1 866 576 0107 in us.

Posted on Jan 13, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

JUST BOUGHT 1999 AUDI A6 QUATTRO WITH CONCERT RADIO IT'S IN SAFE MODE DEALER WANTS 100 TO RESET CAN ANYONE HELP ME?


IMPORTANT NOTE: You must have the security anti-theft code for yours Audi Concert radio from the car manufacturer! For Audi Concert the sequence of programming is:
1. Push simultaneous "SCAN" and "RDS" keys until on the screen will appear "1000" displayed.
2. Release keys. No more push on "SCAN" and "RDS" keys because otherwise number "1000" will be considered as first safe code attempt.
3. By the #1 key you will set up the first safe code digit.
4. By the #2 key you will set up the second safe code digit.
5. By the #3 key you will set up the third safe code digit.
6. By the #4 key you will set up the four-th safe code digit.
7. Then push again simultaneous "SCAN" and "RDS" keys for confirm this safe code. On the screen will be displayed "SAFE" notice. Release keys! For few seconds a radio frequence will be displayed. The radio is now ready for use!

Oct 09, 2010 | 1999 Audi A6

3 Answers

Audi Concert problem


you must check wiring cable of left speaker-reconnect antenna cable and check if it is firmly connected and apply contact cleaner over faders.

May 18, 2008 | 1999 Audi A4

1 Answer

My audi a6 car stero


IMPORTANT NOTE: You must have the security anti-theft code for yours Audi Concert radio from the car manufacturer! For Audi Concert the sequence of programming is:
1. Push simultaneous "SCAN" and "RDS" keys until on the screen will appear "1000" displayed.
2. Release keys. No more push on "SCAN" and "RDS" keys because otherwise number "1000" will be considered as first safe code attempt.
3. By the #1 key you will set up the first safe code digit.
4. By the #2 key you will set up the second safe code digit.
5. By the #3 key you will set up the third safe code digit.
6. By the #4 key you will set up the four-th safe code digit.
7. Then push again simultaneous "SCAN" and "RDS" keys for confirm this safe code. On the screen will be displayed "SAFE" notice. Release keys! For few seconds a radio frequence will be displayed. The radio is now ready for use!

Please rate my response. Thanks !

Apr 08, 2010 | 1999 Audi A6

1 Answer

99 A6 Subwoofer and Amplifier


I have a similar problem on Audi A6 2.5 tdi year 2000, is just that my subwoofer is working fine, but the rear speakers have no sound and the rear satellites on the same ciruits are working just fine, I cannot explain this! I have taken apart the rear speaker and teasted with an ipod and one is working fine but the other is dead! I don t know if there is any connection, or there is a filter for the rear speakers and if one speaker is dead there will be no sound on the other speaker! but as i said on the same cables satelites are working well!

Mar 16, 2010 | 1999 Audi A6

1 Answer

It started with the rear speakers on my 2001 Audi A6, all of a sudden, making a very loud distorted/cracking sound. Now, rear speakers do not work at all. Any clues as to what has happened and the what is...


try connecting them to a small radio or tape player to see if they still work ?? if they appear to work ok on a small set then i would be inclined to check the colours on the speaker wires then rmove the radio and try connecting another known to be good speaker to the output on the radio and if that works ok then renew the feed wires to rear speakers because thats where your fault would lie for whatever reason like a mouse got in or seat crushed the wires or whatever

Dec 01, 2009 | 2001 Audi A6

2 Answers

Audi a6 rear speakers don't work


is the hi-fi system fader set to much too front? usually the simple things are the best to check first.

Aug 30, 2009 | 1998 Audi A6

1 Answer

Retro fitted radio


i believe that car has a pre-amp in the rear speaker setup, but the clip should work fine, i would return it, they do have a 10 percent failure rate. Nothings wrong, there's just a lack of signal. If nothing else works you may have to run speaker wire from the deck to the rear. Its not bad, just takes some time and common sense, as long as you are comfortable doing that stuff, most of the platsic around where your doors go is simply clipped into place, and can be removed and replaced with relative ease, run the wires for both spkrs on the same side, get them in the trunk, and hook them direct to the speakers themselves. Good luck!

Aug 18, 2009 | 2000 Audi A4

2 Answers

2000 Audi A6 Quattro Concert Radio


i'm not familar with that particular radio.... but try unhooking the battery for about ten minutes then hook the battery up again.... it should be fine.


Robert

Sep 17, 2008 | 1998 Audi A6

Not finding what you are looking for?
1998 Audi A6 Logo

Related Topics:

421 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14384 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...