Question about 1999 Audi A6

1 Answer

Windows opens automatically

I have a 1999 audi a6 and i recently been experiencing electrical problems. A few days ago there was a glitch in the window operations. All 4 windows open by its self automatically. Maybe there is a short circuit in the system. After using the car that night, it rain here in the yonkers NY area all night. The window open up automatically and the car interior was flooded. I bailed out all the water and the car is still experiencing electrical problems. Its Sunday now and the interior lights are flickering on and off and the driver side door lock I can hear clicking in addition to the window opening automatically. Please help me. I don't know what to do about this problem. I don't have a job anymore and I can afford to take it the dealer. What should I do?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Audi Master
  • 3,433 Answers

Try to find the door lock fuse and take it out. Then lock your doors manually

Posted on Jun 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 audi a6 jerks when accelerating into a new shift and recently it suddenly gets shaky and sounds like a helicopter


before you can get an answer to your problems you will need to have everything connected correctly. Take it to an accredited auto shop as they will have all the necessary connections and hoses to do the job.

Jan 26, 2014 | 1999 Audi A6

1 Answer

"Tranny not shifting properly. Dead battery recently. Could the tranny problem be electrical? Does a computer need a reboot? Audi A6"


Not likely related to the battery dying. Have your transmission oil replaced as a start, this fixes a lot of transmission issues. If that doesn't work, have it checked by a transmission shop, could be anything from a switch to a transmission rebuild.

Sep 19, 2013 | 1999 Audi A6

1 Answer

1999 Audi A6 gear shift not moving, even with break applied


The lock shift solenoid that works withe break pedal has gone bad... it's located next to or In front of the shifter.. on some vehicles. You have a key slot that you can use another key or small screw driver in it to unlock the shifter. Just replace that and it should be fine..

Apr 22, 2017 | 1999 Audi A6

1 Answer

Window


most likely a bad window motor or regulator problems

Jul 24, 2012 | 1999 Audi A6

1 Answer

1999 audi a6 wont crank sometimes


Either there is a bad or dirty battery connection which is allowing the lights but no crank or you could have dirty or loose starter wires or starter relay may be bad or ignition is a possibility. All these can be tested with an ohmmeter for power. I would start with connections

Jun 04, 2012 | Audi A6 Cars & Trucks

1 Answer

Need to replace the mirror switch on my Audi 1999 A6. Can't figure out how to remove center console.


I replaced mine a few years ago and don't remember having to remove the center console. I think I just "popped" it out. If I find the instructions I used I'll post them.

Jun 16, 2010 | 1999 Audi A6

1 Answer

99 A6 Subwoofer and Amplifier


I have a similar problem on Audi A6 2.5 tdi year 2000, is just that my subwoofer is working fine, but the rear speakers have no sound and the rear satellites on the same ciruits are working just fine, I cannot explain this! I have taken apart the rear speaker and teasted with an ipod and one is working fine but the other is dead! I don t know if there is any connection, or there is a filter for the rear speakers and if one speaker is dead there will be no sound on the other speaker! but as i said on the same cables satelites are working well!

Mar 16, 2010 | 1999 Audi A6

2 Answers

In my 1999 Audi A6 Quattro the BATTERY Went out


You would have to go to the dealership unfortunetly.

Jun 15, 2009 | 1999 Audi A6

1 Answer

Hi, I recently bought a 1999 Audi A6 2.8 Quattro. I think there is a problem with the cooling system. The Water light came on two days ago and I filled it with water. This morning the light came back on...


It may Have just needed More Water than What you put into it and Took it from the Overflow Tank. This is Very Common. Refill the Overflow Tank and Check the Coolant Level again to make sure that it is Full. If you still see no Leaks, It should be Just Fine. Please Rate my Solution, I need all the Help that I can Get! Thanks!

Jan 29, 2009 | 1999 Audi A6

Not finding what you are looking for?
1999 Audi A6 Logo

265 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...