Question about 2004 Dodge Durango

1 Answer

Only 2 gears are working

I've lost the over drive... and have to start out in the low gears and then manually shift it up to drive... it feels like it's on the lower range.. My Durango is a 2000 California Concepts with the lifts and extra gizmos... I have replaced the transmission after about a 110 thousand miles 3 years ago... and now this...?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 66 Answers

Before i can help you on this problem, i need to know a few things. is there a check engine light on when this issue occured? i wont give you a 100 percent answer on this issue, but it would pay you to have the output speed sensor checked. almost sounds like your vehicle is going into what chrysler calls "limp in " mode.its well worth the try , and very inexpensive for this part... good luck, hope that helped you

Posted on Jun 23, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost forward gears


You have lost the 1st, 2nd, etc. in DRIVE? If you put the car in SECOND does it move forward a little bit? Put the car in Manual 2nd, can you shift into DRIVE and feel the third gear? This happened to me. The 'forward clutch' needs replacing. The transmission clutch plates in that part are glazed over because the fluid is burned. See if your fluid is brown.

Mar 11, 2014 | 2001 Mazda Tribute

1 Answer

Linkage problem in Chevy 2500


Do you feel some play between the linkage parts?
If it's too much play, then that's the problem

Mar 20, 2013 | 1991 Saab 900

1 Answer

I have a 1999 Toyota Camry. It starts out in 2nd gear. I can shift into low and the low gear works, but when I shift to


THE 1 - 2 SHIFT SOLENOIDS NOT WORKING COULD BE STUCK OR FAILED CODE SCAN VECHICLE IF YOU SEE CHECK ENGINE LIGHT FLASHING FAULTY VSS SENSOR WILL CAUSE SHIFT PROBLEMS ALSO.

Nov 10, 2011 | Cars & Trucks

1 Answer

I have a 04 voyager 2.8 and the auto box wont change above second- only happened since new battery , any ideas


Okay you will need to program the shift points again this is normal when battery voltage is lost, you will need to shift yourself and try to get it to shift when you want it to, what you do is remove the negitive battery terminal for 10 mins, then connect it back, start the van when you take off the shifter must be in low gear try to go slow until you have a straight away then accel and shift gears up until you hit the last drive gear make sure to shift as it use to or as close, dont rev to high before shifting as you shift up the computer stores the info and thats the way it will shift if you make a mistake unhook batttery again and try it again. i cant rememeber the exact shift points but i think you will know as its the van you drive, doesnt have to be perfect, for example start off in low and when you hit 15mph shift up a gear then ithink at 25 shift up and then 35 or 40mph shift and so on, you dont want the engine to rev to high between shifts it should be smooth but you you feel it a bit, hope this is helpful. let me know the out come, i do this all the time, dodge ,chrysler cars and vans. good day.

Sep 24, 2011 | 2004 Chrysler Voyager

1 Answer

Put a new transmission in and now the car from 0 to 30 has a slow start. but after that it pulls like its suppose to.


Try putting the transmission in low or 1st gear manually shift it down and try taking off as you accelerate shift it manually to 2 then drive. Did it take off like it should when you put it into low and then shift up or did you feel more power when it was in low if so it sounds like the transmission is not going into low gear but taking off in maybe second gear or even drive. When it takes off in any other gear but low it will start slow and sluggish and as you begain to gain speed it will start feel normal but thats because the speed matches the gear you in at that point.If my assistance was helpful please take the time to rate my assistance thank you.

Mar 01, 2010 | 1995 Buick Riviera

1 Answer

2002 neon sxt was driving up a hill car lost momentum then


rip auto box out and fit a manual gearbox

Jan 18, 2010 | 2000 Dodge Neon

1 Answer

Its 2 wheel drive, but the transmission won't shift unless you manuallyl put the gear shifter in low then work your way up to get the gears to change. The gears work fine it just won't change on its on. If...


Trans shifts into gear harshly, car feels sluggish off the line, No 1st, 4th or TCC lockup available, Manual 2nd, 3rd and Reverse are only available gears, CEL is on: Transmission is either in limp-home mode or has lost electrical power. If there are lots of error codes in the PCM, check the under-hood fuse that powers the transmission, and if it pops again, look for a short in that circuit like an O2 sensor harness touching exhaust. Otherwise, check PCM codes for a particular fault in the transmission causing the PCM to put it in limp-home mode.

No 1st or 4th available; trans shifts 2nd to 3rd by itself in D or OD and locks the converter : ShiftA solenoid failed. Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

Car goes into gear but feels very sluggish like the brakes are dragging, but it will roll easily (starts out in 4th gear), you manually shift to 2 to get it moving, once it's moving you put it back in OD and the car shifts 3rd to 4th on its own and locks the converter at the appropriate time: ShiftB solenoid failed: Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

Good luck and keep me posted, there are other things but these things mentioned seam like what you described.

Nov 19, 2009 | 1993 Isuzu Rodeo

1 Answer

Have a 94 gmc 1500 4.3 automatic when i put it in drive it doesn't shift if i manuely shift from first to drive it will shift it doesn't have any slipping it also has overdrive that doesnt seem to work any...


Transmission does not shift automatically, only manually. Swap in a known-good PCM, check wiring, check other sensors such as VSS and TPS.

Trans shifts into gear harshly, car feels sluggish off the line
, No 1st, 4th or TCC lockup available, Manual 2nd, 3rd and Reverse are only available gears, CEL is on: Transmision is either in limp-home mode or has lost electrical power. If there are lots of error codes in the PCM, check the underhood fuse that powers the transmission, and if it pops again, look for a short in that circuit like an O2 sensor harness touching exhaust. Otherwise, check PCM codes for a particular fault in the transmission causing the PCM to put it in limp-home mode.

Car goes into gear but feels very sluggish like the brakes are dragging, but it will roll easily (starts out in 4th gear), you manually shift to 2 to get it moving, once it's moving you put it back in OD and the car shifts 3rd to 4th on its own and locks the converter at the appropriate time: ShiftB solenoid failed: Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

Good luck and get back to me, hope this helps.

Nov 16, 2009 | 1994 GMC Sierra

2 Answers

Automatic transmission feels like it is in 3rd gear pulling out


Your trans is going into limp mode and that is why it is starting out in a higher gear.With the o/d light flashing there is a problem.Try this disconnect the battery for 5 min then start the car,before you do anything cycle the o/d button and see if it starts flashing.If it does then there is somekind of electrical problem.Could be bad wire or bad solenoid.If not drive it and start out with o/d off in low and shift manually through the gears and see if they are all there when you need to get in fourth hit the o/d button to shift and see if it does.They should also be able to get a code for the flashihg light to try to pin point.Hope this helps and thank for using fixya

Nov 30, 2008 | 1995 Lexus GS 300

1 Answer

Gear shift


Is this Manual or Automatic?

Jun 07, 2008 | 1993 Ford Aerostar Extended

Not finding what you are looking for?
2004 Dodge Durango Logo

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...