Question about 2006 Nissan Murano SL

Open Question

Only one front windshield wiper works

Only passenger side windshield wiper works and the driver side only moves a little bit

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SUL827
  • 93 Answers

SOURCE: Wiper Linkage

Take off both of the wiper arms and try to use wipers if they are moving you didn't install the arms correctly. If thats the case with the arms off and the wipers running turn them off with the wiper switch and wait for them to "park", then tun off the ignition and reinstall the arms in their proper location. Also when the linkage falls off you should replace it with a new one. It is a ball and socket fitting and when it fails it spreads the plastic socket and loosens it up. It is also reccommended when you are inside there you should always replace the linkages in pairs and also check the pivots (the knurled studs that the wiper arms bolt to) for play and if necessary replace these as well. Good luck.

Posted on Sep 16, 2008

  • 41 Answers

SOURCE: Windshield Wipers

They might well be!
Check under the hood / bonnet at the linkage connections.
Occasionally, the bolt / fixing can work free, allowing the motor to work as normal.
This does not transfer the motion to the wiper arms and you get the motor noise but no movement.
Depending on the car, it could be easy - or very difficult to access the linkages.

Hope this helps.

Posted on Oct 08, 2008

pal03246
  • 705 Answers

SOURCE: 2005 Nissan Murano - wiper arm

Check the nut, that holds the wiper arm on. It may be loose. Tighten nut and recheck. Let me know what you find.

Posted on Dec 01, 2008

  • 87 Answers

SOURCE: Wiper Linkage

yes the wipers pull off and you need to get the linkage from the dealer the parts just snap on

Posted on Mar 10, 2009

SOURCE: driver side wiper won't work, but passenger does

I believe this is a press fit connection. As Knight 007 writes, "it's worn out".

Posted on May 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

One windshield wiper not working


Maybe the nut that hold the wiper to the linkage is either loose or stripped? The linkage itself is bad?

I think your wiper motor is fine because the passenger side works and uses the same motor to move the wipers.

Mar 25, 2014 | 2001 Ford Taurus

1 Answer

Passenger Windshield Wiper Not Working


If it were the motor neither side would move. Chances are its the linkage.
You'll probably need to remove the panel under the windshield to access the linkage and check it out.

Feb 06, 2014 | 2004 Chevrolet Cavalier

2 Answers

2009 Touareg passenger side windshield wiper arm does not move but driver side does


sounds like the connecting rod between both wiper arms either broke or one of the keepers popped off under the connector for that arm..since the wiper system IS NOT designed to wisk snow off the window once accumulated, this can an does happen.. even seen motors get burned out doing this..cleaning the window first will save this issue and the equiptment. need to acess this arm<take off the vented peice below the windshield and everything should be visible there..repost findings

Feb 05, 2013 | Cars & Trucks

1 Answer

Passenger side windshield wiper working slow


there is 2 wiper motors . 1 for the drivres side and the other for the passenger. sounds like a bad passenger side motor

Dec 21, 2012 | 2005 Chrysler Pacifica

1 Answer

The windshield wiper driver side does not move. Passenger side does. How do I get to it?


The wiper motor must be directly linked to the passenger side wiper, and the driver side wiper gets its action from the passenger motion. probably the linkage from passenger wiper to the driver side wiper must be the problem. Under the dashboard you can check it, the linkage must be snapped off. (safety first)

Sep 21, 2010 | 2000 Nissan Altima

1 Answer

I'm actually having a couple of problems with my 2002 buick century. The first of which is whenever I am driving my car there is a high pitched spuealing noise coming what seems to be the front passenger...


Good Evening. First off I would like to give you a little advice on your passenger side windshield wiper. On your windshield wipers there is a nut at the base of the arm, try tightening that nut down (of course while your wipers are off) and that should make it work going off the description of your wiper problem. Your Antilock and trac off are lights that are tied into your antilock brake system and will both come on together. Your high pitched squeal could be a few things like brake pads, or a backing plate rubbing. Your hub assembly really won't make a squeal but would be a good reason for the anti lock light to be on. Your best bet is to have the antilock system scanned for codes to know exactly what is making the system to pass a code. Any other questions please feel free to ask. Hope this helps.

Aug 07, 2010 | 2002 Buick Century

1 Answer

2006 hhr passenger side windshield wiper not moving but drivers side is fine??


First remove the complete passenger side wiper check and make sure splines on wiper are not stripped. If this is not the problem It could be a linkage bar from the wiper motor to the wiper off or disconected. Since both wipers share the same motor if one works the other should. Check this by removing both wipers and then "Cawl" (little black piece between the hood and windshield underneath the wipers) Underneath the cawl you should be able to see the windshield wiper motor, and linkage bar to both of the wipers. See if the bar is disconected from the passenger side. If it is than reconnect it. These are the only two possible scenarios.

Jul 18, 2010 | Chevrolet HHR Cars & Trucks

1 Answer

One windshield wiper won't lift when turned on


Sounds like possibly the R/S armis loose or stripped . Also check linkage. With car and wipers off, carefully attempt to manually move R/S wiper arm. There should be little or no movement.

Mar 29, 2009 | 2003 GMC Yukon XL

1 Answer

One front wiper not working on Outlander 2003


if you open the hood look towards the base of the windshield, you should see the linkages for the wiper arms. make sure the linkages are all in-tact and nothing fell off. if the linkages are all good, see if you can move the passenger side wiper with your hand, if it moves freely or with little resistance check the nut/bolt that hols it on at the end of the wiper arm. see if the nut/bolt is loose. tighten if needed. also you can remove the nut/bolt and check the splines on the wiper arm where it presses onto the stud and see if they are wiped out.

Feb 19, 2009 | 2003 Mitsubishi Outlander

2 Answers

Wiper arms dont move


there are little teeth on the connection if they are worn then you need to find out hoe to replce them

Feb 03, 2009 | 1999 Oldsmobile Intrigue

Not finding what you are looking for?
2006 Nissan Murano SL Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...