Question about 1993 Lexus SC

1 Answer

Car will not stay running.

Dealer says that my Fuel Pump Contro Unit is bad. When replacing this unit, is there any particular calibration that needs to be done? It seems to be a pretty easy install. This is a part that sits on the drivers side back panel in 93 sc400. It seems that is a simple plug and play job but not really possitive about that.
I went to a salvage yard and bought a unit. I plugged it in and the car ran for about 15 minutes, and then shut off. It will start, but will not stay on. I noticed that the unit was real hot. ? So maybe I do need a new one. Or maybe it is alternator or fuel pump?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 91 Answers

Don't think any calibration will be needed if you installed the correct model.

Posted on Apr 18, 2017

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 3 Answers

SOURCE: lexus es300 won't start

I had a similar experience just the other day, i stopped to get gas and turned the car off and when attempting to turn the car back on nothing would happen. Well, let me rephrase the lights inside and out would work as well as the ac and the radio. My initial train of thought was maybe it was the battery so i went and purchased a new battery which was around $100, I installed the new battery and the car still wouldn't start. Does your car make a clicking noise when you turn the inginition key or is it just silent? If it is silent, you might want to check to see if your starter has burned out. Luckly a friend of a friend does his own mechanical work and was able to remove and replace the starter for me. After the starter was replaced the car started right up and ran perfectly. Not sure where u live but in my area a starter ranges in price from $100-200, but they also charge a core fee ranging from $45+, which can be reimbursed if you bring in your old starter to the store. I would suggest getting a starter with a lifetime warranty as well, but thats just a suggestion.

Hope this helps,

brelic

Posted on Feb 09, 2009

  • 14036 Answers

SOURCE: where is the fuel filter on a 93 sc400

FUEL FILTER IS LOCATED UNDER THE VECHICLE.ON THE DRIVER SIDE.BEFORE THE REAR AXLE.

Posted on Apr 18, 2010

  • 5370 Answers

SOURCE: car run but wont accelerate

For acceleration problem,the help links are provided below,click the link below to go through its procedure :----Engine accelerates when brake is applied? http://technoanswers.blogspot.in/2012/02/engine-accelerates-when-brake-is.html ----------
Loss of acceleration? http://technoanswers.blogspot.in/2012/02/loss-of-acceleration.html
----------How exactly the Vehicles Accelerator Cable works?

http://repairhelpcenter.blogspot.com/2011/11/how-exactly-vehicles-accelerator-cable.html

-------
How exactly Vehicles Accelerator Pump Diaphragm Works?

http://repairhelpcenter.blogspot.com/2011/11/how-exactly-vehicles-accelerator-pump.html

------

accelerator pedal sensor? http://technoanswers.blogspot.in/2012/02/2009-chevy-impala-accelerator-pedal.html

-------

stalls and bucks on Acceleration? http://technoanswers.blogspot.in/2012/02/nissan-pathfinder-stalls-and-bucks-on.html

-------

Acceleration lag problem? http://repairhelpcenter.blogspot.com/2012/01/acceleration-lag-problem.html

-------

Car loses power while acceleration? http://schematicsdiagram.blogspot.com/2011/12/car-loses-power-while-acceleration.html

---------

This will help.

Thanks.

Posted on Mar 02, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1989 trans am gta, 5.7 ltr tpi, replaced my battery with brand new gell cell, as soon as I connect positive cable ican hear fuel rails prime and continue, started car and after shutting off ignition


If the Oil Sending Unit becomes defective, it often keeps the fuel pump running even after the car's engine is shut off. Replacing the Oil Sending Unit should correct the problem. Believe it or not Pontiac uses the oil sending unit as a back up to power the fuel pump.

Nov 03, 2014 | Cars & Trucks

1 Answer

Does it indicate a bad fuel pump when the gas hand stays on empty while trying to start the vehicle or other problems can be besides


Sounds like you have a bad sending unit depending on the type of vehicle the sending unit is part of the fuel pump assembly The sending unit is what controls you fuel gauge If the assembly is bad your vehicle won't start

Apr 08, 2014 | Cars & Trucks

1 Answer

Fuel light on a 98 honda passport flashes


These Isuzu-built vehicles had many problems with fuel system components. Particularly the sending unit in the tank. Note: If the unit is replaced, the PCM must be updated to accept the new pump calibration before it will work.

Mar 17, 2014 | 1998 Honda Passport

1 Answer

1997 s10 oil seding unit


The sending unit could be faulty enough to be out of calibration, but I doubt it would cause a power drain. You could always unplug it overnight to find out.
As for actual oil pressure, you could hook up a mechanical gauge to verify. You could jumper the fuel pump relay during the test.

Mar 11, 2014 | Chevrolet Cars & Trucks

1 Answer

Car won't stay running... I think there is something wrong with the sending unit. Fuel pump was replaced but it won't stay running...as long as I put gas in the curburateor it runs...as soon as that gas...


Well it is fuel related. You need to test the fuel to the pump to the filter, from the filter through the lines, the lines to the injectors. You need to check to see what all is getting current.

Feb 28, 2011 | Chevrolet El Camino Cars & Trucks

1 Answer

Dash gas gage shows empty car runs fine previous owner put new fuel pump in it


Sounds like the fuel tank sender unit is faulty; keep in midn that the Passport fuel gauges can be calibrated, and won't work properly when out of calibration. Your local Honda dealer has the tools to calibrate the sending unit/fuel gauge assembly. That's the first thing to try, after that if there is still a problem you may have an issue with the sending unit itself or the fuel gauge on the dash.

Hope this helps (remember to rate and comment this answer).

Dec 17, 2010 | 1998 Honda Passport

2 Answers

1997 Jetta 3 , fuel injected fuel Gage stays empty, when I turn the ignition on gage moves up to zero/empty and no more,I have checked float unit with multimeter and the output is OK, but no voltage coming...


Gauge is not connected to any relay,its a signal from the fuel pump sending unit, you do not get voltage from that wire for the sensor you need to use a multimeter and test for ohms, every manufature is different and cant recall what it should be empty or full.

Get a shop manual or even call the local repair shop/dealer and they might give you the information you are looking for, but sounds like you have a bad sending unit and need to replace it as an Assembly.

Aug 25, 2010 | 1996 Volkswagen Jetta

1 Answer

Dealer replaced fuel pump and fuel sending unit in 2006 Volvo S60


There was no need for them to replace the fuel pump unless it was in one assembly with the fuel pick-up & fuel gauge sending unit. I sounds like they installed a factory defective replacement pump or did a defective installation job. Have them put a different new fuel pump to see if the one they put in was a factory dud.

Apr 09, 2010 | 2002 Volvo S60

3 Answers

Basically, my 2000 Jeep Grand Cherokee Laredo 4.0L is turning over but doesn't start. I purchased some starting fluid and sprayed it into the carburetor. After that, it starts for a few seconds, but...


Your fuel pump is in the gas tank. Before going there check the relay and all attending fuses as well as the fuel filter (on top of pump/sending unit)
If you can't hear the pump running when you first turn the key on, likely it is electrical. If you can, then could be the filter. There are other reasons for your problem but start with the easier common stuff.

Aug 04, 2009 | 2000 Jeep Grand Cherokee

2 Answers

19890 Volvo 740


Fuel pump and furel gauage are seperate cicuits thoug possibly on thr dame unit. The full gauge may be out of calibration And nothing more. If the car runs out of fuel at half tsnk confirm and the fuel pick up is defective both units wikk come out togeter anyway. good luck

May 27, 2009 | 1989 Volvo 740

Not finding what you are looking for?
1993 Lexus SC Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

902 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...