Question about Cars & Trucks

1 Answer

Problems starting as well as cutting oit when at higher speeds loss of power

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 139 Answers

What vehicle are you talking about. Is there a clogged fuel filter?
Is the air filter clogged? is the fuel pump going. These are usually the prime suspects in what your describing.. Take out the air filter and drive the car a short distance on a DRY day. if it works buy a new filter. next try changing the fuel filters. its cheap and pretty easy on most cars and trucks. can alway youtube.com it for a video on how to do it yourself. then the worse case is the fuel pump going. Prices range from $100 to $350 and up.

Posted on Apr 22, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

When-car-reaches-2000-rpm-in-every-gear-losses-all-power


run the fault codes as a speed limiter sensor may be cutting in to protect the engine

Jan 15, 2015 | 1994 Mitsubishi Montero

1 Answer

Power cuts in and out while cruising. Idles and starts fine.


most use vacuum to hold the throttle open.. some use a signal off of the speedometer sensor..this sensor may be going bad..

Jan 08, 2014 | Cars & Trucks

1 Answer

Loss of Power / Over Heating


eeek, sounds like a possible head gasket failure. Check your coolant and oil. If the coolant is low top it off, and if the oil is milky, you are getting coolant in your oil which is usually a bad head gasket.

Jun 18, 2013 | Cars & Trucks

1 Answer

I have a 2006 chevy impala and i will be driving and the traction control system light comes on and then a display will say engine power down and car slowes down i will stop and cut car off for a mintute...


I experienced a similar problem on that very same vehicle. It ended up being a bad EBCM (electronic brake control module). It had a fault on the data line and caused all sorts of electrical issues. The majority of traction light problems with impalas are usually bad WSS's (wheel speed sensors fronts), but doesn't always indicate a power loss problem. They are also very problematic with salt intrusion in the harnesses. I'd first get it scanned at a large parts retailer to see if its a "U" code (loss of communication thus data problem) or "C" code chassis ( probably bad WSS).

Jan 25, 2011 | Chevrolet Impala Cars & Trucks

2 Answers

Shuddering and white smoke on acceleration


yes it is most likely the turbo oil seal is leaking.

May 03, 2009 | Ford F-250 Super Duty Cars & Trucks

1 Answer

1994 ford ranger extended cab 6 cyl fuel injected 2 wheel drive automatic


This year of ranger had a few flaws, In one case, a break power booster was robbing the vacumm, you can test this by plugging it off and seeing the differance, but you will have limited brakes. This model year had a problem with a vacuum leak on the manifold. You can check these in many ways, but please don't use starting fluid. The rear of the manifold usually on the drivers side where it seals to the block.
Also, in 2 other cases a cracked head has gave me the same problem. It is caused from a loss of vacuum.

Jan 01, 2009 | 1994 Ford Ranger Supercab

1 Answer

AUDI 80 1994 Misfires cuts out at low speeds


Have Audi 1994 80 v6 2.6lPrefix ABC No power on acceleration but is intermittant, feels like loss of fuel

Oct 25, 2008 | 1992 Audi 80

2 Answers

Misfire & power loss


maybe its time to replace your fuel injectors or fuel filter ?

Aug 05, 2008 | 1999 Chevrolet C1500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...