Question about 1997 Ford Explorer AWD

1 Answer

A/c not working properly

I purchased my 1997 Explorer recently and the a/c didn't work. Tried to charge it but afterwards would not idle correct when a/c was on. ok if driving but not when stopped. Only blew cold air for one day and then nothing.

Posted by on

  • Thomas F. Schneider May 11, 2010

    If you recharged it, Did you find the leak and fix it?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 365 Answers

You have a leaking system and possibly overcharged it.
There are some aftermarket stop leak kits for R-134 and they have done right by me.
The best one is made by Qwest and may be available at a NAPA store in the Balkamp line.
Another one is made by Interdynamics and that has also done justice.Watch your guages when recharging!!

Posted on Jun 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

TURN SIGNAL NOT WORKING IN MY FORD EXPLORER 1999


have you replaced any exterior light bulbs recently the proper bulb must be installed you should hear your flasher when you turn your signal right or left if not check fuses . if all bulbs are correct flsher works then you have to replace your turn signal switch with is a common problem on these vehicles.

Sep 10, 2012 | 1998 Ford Explorer

2 Answers

Both radiator fans don't come on until accelerator pedal is pushed


Check that you have both sufficient voltage and AC system is properly charged. Also that your idle is set correctly. The idle should be higher when you turn on the AC. Does the idle increase / decrease when you turn on / off the AC? Low voltage from the alternator could cause the AC not to work properly but .... I would suspect you would notice that you have very dim headlights at idle if the alternator was not working correctly. The amount of charge in the AC system will definitely cause this type of problem.

Aug 26, 2012 | Cars & Trucks

2 Answers

I recently did not pass my auto inspection with the new Interstate Battery I recently purchased for my 2002 Ford Escape. I was told that I need to drive 150 more miles before all aspects of the battery...


NO - sounds like the battery needs to be charged - a new fully charged battery will measure 12.6 volts - if you are not getting this voltage then the battery is not fully charged - driving the vehicle will charge the battery if the charging system is working correctly, but the battery should have been fully charged when you purchased it - batteries will loose charge sitting on a shelf and the best shops keep the batteries they have for sale charged weekly if they don't sell them faster than that - good luck :O)

Feb 17, 2011 | 2002 Ford Escape

1 Answer

96 SportTrac, started fine drove it and when I stepped on the brake the battery light came on and the truck died, tried starting the explorer it will try to turn over but will not start any ideas


Sounds like the immediate problem is getting the battery up to full charge and/or having it's condition checked, it may need to be replaced. It may be worn out and unable to hold a charge. Then a check of the charging system to verify the alternator is charging the battery. If the charging system isn't working properly it will just drain the battery again. Also take a look at the belt turning the alternator and connections. Ans as always use proper safety precautions when working with the battery. Do you know how old the battery is?

Jan 20, 2010 | 1996 Ford Explorer

1 Answer

Where is the ignition switch on a 1997 ford


if it is making a rapid clicking sound while trying to start it, your battery is not fine. you can try to jump it. hook up the cables properly and allow the vehicle to sit for about 3-5 minutes. allow the "jumping" vehicle to just idle. reving the engine will not do anything.

Nov 09, 2009 | 1997 Ford Explorer AWD

2 Answers

I have a 97 ford explorer all my lights in the interior came on my battery level went low and the car turned off as though i had no battery but i had just bought a new battery and recently changedle the...


12.6 is to low. It should be reading 13.8 to 14.5 when the alternator is functioning properly. Sounds to me like you got a bad connection or a bad alternator. hope this helps. good luck.

Aug 11, 2009 | 1997 Ford Explorer AWD

1 Answer

1997 ford explorer speedometer mot working most of the time


it should be the speedometer sensor connected to the tranny. it is easy to get at. and it should cost less then 40.00 dollars.when you drive the explorer. wind wiggles the wires around under the truck making it work sometimes.

Mar 10, 2009 | 1997 Ford Explorer AWD

Not finding what you are looking for?
1997 Ford Explorer AWD Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...