Question about 2005 Honda CR-V 200i

1 Answer

Car sputters while driving and then accelerator goes all the way to the floor without giving it any gas. I stop completly then the car can move with the accelerator again for a few miles

Posted by on

  • danewheat
    danewheat Apr 21, 2014

    thanks i'll check the codes today and mention your tip to the mechanic

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 26 Answers

Sounds like a throttle position sensor or mass airflow sensor. Have the codes checked. But it could possibly be a small cracked vacuum hose. I had this happen once - with customer's hood open, we were listening to an engine that was "throbbing" and "sputtering". We happened to spot a bad vacuum line, and when I blocked the crack in the line, the sputtering stopped and the engine perked right up. Replacing the bad vacuum hose solved the problem.

Posted on Apr 21, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Car Stops running while driving

clean the EGR, carbon deposit builds up over time

Posted on Aug 27, 2008

Acuraking
  • 42 Answers

SOURCE: 93 honda civic ex sputtered and died while driving

Is there any white smoke coming out the exhaust? Sounds like the same problem my friend had when he warped his head on his 91 civic. Any overheating at all? Otherwise another guess would be maybe a bad catalitic converter that clogged up. Hope this helps any, good luck

Posted on Nov 12, 2008

  • 1 Answer

SOURCE: Transmission shudder

I had a similar problem on my 93 Accord after I accidentally threw the car in reverse at 50 mph, obviously wrecking the transmission. When I got it rebuilt I was told the transmission pump was to blame (clogged with "shrapnel"). I, and your car manual, recommend taking the car in to get the tranny looked at. Especially considering you just had the fluid changed which is what would normally cause the problems you are describing.

Posted on Nov 15, 2008

MrScary66613
  • 1990 Answers

SOURCE: car looses power when i come to a stop & have to accelarte quickl

Did they Replace the Fuel Filter???? It sounds like the Fuel Filter has a Minor Clog and needs to be Replaced. Please Rate My Response! Thanks!

Posted on Jan 31, 2009

pippall
  • 1486 Answers

SOURCE: 96 honda civic sputtering now is not accelerating at all

Your timming belt has jumped a tooth.Remove the covers and check that all teeth are ok.Then tighten or change the timming belt.I would fit a new timming belt.Has it is costly when they fail.Good luck.pippall.

Posted on Aug 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts up, can give it gas, but won't accelerate?


Could be. Or the fuel pressure is low, or something is blocking the exhaust or air intake.

Sep 30, 2015 | 1992 Toyota Tercel

1 Answer

My 1998 200sx stopped accelerating while getting on freeway.


Could be the cable that actavates the throttle plate on the intake..
The cable comes from the gas pedel and pulls on the throttle plane in the intake manifold.. opening the plate to let air flow through to the engine. On the other side from the cable is a plastic sensor with wires attached to it this is the Throttle position sensor.. if this is disconnected or broken the computer cannot receive the single that you are pushing on the gas pedel.. very rare for the throttle position sensor to break completly.. best posibility broken cable.. open hood find cable connected to throttle body, have someone in car push pedel see if it moves. Good luck.

May 11, 2014 | 1988 Nissan 200SX

1 Answer

When i accelerate my 1987 rx7 which is fuel injected starts to sputter and at times shuts off what could be the mal function?


Too many things it could be with a burn car. It is very hard to give a proper diagnostic evaluation without being able to put your hands on the vehicle. You probably still have some sensor or component issues. I recommend you download the FSM at http://foxed.ca/
That will give you the diagnostic procedure.

Dec 21, 2012 | Mazda RX-7 Cars & Trucks

1 Answer

My 1997 Nissan Quest Van when I start it it's okay, but when I accelerate the gas it starts to sputter. These miniture backfires go on but when I release the gas pedal the sputtering stops. I am n


the first thing I would start with is looking for vaccume leaks. be sure to check your EGR valve, then move to your MAP sensor. The next thing that it could be is a stopped up catylic converter

Apr 29, 2012 | Nissan Quest Cars & Trucks

1 Answer

When slowing down the transmission feels as if it is jerking in to the next gear.


after checking fluid level is correct, try this, to see if it improves...
into drive,let car accelerate without any gas(do not touch pedal)to max speed (about 30/35mph).stop,then with 1/3rd gas pedal,accelerate to max speed(do not move foot)stop,then foot hard to floor,upto about 60mph,then stop.then only using a max of 1/3rd gas pedal,drive for about 15miles.you have just reset the drivetrain computer setings....the car is fitted with a computer controlled fuzzy logic gearbox,it will try to make you drive as eco as poss,but if used harshly the gearchange can be harsh up and down.....
if driven gently 4th will engage at 43 mph,with a slight clunk.

Jul 30, 2010 | 2003 Volkswagen New Beetle Convertible

1 Answer

I have a 99 Alero and it is missing out bad. It sputters when you drive and it dies when you accelerate. The car has a bad smell also. The gas peddle goes to the floor but the car don't go. Any ideas??


bad smell kind of like rotten eggs? if yes, your catalytic converter is bad, it plugged up and is now restricting exhaust flow causing power loss.

Jul 11, 2009 | 1999 Oldsmobile Alero

1 Answer

From a complete stop to moving forward-traveeling i have to accel


not a defective trans make sure the torque converter it locking up and you have good pump pressure to the imput clutch assembly. But first things first check the fluid level with the car running at operating temp. If the trans fluid is low adjust it to the proper level. DO NOT OVERFILL THE TRANS FLUID!!!!!!! you will ruin the front pump.

Jul 07, 2009 | 1998 Chevrolet Lumina

1 Answer

93 buick lesaber car ran fine engine locked up so


have you checked firing order on plug wi92717856res? could be problem.

May 05, 2009 | 1993 Buick LeSabre

Not finding what you are looking for?
2005 Honda CR-V 200i Logo

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...