Question about 1992 Pontiac Trans Sport

1 Answer

Wen the cars off still rolls and will not go in park or drive but will run

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Pontiac Master
  • 6,982 Answers

Sounds like the shift cable may have broken or got disconnected...just happened to end up in neutral. Generally park is a mechanical function of the transmission that works regardless of whether the unit works or not.

Posted on Jun 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi I got a Toyota corolla 160i gle and it was parked very long so wen i started it wen ideling no smoke BT wen hit da fuel it smokes and on take off BT wen driving it does nt smoke


Generally, it may smoke on startup for a few seconds then quit and seem to run fine, then you hit the gas and it smokes again, so Is it white smoke gray smoke or blue smoke? Because IMO it's either a bad head gasket, bad valve guides, rings are going bad ot dumping to much fuel into carb or injectors.

Mar 14, 2015 | Toyota Corolla Cars & Trucks

1 Answer

My 2002 1.8 mondeo holds back on power wen driven at town speed and engine cuts of wen driving but dip the clutch and engine will run again. any ideas


Have you checked the fuel filter? It may be time for a change. In a Manual transmission when it dies any time as long as your still rolling at a decent rate of speed you should be able to push the clutch in to start the engine back on.

Sep 20, 2012 | Cars & Trucks

1 Answer

Why is my car over heating about 75% but goes back to 50% when I drive


fan thermal switch, or bad fan, and or bad reader, air is moving wen you are driving, not wen stopped. good luck Howard Germain hgermain007@yahoo.com

Apr 06, 2012 | 1998 Buick Park Avenue

1 Answer

Transmission will work in park but when you go to drive or revers


Your question is strange in that it isn't possible to know if a transmission is "working" when it's in park. If you mean that you can push it when it is in any gear except park, without the engine running, that is normal. In park, a steel bar engages openings in the output drum which mechanically locks the driveline preventing the vehicle from rolling. All other gears are hydraulically operated and depend upon internal pressure in order to work.
If the engine isn't running or the pump in the transmission has failed the vehicle will roll when pushed.

Jul 17, 2010 | 1988 Chevrolet Nova

3 Answers

Thank you for you help-- is a 1983 monte carlo 305 engine --The volts gage is dropping considerably. wen i start driving alternator brand new , battery good ,starter is good,wen the car is park my volt...


Check the votage of the battery with a volt tester in the DC mode and the probes reversed ( black on red red on black) if a reading of voltages shows of any amount, the diode is bad in the altenator

Mar 23, 2010 | 1983 Chevrolet Monte Carlo

1 Answer

305 engine --The volts gage is dropping-- HELP


The gauge could be wrong,it could be defective,have the alternator checked,at the battery,it should read from 13.65 volts to 14.25 volts with the head lights on,and the ac blower on high,with the engine running.If the alternator is new,check for 12 volts at the back of the alternator with engine off,if there is not 12 volts on the large wire,on the alternator,then the circuit is broken somewhere.Just install a new wire,of equal or larger size.Leave the original wire on the alternator,and just add a new wire,larger would be better if possible,and run it from the alternator,to the positive side of the battery,it will fix the problem.

Mar 23, 2010 | 1983 Chevrolet Monte Carlo

Not finding what you are looking for?
1992 Pontiac Trans Sport Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8269 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...