Question about 1998 Chevrolet Malibu

1 Answer

1998 2.4 starts but idles bad the #2 plug not firing the gas.

Took to the local dealer they said it needed a timing chain put one on that didn't work change the module,spark plugs, wires, coils that didn't work also put new headgasket still had the same problem. Check brain box its ok, check for spark and all the plugs are getting fire but the spark seem to be weak at the #2 plug the gas don't burn, gas is dumping into that cyl. white smoke blowing out the tail pipe (gas fumes). Please help

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chevrolet Master
  • 6,982 Answers

Black smoke is usually fuel...white is usually coolant...you may have a warped cylinder head or some other mechanical problem. do a compression test. If you disable the #2 injector does smoke continue? if it does, it's not fuel. When you remove #2 spark plug, is it wet? if so what's on it?

Posted on Jun 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Jeep YJ stalls while clutch is depressed


thrust bearings are bad and the flywheel is moving out of range of the crankshaft sensor, or the crankshaft sensor is sitting too close to the flywheel.

Mar 12, 2013 | 1998 Jeep Wrangler

3 Answers

1995 Olds Silhouette rattled badly, died while running


I think you had better have a local shop inspect this for a failed engine connecting rod.

Aug 23, 2012 | Oldsmobile Silhouette Cars & Trucks

1 Answer

My sidekick will just die or barely run it died


last year, OBD1 car (dumbb ECU)
no scan tools for it
if you run on the road with that hack , and wreck
expect a nice fire. fuel fire.
if you used a voltmeter and say 12vdc there, all hotwiring stuff
need not be done. (
it stalled (misfire)
and then would not what? start but cranks ok?
4wd?
3sp ,4sp auto or 5speed stick
16v engine or 8v, both are G16s but EFI radially different.
16v is MPI with 4 injectors, 8v is 1 injector TBI
try a new
cap,.rotor spark wires and spark plugs yet?
cant burn fuel with bad spark
i guess the cam bent did not slip as it run ok later, but is 60,000 mile belt. and will slip ignored.

next time it stalls
check headlamps they work, and all electric
then see if CEL glows key on, i must or ECU lost power
it has 3 fuse that can rust, IG coil, FI, and DOME.
the CEL must glow, is first checks.

Mar 21, 2017 | 1995 Suzuki Sidekick

1 Answer

1992 jeep cherokee sport 2 door 4.0 inline six. Jeep was running fine except when you went to start it it took two cranks sometimes three then would start. Went to start it the other day and it took alot...


Sounds more like a timing problem than an O2 Sensor. Distributor out of Sync would be my guess. It ran better at Higher idles because the timing belt/chain was tight from tension at low idle the timing was off which caused your problems. Now the belt is either broken or so loose the timing is out and the vehicle won't fire. If it has a Distributor cap remove it and watch the rotor. If it turns the belt is intact but Timing may still be off.

Dec 27, 2010 | 1992 Jeep Cherokee Limited

1 Answer

1998 Audi A4 Quattro, 2.8L, AHA, 75K miles, bought...


im a tech in the bronx and i dealt with the same code for the misfire. burt i realized that there wasnt any power to the coil of #2 cylinder. I replaced the sensor mounted on top of the air filter box, which solved this problem.

May 20, 2010 | Cars & Trucks

1 Answer

1998 Pontiac Bonneville SE 3.8L Backfires/ Sputters


sounds like the ignition module is going bad.

Aug 04, 2009 | 1998 Pontiac Bonneville

1 Answer

My 4.7 2002 dodge 1500 will not start


i purchased a new timing chain set and the cam pickup was bad on the new cam gear and we had a no start problem. i took the valve covers back off put the old gear on the cam and it started. BUT be careful if u do that you have to wedge the timing chains apart before you remove that gear so the hyd adjusters do not over expand. 4.7 dodge engines **** BIg they made them trying to save gas but the parts and repair over-ride any gas saving i got.

May 12, 2009 | 2000 Dodge Durango

1 Answer

Just took the engine in a 1997 taurus and dropped it in a 1998 body but it just won't start... all sensors and grounds are plugged properly, the engine will rotate but, no fire and no gas.... what the hell...


Get a tester that plugs in to the socket below the dash and observe the results. Maybe the computers from those years are not compatible, check at your local dealer.

Apr 27, 2009 | 1998 Ford Taurus

1 Answer

1998 gmc 4x4 runs poorly and sounds like a vacume,air leak .


The 5.0l and 5.7l all have this problem at some time.The lower intake gaskets are bad.and are sucking air which will cause the eng. to idle high and sound like like there is a cylinder or two that are not firing and you also may loose antifreeze.The upper intake is black/plastic and the lower is aluminum.Tightening the lower intake bolts may seem to help but once the gaskets are blown,they need to be replaced.If its sucking more air through the bad gasket than the TBI it will not get the right air to gas mixture.Check that all vacuum hoses are in good shape and the vacuum line that runs from the top of the upper intake to the brake booster is sealed good in the intake.Hope this gives you a better idea.

Mar 03, 2009 | 1998 Chevrolet Tahoe

Not finding what you are looking for?
1998 Chevrolet Malibu Logo

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...