Question about Suzuki Cars & Trucks

1 Answer

Immobilizer fault Hi I have a suzuki wagon r 1999. I have this strange problem that the car won't start in the morning yet I can leave it for days and days, go to it in the afternoon and it starts, no problem, and runs and starts ok for the rest of the day...thinking it could be an immobiliser problem...any ideas? Thanks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 173 Answers

Check fuel pressure pump and change fuel filter

Posted on Apr 17, 2014

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: renault kangoo 1.9 d immobiliser probims.{2001} model.

hold the central locking button down on the centre consul inside the van for more than 5 seconds the doors should lock Then unlock,then press the key fob within ten seconds the doors will lock and unlock again this will re- program the key code

good luck jk

Posted on Feb 05, 2009

  • 1 Answer

SOURCE: 1999 chevy astro van 4.3

I have had the same problem in trying to start my van. I noticed that it only did this in the rain or high humidity day. In tearing apart my van to find a solution, I had noticed that when trying to start the van, the ignition coil was arcing onto the mount holding it in place. I only noticed this due to the fact that by now, it was dark. After changing the coil, I never ran into this problem again.
I do hope this helps.

John

Posted on Apr 25, 2009

  • 19 Answers

SOURCE: running rough, no power misfiring

i had that problem once. when i got under half a tank of gas in the tank. What i did was i dumped one bottle of gas line deicer in the tank and i have never had it agian. you may have some water in the tank. from condasation or i have a stong feeling i got my water from the gas station. i was using the same station all the time. so i tryed another gas station and so far no more rough idleing which was caused by the water i think and i am getting better fuel milage to. i hope this helps.

Posted on Jul 26, 2009

alicantecoli
  • 22095 Answers

SOURCE: peugeot 206 1.4 hdi has developed a fault where

expensive to repair properly,quick fix??? fit two non return valves ,one in the feed and one in the return to the injector pump ,weither conventional pump or common rail pump .this will cure your problem and its cheap to do ,two valves (observe direction) in the lines .works every time on any diesel engine weither its plant or road use

Posted on Oct 30, 2009

  • 262 Answers

SOURCE: Immobiliser is not functioning and the car will not start

check the baterries in the remote key

Posted on Nov 13, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 1999 chrysler seabring coup started fine yesterday morning drove kid to school came home put brakes on it started it pump the brakes few time put n reverse died wont start


HI,THAT IS A USUAL ISSUE RELATED TO THE ELECTROMAGNET WHICH IS ENGAGED ON "P or N" position.Charge your battery overnight,try your handbrakes,if they work fine,just leave the car in whenever you stop and put your handbrake on.This won discharge then the battery unless there is a unrelated electrical fault in the system.

Dec 18, 2014 | 1999 Chrysler Sebring

1 Answer

Location of crankshaft sensor suzuki wagon r 1998


losts of engines, by suzuki,
you are not , located in N. America, and car options vary by market.
the early gen used the F6a, in 97 they went to K10A and some have a 1.2L.
before diagnosing any car engine, one must know which one he has.
and yes, the crank sensors move about each. Suzuki sells the FSM for your car. and has all this tech data.
off the wiki, read this. (1998.5 cars, so .... even more complex)
"1998 saw the introduction of the second-generation Wagon R in Japan, with the redesign of the Wagon R+ and replacing it in 1999 - this was brought to Europe in 2000, with larger engines. This is also produced in Esztergom in Hungary and Gurgaon, India. The Opel Agila is a badge engineered version of the Suzuki Wagon R+, also introduced in summer 2000."

Apr 11, 2013 | 2005 Suzuki Wagon R

1 Answer

I have a suzuki wagon estate r + 1999. it will not work. i have changed the coil. the car still wont work.


HAVE VECHICLE CODE SCAN LOOK FOR ECM FAULT CODE.ECM CONTROLS TURN IGNITION COIL CIRCUIT ON AND OFF.

Jul 03, 2011 | Suzuki Swift Cars & Trucks

1 Answer

For the last 4 days now.... every time in the morning when i start up my Suzuki Escudo NOMADE it vibrates and stops. the second start just starts up well.


I would take it to a shop and have the fuel pressure checked, sounds like it is bleeding off at night
causing temporary starvation when first started.

Mar 30, 2011 | 1999 Suzuki Vitara

1 Answer

I own a Maruthi-Suzuki Wagon R LXi 2008 model. I faced no major issues in last 2years. Yesterday, after i came back from office at night, it does not start in morning. When I put my keys and turn to start...


Hi Rad,
Sounds like the immobilizer has lost coding. We have experienced the same thing when the owner of this type of vehicle held a mobile phone which rang as he was putting the key from the ignition. Apparently the cell phone signal canceled the signal from the key. Seems you'll need to have the key recoded. (This part is whispered so only you can hear....When the guys quote the price, haggle with them until they bring it within reason....shhhhh. :-))
Regards Johngee10

Mar 08, 2011 | 1997 Suzuki Swift

2 Answers

Car starts but cuts out on tickover just put on new battery


if you mean the vehicle starts and cuts out immediately then it is an immobilizer problem. a diagnostic test will pinpoint the problem as a.fault will be stored in the memory. fault normally a poor connection at ignition pick up ring or at instrument cluster connectors. [immobilizer control unit built into cluster]. unplugging and reconnecting normally sorts out this fault. poor connection due to very fine pin connectors.

May 20, 2010 | 1999 Volkswagen Passat

2 Answers

Unlocked doors and windows open VW


this is not possible as far as the car doing it it's self

Dec 04, 2008 | 1999 Volkswagen Passat

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

209 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Boyet Soriano
Boyet Soriano

Level 2 Expert

293 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...