Question about 2002 Oldsmobile Alero

1 Answer

Tranny slips until warms up then fine after that

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 161 Answers

Check for low trans fluid. I would consider changing the trans fluid, using a synthetic trans fluid, if you have more than 70,000 miles on the fluid.

Posted on Apr 17, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2004 sebring trans just started to slip when I put in drive


Low on fluid check that its up when vehicle is running at warm temp. Or the clutch packs in side tranny are not doing there job meaning you have to take it to a tranny shop to find out the real cause

Nov 26, 2015 | 2004 Chrysler Sebring

1 Answer

My 2003 ford expedition drives fine, until it warms up, after it warms up, it cuts off in drive. But stay running in reverse, what's wrong? Somebody told me it could be my torque converter might be locking...


have you checked your tranny levels
if the oil is low when it warms up the torque converter will slip
but as soon as you put it in reverse there will be enough oil in the finns to move you backwards .

Mar 23, 2015 | 2003 Ford Expedition

1 Answer

****** slips only when warm


Fluid color?? dark?? burnt?? hard seals. add trans conditioner. see if that helps.4x4??

Dec 15, 2012 | 1996 Chevrolet Blazer

1 Answer

Tranny causes engine to stall when tranny warms up


if it feels like your driving a standard transmission ,and "you came to a stop light without pushing clutch in"
that will be the torque convertor lock up,

Jan 12, 2010 | 1995 Pontiac Sunfire

1 Answer

Tranny stuck in 1st gear until it warms


It is usually the electronics of the transmission. If you don't have any other symptoms, you may be alright. If you are getting slipping in between shifts, delayed engagement when put in reverse or drive, these are signs that the internals are going bad.

Jul 11, 2009 | 1998 Ford Windstar

2 Answers

1991 Buick Park Avenue transmission slips until warmed up


Have u tried a tranny sevice? The fluid and seal r bad it is exspanind as it heats! Try a tranny service i reccomend every 60,000 miles!

Jun 05, 2009 | 1991 Buick Park Avenue

1 Answer

Transmisson frys when engine warms up


check your transmission fluid level.if its too low.it will cause tranny to slip.

Apr 11, 2009 | 1990 Acura Integra Hatchback

1 Answer

Tranny in 1991 riviera


sounds like a transmission front pump whine. Unfortunately the only solution is transmission removal. History tells me, it most likely will require a complete overhaul.

Feb 26, 2009 | 1991 Buick Riviera

1 Answer

1984 c4 corvette/ trans problem


both modulator and needs serviced when servicing ck for debris in pan

Nov 01, 2008 | 2001 Chevrolet Corvette

1 Answer

2002 beetle automatic transaxle


Ya still battling it . we flushed the tranny and it was fine for awhile but its just as bad if not worse. Volkswagon dealer gave me a huge run around and no answers. I thought i was getting stroked at $3500 for a new tranny but sounds like they realy want to nail you with $4500. No the catalytic replacement didnt fix the problem just a way to get more money out of me.
I didnt let the dealer replace the tranny and we drove it . it drives fine once its warmed up but first thing in the morning it slips. and it seems to be getting worse. I swung by a local shop not a dealer and he told me they have sensors . and may be a simple fix. but if not ya have to replace the tranny for its a sealed unit and they just cant be worked on. I regret buying it. let me know if ya find a solution. my e mail is fesup@q.com

Jun 15, 2008 | 2002 Volkswagen Beetle Turbo S

Not finding what you are looking for?
2002 Oldsmobile Alero Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8202 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...