Question about 1994 Audi 100

1 Answer

Re: 2003 audi a6 not cranking when cold

I have learned to crank it twice. the first time is to warm it up. it usually starts the second time with some stuttering. there is a lould squealing, which i assume is the belt. but, it hesitates when it's time to crank. my uncle thinks it may be the fuel pump or fuel sensor. i only have the issue when the car is cold (in the morning, when i get ready to drive home or go to lunch).

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 97 Answers

Try running lighter weight oil in the winter time, if the oil is too cold the starter will have to work extra hard to turn the engine over and sometimes this will cause fuel problems because the injectors are timed with the engine.

Posted on Jun 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cranks but ignite but after 2nd or 3rd Crank


Use a bottle of yellow HEET dry gas to remove any moisture problem in the fuel.

Clean / replace air filter.

Top off ATF to MAX level.

Use starting fluid to aid starting.

Jan 17, 2014 | 2000 Audi A6

1 Answer

1999 audi a6 wont crank sometimes


Either there is a bad or dirty battery connection which is allowing the lights but no crank or you could have dirty or loose starter wires or starter relay may be bad or ignition is a possibility. All these can be tested with an ohmmeter for power. I would start with connections

Jun 04, 2012 | Audi A6 Cars & Trucks

2 Answers

My crank sensor for 1997 Audi A6 quattro is showing low voltage and wont start what is causing this


Your crank sensor is bad. That is also what causes a no start like you are experiencing. The crank sensor takes the place of a distributor and tells the computer what position the engine or crank is at so it knows where to send the spark. You are going to need to have the crank sensor replaced.

Jun 04, 2010 | 1997 Audi A6

1 Answer

I have A6 2.0 C4 1995..the engine wont start when hot


CAMSHAFT POSITION SENSOR

I have a 1995 AUDI A6 QUATTRO, and it had similar problems which the AUDI repair shop had to fix.

Dec 09, 2009 | 1995 Audi A6

1 Answer

When cold starter does not turn over then suddenly fires up, when warn turns over normally?


Have ur battery checked out first.If that is ok,then its your starter motor brushes worn.Solution change the starter motor.When the engine is warm its easyer to crank over because all the moving parts get warm and expand making it easyer to start when warm.Hope that was helpfull goodluck

Nov 17, 2009 | 1999 Audi A6

2 Answers

My 2000 a6 audi will not automatically start and my battery is full. when i jump it, it starts ok


The battery might have a full charge but does it have a bad cell in it. Have it tested to make sure it is not defective.

Oct 16, 2009 | 2000 Audi A6

1 Answer

!995 Audi a6 Quattro only cranks wont start.


dealer only ,factory immobiliser is cutting in, try the spare key and if it doesnt start call the breakdown truck to take it to dealer

Jun 04, 2009 | 2000 Audi A6

4 Answers

Starter is turnig but not firing


Starter switch. Plastic and cheap, my 98 A6 did the same thing... I replaced thousands in parts, turned out to be a cracked ignition switch which is a very common Audi problem!

Jul 20, 2008 | 1998 Audi A6

Not finding what you are looking for?
1994 Audi 100 Logo

154 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14384 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...