Question about Cars & Trucks

1 Answer

My 2013 atv kymco 450le was sunk and the motor was rebuilt I got it home started it and ran it for 10 minutes then it starts making a noise like metal grinding or a chain then at around 30 miles an hour it just stopped driving it still turns on but it won't drive not even a couple feet it will sit there and idol but won't move what could be wrong

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Sounds like the transmission was built/put together wrong. Riding that small distance may have caused grinding ruining the gears

Posted on Apr 17, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 231 Answers

SOURCE: Car quits running after you drive it for about 10 to 15 miles. Let it set for about one hour and it will start up and run for about the same time again. Car will turn over but will not start.

Check these couple of things,
1) fuel filter
2) on your distributor you will have an ignition module with two wires going to it, when these are failing they over heat and shut the car down until they cool off.
3) check that your fuel lines are not collapseing
4) on your fuel ( gas ) tank you have a line that is actually a vent be sure that it is not plugged.
I hope that this helps you and that you will take the time to rate this information, if you need further assistance let me know.
Good luck

Posted on Oct 26, 2008

karding_1984
  • 76 Answers

SOURCE: Noise when Driving

if your car is not making noise during at idle well you might check the power steering fluid level it might be causing it to make a noise you said that its only making noise when driving right you might check your drive belt for wear it might be slip and about with your ABS it should throw a code on your dash board and also you mention if brake or strut could be causing it well its easy to identify brakes are making noise happen when you brake and strut will make a noise when you hit a bump ,hard corner well to diagnose it jounce the car ride on it on the front bumper also the rear.then when it comes to your transmission you said you can feel the noise all the time even at idle so dont worry for this time.

Posted on Jan 05, 2009

pippall
  • 1486 Answers

SOURCE: My 2007 Hyundai Sonata started making this high

Front brake caliper not releasing.Piston starting to seize

Posted on Jun 08, 2009

greg_margo
  • 1959 Answers

SOURCE: Dies after running about 2 minutes

It's got all the symptoms of a leak in the fuel line. You may want to start backward at the tank and work your way all the way to the carb to find it but it would be surprising if it was something else. All the best.
Greg

Posted on Jun 15, 2009

honeymokey
  • 3113 Answers

SOURCE: 92 buick lesabre: yesterday, it would not start when it was hot.

Crank sensor. Next time it does this spray some water on it and see if it cranks. Its by the crankshaft pulley towards front of car.

Posted on Jun 17, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just replaced the water pump. It started ran for about 4 miles started stuttering and now it wont start. Its trying to but won't fire.


Engine starts but then sputters and shuts off after 5 minutes ...

www.city-data.com > City-Data Forum > General Forums > Automotive

Jan 22, 2014 - 10 posts - ‎5 authors
Repair question basics: 70000 miles on car, I got a new battery ... Then after 5 minutes the engine started stuttering and turned off. ... If below 3/4-1/2 or so, it's possible some moisture may have built up in the fuel/lines? ... Basically, you have a giant block of ice in your fuel tank and the car won't start until ...

electrical - Unable to start the vehicle depending on how ...

mechanics.stackexchange.com/.../unable-to-start-the-vehicle-depending-...
Jul 4, 2013 - The engine doesn't stutter, the car accelerates normally and fuel mileage is ... It ran much better. ... This problem has now started to happen even when the carhasn't been ... answered Jul 10 '13 at 4:52. Drake Clarris. 65134 .... Car won't start/respond to remote or anything until headlights are turned on · 4.

Engine Performance Problems Due to Crankshaft Position ...

repairpal.com > Problems > Mercedes-Benz > ML320

Jan 24, 2016 | Cars & Trucks

1 Answer

I have a Kohler 12.5 KW marine generator on my houseboat that has a problem I was hoping you could help me with. Specs: Kohler 12.5 KW 79 CID 23HP Mfg date 9-10-96 Gen Engine Serial # 06919 L-29-R


there are some magnets behind the flywheel to cause the battery charging system to recharge the batt. sometimes they come unbonded/loose from the flywheel and cause the engine to become hard to turn. I would start there first.

Apr 03, 2013 | Cars & Trucks

1 Answer

Ran out of petrol. when filled up, tryed to start but ignition was just making a rattling noise.


wait 10 minutes & retry.It will allow the battery to come up and the airlocks in the petrol pipes to disappear!

Nov 30, 2010 | Ford Festiva Cars & Trucks

1 Answer

It makes a clicking noise when i try to start it. I have lights and radio but wont start. not sure if its battery or alternater. i got a jump and ran it home 15 minutes away. then it was dead again. What...


It could be many things, low battery or dirty connection on the posts, these would make the lights flicker with the clicking, or other faults include:- broken motor earth strap (usually a woven strap as thick as a finger somewhere between the frame and motor) badly frayed lead to starter, Worn starter brushes.

Oct 27, 2010 | 2001 Chevrolet Cavalier

3 Answers

1992 Oldsmobile custom cruiser stalls and won't start


Sounds like its not getting enough air then overfeulling .

Check the air mass sensor and air meter. also check all the pipes from the air box for splits etc.

Jan 22, 2010 | 1992 Oldsmobile Custom Cruiser

1 Answer

Car died


54 kia serento emission control system malfunction light has eventualy come on previosly the car cut out twice once last month plus once 9 weeks ago when towing caravan. thinking itwas something to do with electrics on van

Sep 07, 2008 | 2003 Kia Sorento

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...