Question about 1985 Chrysler New Yorker

Open Question

My cluster on the dash has stoped working and i really need help

I was putting in a radio but never did anything with the wires and now my dash doesnt work can you help me

Posted by Anonymous on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

canwoodjc
  • 3301 Answers

SOURCE: my radio/cd player stop working

first , check the fuse that supplies the radio with 12vdc, I believe in your car you want to look for the pink wire, or pink w/white stripe which would be direct battery power, and also the red w/white stripe which would be the power with ignition on,, you can look at this link to see which slot those wires belong in, and to also , see what wires a new unit would have color coded to your install http://www.installdr.com/Harnesses/DCP-Wiring.asp

Posted on Jul 22, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I put new radio in my 96 jeep grand Cherokee now dash lights don't work


dash back lights, you mean, not the warning lamps in cluster
the dash back lamps run off a dimmer (park ckt)
and if you wire this line wrong called dial light line.
you blow up the dimmer or just the fuse for it.
check fuses.
do not ground that wire, at radio ever.
the schematic is free. posted here over 100 times.
here it is 1 more time, click wiring, radio
chapter 8w (wiring)
see page 47 (Radio)

blew up fuse 12 did you?
radio conn. C1 pin 4.
do not ground this wire or boom.... (you let smoke out)

http://www.jeep4x4center.com/knowledge-base/index.htm?utm_source=cj#service

keep in mind many jeeps have upto 3 radio choices new.
getting the correct schematic, takes cash
or alldata.com.

Sep 05, 2015 | Jeep Cars & Trucks

1 Answer

Cluster not working


you have taken the battery off wrong it negative off the battery first, then the positive wire. taking off live wire first then butting it back on will blow a number of things even the ecu/ abs units.

Apr 11, 2013 | 2003 Chevrolet Cavalier

1 Answer

I just put a radio with wiring harness in a 2000 Nissan sentra. The harness has an illumination wire and a illumination dimmer wire however there's no where to attach them. The radio works flawlessly...


no where to attach them where ? on the radio, or the car harness? the car has the wire, so the radio doesnt use them? usually Yellow/ Red wires.

Sep 13, 2011 | 2002 Nissan Sentra

1 Answer

My gas hand and my temp hand doesnt work on 92 chevy caprice


IT MAY BE GM'S DESIGN CAUSING THE PROBLEM. THE MULTI-WIRE CONNECTOR THAT PLUGS ONTO THE BACK OF THE INSTRUMENT CLUSTER IS MOUNTED IN THE PLASTIC HOUSING BEHIND THE CLUSTER. SOMETIMES THE CLUSTER DOESN'T GO IN THE DASH QUITE FAR ENOUGH TO MAKE A PROPER CONNECTION, FOR SOME OF THE THINGS IN THE CLUSTER TO WORK PROPERLY. YOU WILL NEED TO PULL THE CLUSTER OUT TO SEE IF THAT SEEMS TO BE THE PROBLEM. WHEN YOU GET THE CLUSTER LOOSE & STILL IN THE DASH, TURN ON THE IGNITION SWITCH & WIGGLE THE CLUSTER & SEE IF THE FUEL GA. TRIES TO MOVE. IF IT MOVES YOU WILL NEED TO PUT RUBBER BANDS OR SOMETHING LIKE THAT IN BEHIND THE CONNECTOR TO BRING IT TOWARD THE CLUSTER A LITTLE MORE.

Jan 25, 2011 | Chevrolet Caprice Cars & Trucks

1 Answer

My 2002 silverado spdomiter stoped working when i installed a new raido what do I do to make it work again i supose it has somthing to do with the extra wires I did not use for the new raido?


I doubt any of the wires coming from the new radio would control your speedometer. A more probable cause is a broken wire going to the speedometer/instrument cluster or a loose plug at the back side of the cluster. Did you remove the instrument cluster to gain access to the radio? If so, is the plug seated securely into the back of the instrument cluster. It's very tight working behind the dash and easy to accidentally break a wire loose.

Jan 12, 2010 | 2004 Chevrolet Silverado 2500HD

4 Answers

Instrument panel went dead


Checked Every fuse in the fuse box (no small task).This includes #4 - Power point Instrument Panel, #14 - Day time running lamps (auto lamps doesn't work nor does auto lock), #27 - ignition switch run feed, #35 - Instrument Cluster, #41 - Instrument Cluster, #42 - Delayed Accessory, #45 - Ignition switch run/start feed, #102 - Door locks body security module, #103 - Ignition switch, #110 - Ignition switch, & #116 - Ignition switch. But I also check all other ones as well, they all register OK. AC panel & radio work. Turn signals work. Mileage does not work, trip computer does. So, basically, everything works except auto head-lights, auto locks, and the dash cluster (no MPH, RPM, mileage display, Fuel, Temp, Tran Temp, and Oil Pressure).

Aug 19, 2009 | 2003 Ford Excursion

1 Answer

None of the dash gauges work on my 99 jeep Cherokee


remove the cluster clean contacts with dielectric spray then apply dielectric grease to connectors and reinstall if this doesnt help you need a cluster

Aug 05, 2009 | 1999 Jeep Cherokee

1 Answer

No digital dash


Check the fuses for the dash, but I'll bet it will need repaired. Usually on Cadillac the radio is in the trunk. The part in the dash is just the control to the radio and it is wired to the cluster. If you try to wire an aftermarket stereo to this plug that went to the radio controls, it shorts out and burns the cluster. Hopefully it blew the fuse before it burnt the cluster but usually not.

Mar 06, 2009 | 1994 Cadillac Eldorado

2 Answers

1993 toyota 4x4 pickup


Hello I hope this is helpful.The speedometer works off a small black cable,that run's from the back of the speedometer under the dash to the transmission even if the line looks good it can still be broken inside the line.The line's are real cheap you might want to try to replace it. Hope this helps. Tim

Oct 01, 2008 | 1993 Toyota Pickup

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...