Question about Nissan Pulsar

1 Answer

Tacho on 95 pulsar

Was going ok now it moves up and down then after while goes back to normal revs how can i fix this

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

Replace the hall effect sensor in the transmission.

Posted on Apr 15, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Revs whilst moving

I have seen this symptom with a broken motor mount. The engine torque lifts the engine and pulls on the throttle cable. When the engine comes to rest, all goes back to normal

Posted on May 19, 2008

  • 1 Answer

SOURCE: 1991 Honda Accord Reving Problem

I have had the same exact problem with the same year and model. We replaced all the vacuum lines, the coolant temperature sensor, and now a small diaphragm on the rear left of the intake. This last part was probably the cheapest and supposedly has the problem fixed. Any of those pieces gone wrong could cause the issue.

Posted on Jul 29, 2008

  • 6 Answers

SOURCE: vw polo 1.4 tdi idle problem

Hey.. i just had this exact problem in my GTI and after 2 weeks of trial and error, I had to replace my Coolant Temp Sensor.. it was bad so it threw off the fuel metering valve which was part of the crazy idling problem.. I cant be 100% sure because our cars are not exactly the same but I mean we have the EXACT same symptoms so .. justa suggestion. Use the VAG-COM sensor reader and you'll be golden.

Posted on Mar 17, 2009

  • 1 Answer

SOURCE: TACHO

its the red and white wire behind the guages

Posted on Mar 20, 2009

timsauto123
  • 750 Answers

SOURCE: I'm having a rev problem on my mazda tribute 2006.

could possibly be the tps,or the isc,have someone check both.thats's throttle postion sensor and idle speed sensor.






Tim.............

Posted on Oct 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a desiel pilote the rev counter does not work it is built on a boxer chasis


if you have a cable operated tacho or there is a cable to an electronic box that provides the pulse for the tacho the check that the cable is operational and is in the drive gear.

Aug 12, 2014 | Cars & Trucks

1 Answer

Tachometer doesnt work 1990 jeep wrangler


ok what engine?
2.5L , 4.0L ? 4.2L
the tacho works by spark, signals and this varies by engine type.
1990 has the very odd, French REnix ECU (bendix-renix)
with no scan tool suport ,until 1993.
so scanning it for tacho signal good, is impossible. (DIY)
i sold min long ago. at 250k miles. now have 5 th jeep, 2008, a retired tech.
sold it with those rare books too. all 3 sets.
back then the engine has a small blue book, separate from main FSM.
ebay has them if patient, id recommend owning the FSM on any car
you do the work on. why work blind?>

alldata.com may have these facts.

too bad you didnt post engine. really, so ill will wild guess its a
4.2L
and answer for that.
the ignition model sense the spark signal to the Tacho
the tach is 3 pin meter. power, ground and signal.
if the signal is good and 12vdc across, power and ground pins
the tacho is bad.
if power and ground are bad fix that first.
if the signal is dead, the wire is cut or grounding out or the ignition wire
green is dead.and bad module,
on the 4.2L the green wire. goes dead kills the coil dead..

since it runs ok
that leaves way.
bad power to tacho, bad tacho.
easy peasy. this car.
other engine can work differently, (not stated)

Jun 01, 2014 | Jeep Wrangler Cars & Trucks

1 Answer

Rev meter going crazy


find a real shop, an ASE rated shop and mech.
and bingo. real help, not guessing.
why not stated how the car drives, and forget the tacho.
you have lost power, from the engine, that is the #1 worry here
no year stated either. wow, are you kidding?

key on, CEL lamp glows?
start engine, it goes out, id bet not...
if CEL is stuck on, then scan it, or if older MR2 the jumper wire winkly blinky bs. we read out the flash codes.


lost engine power?
engine stalls?
engine misfires.
engine lacks power, on hills.
engine lacks power wide open throttle?
engine shakes.?
engine bogs
Fuel mileage poor.
others, ?

the tacho if still good, will show wrong if spark is BAD
the tacho uses the spark feed back signal.

no year, no joy. sorry




Jan 30, 2014 | Toyota MR2 Cars & Trucks

1 Answer

Mercedes e 320 cdi engine revs ok but will not engage reverse or drive to move


Just bought S 320 cdi , drives very well, but when starting engin cold , it only moves on R or D when I rev up to 2000 rpm , then drives normally , but if Istop the car , pull off again it goes very softly on 800 or 900 rpm . So the problem is the first start only. Is that normal or there is something wrong..advice me guys , Thak you

Aug 07, 2013 | Cars & Trucks

1 Answer

My 89 pulsar speedo amd tacho imtermittently work.


remove the cluster and check the connections in the back for speedo, try unpluging and reconnecting if not replace the cluster.

Jan 11, 2010 | 1989 Nissan Pulsar

3 Answers

In neutral car is not going more then 4000 rpm


The 300M is equiped with a rev-limiter. The technology is designed to protect the engine. It keeps you from blowing it up when it has no load on it...If it is driving and shifting ok, and you have no check engine light on...there is nothing wrong.
Why would want to rev the engine past 4000 rpm in neutral anyway? Max torque comes in around 3950 RPM...
If you keep reving it up in neutral you might throw the computer in to LIMP mode, then you wont go no where.
Hope this answers your question...

May 23, 2009 | 2001 Chrysler 300M

1 Answer

TACHO


its the red and white wire behind the guages

Mar 19, 2009 | 1989 Nissan Pulsar

1 Answer

Revs whilst moving


I have seen this symptom with a broken motor mount. The engine torque lifts the engine and pulls on the throttle cable. When the engine comes to rest, all goes back to normal

May 18, 2008 | 1995 BMW M3

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...