Question about 1987 Nissan Pickup

1 Answer

Loud noise when in nuetral or park. Noise goes away when in drive but loss of power and black smoke. Just happened out of nowhere.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 483 Answers

Have you checked the fluid level in it? if the fluid level is good, you might want to replace the fluids.

thanks

fame !

Posted on Jun 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i turn the wheel my car makes a loud noise and smokes, it smells like burnt rubber, is it safe to drive it


Sounds like the power steering pump is locking up and the belt is slipping. Get it checked out before you drive it.

Feb 05, 2014 | Dodge Cars & Trucks

1 Answer

Uncontrolled downshift of 1994 c220


no 4-3 or 3-2 downshift
uncontrolled downshifts outside range of kickdown switch
poor acceleration from stopped position
parking pawl will not engage
selector lever does not engage in r or p
engine will not start in p or n position
smoke in exhaust (fluid loss)
fluid loss between torque converter & primary pump
howling noise when changing gears (under full load)
howling noise which increases as engine rpm increases
1st gear & reverse too loud
3rd gear too loud
rattling noise at 1500 rpm in all positions except r
light grinding noise in p & n positions
rolling noises when driving in reverse
vacuum control circuit
Vacuum Control Valve (E300D & S350D)
Vacuum Amplifier (E300D & S350D)

Dec 02, 2012 | 1994 Mercedes-Benz C-Class

1 Answer

Last night after coming off the interstate i made a sort of hard left then went to accellerate. Thats when i noticed a dramatic loss of initial power and loud engine noise. The engine noise persisted...


sorry....you have spun a rod bearing the engine nose is the piston hitting the bottom of the cylinder head, because the rod bearing has spun and have stacked on top of each other, sounds like you are going to need an engine, but the good news is there a lot of used ones out there, check with your local salvage yard.

Mar 30, 2011 | 1999 Toyota Corolla

1 Answer

Noises an smoke


its kind of hard to say on the whining noise - could just be a belt. Try spray WD40 on your belts when its idling and see if the noise lessens or goes away. If you have smoke coming out of your exhaust you need to determine the color / smell of the smoke. If it is white / light gray colored and "sweet" smelling then you are burning coolant which means you probably have a cracked head gasket. If it appears blueish and is "burnt" smelling then you are burning oil which means you may have a worn seal, gasket, o-ring, etc. If is dark / black colored then your fuel mixture is too rich which could be a bad O2 sensor, fuel pump, or fuel injectors.

Feb 26, 2010 | 2000 Chrysler Concorde

1 Answer

Loss of power


I would check the spark plug wires. If the problem just came out of nowhere, good chance plug wire or wires is at fault. Another symptom pointing towards plug wires would be if it doesn't always do it especially when it's warming up or hasn't come up to operating temp. It will seem to run O.K. but once the vehicle engine warms to oper. temp. the problem will happen. If I am wrong let me know and we can check other things. Good luck

Jun 26, 2009 | 2000 Isuzu Rodeo

1 Answer

1991 park ave 190k miles, loud bearing noise from serpentine belt area at idle, goes away at speeds 10mph and up. has new water pump and alternator, belt is not jumping around, a/c is still cooling. noise...


The serpentine belt area is large. Remove belt and spin the IDLER PULLY of the belt TENSIONER. and listen for a bearing noise. A common failure. Hope this helps

Apr 30, 2009 | 1991 Buick Park Avenue

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...