Question about 2001 Lincoln Town Car

1 Answer

2001 Lincoln Towncar A/C kicks in after 15min of running engine. Freon is good, A/C runs cold when operating. 12 volts is not going to clutch until the engine warms up. What is wrong?

Posted by on

  • rtantonoff Jun 18, 2009

    Where can I find the ambient temp switch on the 2001 towncar

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 299 Answers

Ambient air temp sensor or preasure switch can cause this.

Posted on Jun 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1990 Lincoln Towncar, 5.0 L V-8 has a no start hot problem. It starts good when cold but will only crank continually with no engine start when hot. It does have an ignition spark from the coil to the...


Try replacing the water temperature sensors. Sometimes there are 2 with one working the dash and the other working the engine. You are probably running too lean. The "cold start sequence" kicks in at a cold to warm temperature. If the sensor is stuck on hot it will be too lean to start.

You might try a new thermostat that may be more responsive than your old one. Check air filter for condition.

Jul 21, 2017 | Lincoln Town Car Cars & Trucks

1 Answer

My 2004 Lincoln ls v6 was blowing out cold air then just turned hot and has been this way for a couple of days.


check fuses and relays ---turn on system open hood if compressor is running check blend door for problem if not running possible low on freon , wiring /connection ,compressor damaged ---check switch ,fuses relays power to clutch [not when vehicle running ] and freon

Jul 18, 2016 | Lincoln Cars & Trucks

1 Answer

2001 Oldsmobile Alero 4 cyl , Air Conditioning, compressor clutch will diss-engage. Blower fan is working, Freon psi is good, All the fuses and relays are good, Did some testing, and the compressor and...


The pressure means nothing as far as the state of charge. You need to have the system completely evacuated and recharged with the specific charge weight for that vehicle. Only then can the pressures or anything else mean anything.

Aug 18, 2013 | 2001 Oldsmobile Alero

1 Answer

Compressor and fans do not turn on until rev engine


I passed this question the first time I read it, so I will take a stab at it now.
The fans don't come on until the compressor has pumped the freon pressure up to say 150 or 200 psi. And the compressor clutch has to have voltage to engage the clutch.
I wonder if the clutch is going and needs 14 volts instead of 12 to engage ? Or the relay that powers the clutch ?
Speeding up the engine would increase voltage from the alternator.
This is assuming the serpentine belt is tight and everything else is working correctly.
I think I would swap the relay with another and put a meter on that circuit to the ac clutch to see what it takes to engage it.

Jul 24, 2012 | 1992 Buick Regal

1 Answer

91 towncar a c blows cold sometimes


Let me start by saying the people who answer questions on this site are volunteers, not employees.
And this is the first time I have seen this question.
Now, here are some of the possible reasons for cold air sometimes.
The blend doors that control air flow and the heater are vac operated. You may have a vac leak or a blend door not working correctly.
If the problem happens depending on engine speed, the fan clutch may be faulty and not pulling enough air thru the radiator.
If the problem is because the compressor stops running, you would need to check for voltage at the compressor and the relay. You could also have a low or high pressure switch that is coming and going.

Jul 16, 2012 | 1991 Lincoln Town Car

2 Answers

No power at data link connector


check fuse 41 in the central fuse block. I bet you 12 volt outlets (cigar lighter) is not working also?

Let me know if you have any questions and I'll be happy to answer them. Thank you for using fixya.com

Feb 01, 2012 | 2005 Lincoln Navigator

1 Answer

Where do you put freon in on a 2000 lincoln ls v8?


put the freon on the LOW side. This line is also bigger than the HIGH side (in diameter). Install the hose to the can and the can to the line first!! Then START the engine with the car running and A/C on. Shake the can and the can should get warmer as you close the valve on the can/hose.As the freon flows into the A/C system, you should also hear the compressor clutch kick in-usually 2 cans should be enough..

May 22, 2011 | 2000 Lincoln LS

3 Answers

The radiator cooling fan is not working. Upon


assuming fuse and relay are good..no fan should be running when the engine is cool/cold, the only time the fan should be running when it reach over operation temperature which then the fan kick on to bring the temperature back down to it operation temperature. both fan work in sync with one another, addition cooling is needed when the ac is running. when the last time have you replace thermostat and Thermos sensor/switch. I would replace both unit if you have not done so. The thermos/switch will turn the fan on when it reach certain temperature and cut off when it sense the temperature drop in the engine.

Aug 25, 2009 | 1999 Lincoln Town Car

1 Answer

Fuse #12 for 2000 lincoln towncar keeps blowing


fuses are a safety device. they are made to blower when to much load is drawn over them. some component on the circuit is shorting out. if possible unplug all the items on that circuit. put in a new fuse, then reconnect component one at a time until the fuse blows again. a process of elimantion. it may take some time, but it will be expensive to take it to a dealership.

Jan 10, 2009 | 2005 Lincoln Town Car

1 Answer

Tahoe Air Conditioning - No Electricity to Compressor


With the engine NOT running, pull the connection to the compressor clutch and hit the terminals with 12 volts from the battery. If the clutch clicks it's OK and probably is not working because of a low freon interlock if there is one.

You said you added a can of freon...... was the clutch working when you did this? If it all went sour when you added the can , could you have done it wrong and dumped the rest of the freon?

Jun 30, 2008 | 1997 Chevrolet K1500

Not finding what you are looking for?
2001 Lincoln Town Car Logo

Related Topics:

218 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...