Question about 2000 Mercury Grand Marquis

Open Question

Shifter linkage Drive is in 2nd gear and park is in reverse on the shift indicator

Posted by Anonymous on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 149 Answers

SOURCE: car will not shift into gear

Sounds like a linkage/cable to me. Disconnect the linkage at the transmission and move the shift actuator by hand to see if there is the same things happening. Don't try to do this with the engine running unless someone is holding the brake inside the car.

Posted on Jul 03, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1988 Dodge Ram 50 Automatic shifts into park reverse and neutral. But physically won't go into drive gears.


Disconnect shift cable from transmission linkage and try to manually put transmission in drive gear ( make sure wheels chocked/park brake on ). If transmission goes into drive gear, suspect a shift cable or shifter assembly problem. If you can't manually shift into drive gear by hand with cable disconnected, suspect internal transmission/shift linkage issue

Mar 10, 2016 | Dodge Cars & Trucks

1 Answer

My 2004 endeavor shifted into park very messy after an hour running/driving. The next am, it would not come out of gear until the 3rd, gentle ease of a try. the indicator lights were slow to follow the...


Sounds like your shifter linkage is the problem. Do you park on a flat surface or on an incline? If you park on an incline, try parking on a flat surface. Sometimes shift linkage is cable driven, sometimes they are all steel bar linkages. As far as being sluggish while driving, I would try shifting manually 1st to 2nd, to drive. Shift the gears at the normal RPM's and see if it shifts better. The linkage may be catching in between gears. The only other possibility is that the transmission is vacumn assisted, and has a leak in the vacume lines. While car is running, listen for air hissing, if you hear it, pin point it, also listen under the car for the same.I don't think this is the case, but worth the troubleshoot. If this was the case, the light on the indicator sould not be slow to react , but I may be wrong there

May 12, 2014 | 2004 Mitsubishi Endeavor

1 Answer

Adjust shift indicator 1999 ford ranger


it does sound like a loose transmission shifter

the shift linkage is directly below your auto transmission shifter. simply place in park, undo the bolt joining the shifter to the transmission, push on the transmission shifter at the other end so it clicks fully into park and tighten the bolt up hard. then check for normal operation.

just remember chances are when your pushing down on the shifter to drive that the direction your pushing at the transmission is reversed so park should be towards the rear of the vehicle and drive is towards the front. but may not always be the case. best bet is to get a mate to move the shifter up and down untill you see exactly what is going on, then adjust your linkage to suit.

Feb 14, 2014 | Cars & Trucks

1 Answer

1991 Ford F150 won't shift into park or reverse. Will go into neutral and drive, and the linkage at the transmission moves ok


The linkage may be out of adjustment preventing the shifter from moving into reverse or park.
One way to test this is to disconnect the linkage and manually move the lever on the transmision making sure that it can be set into park. Also try moving the lever counting each click from park to low gear to make sure it is clicking into each gear. If this works then the linkage is probably out of adjustment.
On the link cable there is typically a bolt in an oval shaped metal near the transmission shift lever.
1)Detach the shift cable from the transmission shift lever
2)Put the transmision shift lever in the park position, and also the shifter in the cab
3)Loosen the adjustment bolt
4)Reattach the cable to the lever
5)Tighten the adjustment bolt in place
6)Confirm that you can shift through all of the gears
Hope this helps

Dec 01, 2013 | 1993 Ford F150 SuperCab

1 Answer

Truck will not go in park. Truck parks in reverse, reverses in neutral, goes to neutral in drive and drives in 2nd gear. How do I get it back to right configuration.


I'm assuming the shifter is on the column. The linkage would be between the column and the transmission in the engine compartment.
You should be able to disconnect the linkage at the transmission, put the transmission in park, then check the linkage to see if it is bent or stretched with the shifter in park.

Apr 26, 2013 | Cars & Trucks

1 Answer

Speedometer quit and transmission will not work in 3rd or drive but will in 1st and 2nd


i have a 2003 chev s-10 pickup with automatic/ 4 cyl I am not able to move shifter from park to drive i believe my shifter cable is binding
gears selection matches fine when shifting. But will not get out park go to reverse or neutral selection only drive, 3rd, 2nd and 1st
do i need to replace shifting linkage cable?

Oct 01, 2012 | 1996 Chevrolet C1500

2 Answers

How do you adjust the shift cable on a 1995 gmc jimmy, wont go into reverse or park.


On the 1995 Jimmy, the shift cable can come loose on the mount on the side of the transmission where the cable meets the trans. When it slips, the alignment goes off and causes the driver to not be able to put the trans into park. If you take a long stick you can push the shift arm on the trans to the park position and your trans will go into park.....what you (and I) really need to know is how to take the shift cable mount apart and reset it.

Aug 05, 2012 | GMC Jimmy Cars & Trucks

1 Answer

1997 t100 6cyl. 4wd. went through phase of actually having to put into drive to start. then had to turn ignition and move shifter through all gears until it started. now nothing. indicator lights seem to...


the shifter linkage has become loose or shifted and not aligning properly, truck will only start in park or neutral.
the linkage needs to be realigned and repaired. this should be done at a professional level. the alignment is critical, if it is near shift point it can pop from park to reverse, or change gear suddenly causing an accident or transmission damage.

Oct 30, 2009 | 1997 Toyota T100

1 Answer

Car will not shift into gear


Sounds like a linkage/cable to me. Disconnect the linkage at the transmission and move the shift actuator by hand to see if there is the same things happening. Don't try to do this with the engine running unless someone is holding the brake inside the car.

Jul 03, 2009 | 1997 Mercury Cougar XR7

2 Answers

Everytime I put my car i park it goes into reverse.


It sounds like you have a damaged shifter cable.It is an adjustable cable but if it is that far out of adjustment then it is probably damaged. Replace it.

May 07, 2009 | 2000 Pontiac Firebird

Not finding what you are looking for?
2000 Mercury Grand Marquis Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

fordexpert

Level 3 Expert

5546 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...