Question about 2003 Acura 3.2TL

1 Answer

Real-low audio output

Real low audio output after installing aftermarket radio

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Acura Master
  • 3,904 Answers

First you will have to see what the output wattage is of the radio. I am sure it is really low assuming that you will be going into an amplifier. This is going to take some design though. You don't want to overdrive the factory speakers.

Posted on Apr 13, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installed aftermarket radio in 1998 Mazda millennia radio comes on but no sound have premium sound system in it


The aftermarket radio may not have been connected to the amplifiers. Your aftermarket radio would have to have outputs for connection to the amplifier inputs.

Feb 12, 2017 | 1998 Mazda Millenia

1 Answer

Need to wire up a factory radio plug for 2003 chevy tahoe z71 with bose premium system. need to know what wire gose in what pin in the plug. SOMEONE PLEASE HELP ME!!! PLEASE!!!


Connector Part Information
?€¢
12110088 (Except UQ7 w/o Y91)


?€¢
24-Way F Micro-Pack 100 Series (GRY) (Except UQ7 w/o Y91)


?€¢
15428074 (UQ7 w/o Y91)


?€¢
24-Way F Micro-Pack 100 Series (GRN) (UQ7 w/o Y91)

Pin
Wire Color
Circuit No.
Function
A1
ORN
1044
Radio Class 2 Serial Data
A2
--
--
Not Used
A3
PPL
493
Rear Seat Audio Enable Signal (UQ7 w/o Y91)
A4
RED
1486
FM Composite Signal (UQ7 w/ Y91)
A5-A7
--
--
Not Used
A8
TAN
201
Left Front Speaker Output (+) (UQ3/UQ5)
A8
TAN
511
Left Front Low Level Audio Signal (+) (UQ7)
A9
GRY
118
Left Front Speaker Output (-) (UQ3/UQ5)
A9
DK GRN
1947
Left Front Low Level Audio Signal (-) (UQ7)
A10
LT BLU
115
Right Rear Speaker Output (-) (UQ3/UQ5)
A10
BLK
1946
Right Rear Low Level Audio Signal (-) (UQ7)
A11
DK BLU
46
Right Rear Speaker Output (+) (UQ3/UQ5)
A11
DK BLU
546
Right Rear Low Level Audio Signal (+) (UQ7)
A12
BLK/WHT
1851
Ground
B1
ORN
340
Battery Positive Voltage
B2
--
--
Not Used
B3
PNK
314
Radio On Signal (UQ7 w/o Y91)
B3
DK GRN
145
Antenna Enable Signal (UQ7 w/ Y91)
B4
BRN/WHT
230
Instrument Panel Lamps Dimming Control (w/ Y91)
B5
BLK/WHT
1851
Ground (w/ Y91)
B6
GRY/BLK
2334
Radio Mute (UQ7 w/o Y91)
B7
--
--
Not Used
B8
BRN
199
Left Rear Speaker Output (+) (UQ3/UQ5)
B8
BRN
599
Left Rear Low Level Audio Signal (+) (UQ7)
B9
YEL
116
Left Rear Speaker Output (-) (UQ3/UQ5)
B9
DK GRN/
WHT
1547
Left Rear Low Level Audio Signal (-) (UQ7)
B10
DK GRN
200
Right Front Speaker Output (+) (UQ3/UQ5)
B10
ORN/BLK
1546
Right Front Low Level Audio Signal (-) (UQ7)
B11
LT GRN
117
Right Front Speaker Output (-) (UQ3/UQ5)
B11
LT GRN
512
Right Front Low Level Audio Signal (+) (UQ7)
B12
--
--
Not Used

Oct 20, 2015 | Cars & Trucks

1 Answer

I PUT AN AFTERMARKET RADIO WONT POWER UP.


If your Trailblazer does not have rear seat audio, check the 15A RADIO FUSE in the I/P fuse panel. If your Trailblazer has rear seat audio, check 15A RADIO FUSE 41 and 10A HVAC B FUSE 36 in the rear fuse block. You may have to use a different adapter to get the radio to work.

Dec 22, 2014 | Cars & Trucks

3 Answers

Why is rear stock subwoofer not working?


I need to have more info about how you installed it, did you use rca wires from the radio to the amp.? Make sure the sub setting on radio is turned on. Make sure rca wire are in the input connection and not output, also check you connection from radio that they're in rite place. I really need more info about the map of your wireing

May 10, 2014 | 1998 Ford Expedition

1 Answer

How to install aftermarket radio


installing radios into electronic controlled cars can be a real nightmare as the wrong wires used creates many CPU problems . Best have it installed by professional radio fitters at the shop where you bought the wireless and save your self a headache.

Apr 26, 2014 | 1992 Mercedes-Benz Mercedes Benz 300 Class

2 Answers

Stock CD Player won't turn on.


Hi Jesse,

Since you have done this numerous times, so you know the installation process. It seems there's something wrong with the aftermarket CD player, try replacing it with another one.

Jan 02, 2014 | Chrysler Sebring Cars & Trucks

1 Answer

CD PLAYER WORKS BUT THE RADIO WONT PLAY


There is a problem with the audio output circuits of the radio. The easy way to fix it is to buy an aftermarket radio or get a used radio from a salvage yard or eBay.

Oct 06, 2009 | 2004 Chevrolet TrailBlazer

Not finding what you are looking for?
2003 Acura 3.2TL Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...