Question about 1999 Nissan Altima

1 Answer

U asked how long after replacing the alternator did the problem resurface... immediately when we jumped the car as soon as we disconnected the cable the car ran about five min and stopped, the brake, battery and air bag lights were all lit, the fan on the heater did not work and the headlights were dim. So is it the alternator or the stater solenoid or something worse?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Nissan Master
  • 42,060 Answers

Everything points to a bad cell in the battery . have a load test done on it and if it is within 12 months old take it back for warranty if it fails .

Posted on Apr 12, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

98 Buick Regal won't run unless hooked for a jump.


you may have a bad ground, or the ignition switch needs to be replaced.

Jul 28, 2012 | 1998 Buick Regal

1 Answer

Having electrical problems with my 88 suzuki smaurai. New battery and new alternater. seems to drain almost immediatly ifi turn o any auxillary items such as head lights or whippers.


had the same thing happen to mine, apparently the ground wire was so corroded inside the insulation that the alternator could not charge the battery, soo replaced both cables and have never had that prob. since.

Nov 13, 2011 | 1988 Suzuki Samurai

1 Answer

I don't know what is wrong with my car the belt just recently broke and we had to replace it but before we did that the battery died when we were driving and we killed the battery trying to get the car...


sounds like it may be a bad alternator. jump start the car and if it gets going disconnect the negative battery cable and if it dies you have a bad alternator. It may die as soon as you unplug the jump start cables.

Jul 28, 2011 | 1997 Nissan 200SX

1 Answer

My battery has been replaced and I still have to jump start my car every morning. What could be the problem?


If you have replaced the battery but still need to be jumped started - but then the car runs! Did you test your alternator and make sure that it is producing amperage to the battery when the engine is running? That is most likely the cause, but you should have also cleaned your battery terminals and battery cables when you installed the new battery.

If you can't test the alternator immediately, charge your battery overnight on a battery charger, disconnect before trying to start the vehicle. If it starts - your alternator is not producing enough amperage to run everything on the vehicle AND charge the battery. It could also mean that the battery is being used to operate the vehicle and not just to start it.

Jun 24, 2011 | Chrysler 300 Cars & Trucks

1 Answer

Our 2004 Ford Expedition will not start after 10 to 12 hours of idle time. Truck is in garage overnight. I cannot even use a jump box in the am to jump it off. I have to jump off our other vehicle using...


If you disconnect the battery over night and the vehicle starts after reconnecting ti in the AM then you have a short some where. If this works let me know and I can try and help you further through a process of elimination. Thanks.

Dec 23, 2010 | 2004 Ford Expedition

1 Answer

The engine stalls as soon as i take the booster cable off,but there is no alternator indicator light on the panel, battery runs flat?


Hi,
This could be an old problem coming back to bite you,,,, ie Flat / Dud battery jump started but still starts and runs (off alternator power) ,,,,, Next day jump started again (in-correctly) but now has damaged Alternator so .................... if the battery is serviceable , check and/or replace the alternator. ! Good Luck

Dec 13, 2010 | 2005 Ford Escape

1 Answer

Dies after removing jumper cables


you need to check voltages and grounds to the alternator.

Dec 27, 2009 | 1994 Oldsmobile Cutlass Ciera

1 Answer

Car won't start


You need to Trace the Negative and Positive Battery cables all the way back to the other ends. Possibly just replace them both Just too be careful. This will short out the Cables very Rapidly.

Jan 12, 2009 | 1999 Pontiac Grand Am GT

1 Answer

Car won't start


as soon you remove the cable the cae dies alternator not charging you drove untill battery empty and it dies if you put a new battery without changing the alternator it gonna work untill there no more power in the newbattery cheers pierre

Jun 25, 2008 | 2002 Ford Escort

Not finding what you are looking for?
1999 Nissan Altima Logo

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

713 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...