Question about Volkswagen Passat

1 Answer

We replaced the tranny computer but there is a problem with the throtle, it doesn't take acceleration. Can someone help ?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,113 Answers

Pedal sensor?

Posted on Jun 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

4L80e drops out of overdrive


It\'s electrical. Had the same issue with my wrecker several years ago and the tranny shop got a fix (after a lot of tinkering/troubleshooting) by repairing/replacing wiring in the main harness to the tranny. I think it was a replacement of the main connector and attaching wires. Have recently started to have it happen again and I have the tranny guy trying to remember the exact sequence of events and the fix. If someone jumps right to "needs to be rebuilt", run; unless it has a lot of miles it doesn\'t\' need a rebuild.

Mar 14, 2013 | Cars & Trucks

1 Answer

Acceleration problems


Speed sensor may be giving a false reading .

Oct 07, 2017 | 1998 Subaru Legacy

1 Answer

2001 Century turns off while in motion. No lights display, so I have no warning, but realize I'm not getting any acceleration as my first clue. It's happened at varying speeds and when the car is...


Doesn't want to accellarate while driving. In neutral it will rev up to a certain point but not full throtle. I put factory recommended uridium plugs (6) in, didn't help. Is it a catalitic converter problem or something else? thanks

Jun 21, 2011 | 2001 Buick Century

1 Answer

I have a 2002 Nissan Maxima with 120,000 miles. The engine hesitates from a stand still but drives ok when on the highway. It also feels like its surging slightly. There are no codes and the tranny shifts...


When the accelerator is depressed in any car, there is always a mechanism there to enrichen the mixture to maintain the fuel to air ratio. On your car. it will be a MAP(Manifold Air Pressure) sensor in conjunction with the TPS (throtle position sensor). One of these could be the problem. Be sure the air filter is clean as well.

If you need further help, reach me via phone at https://www.6ya.com/expert/gary_9c859f4aa7e5ab10

Feb 19, 2018 | 2002 Nissan Maxima

1 Answer

Throtle Body?


It takes 7 minute to recharge a battery from a standard start(about 3 seconds) if you are cranking longer than that then yes the wear is occuring to the starter,alternator and battery.
It could be a throttle body leaking or a fuel pressure regulator.

Jul 22, 2009 | 2002 GMC Envoy

1 Answer

Engine races in ALL gears. 1997 Honda Passport 4WD


My gas petal used to stick on the jeep so i spray up in there on the petal to stop it from sticking ore the brake light woud stay on becuse petal got stuck try some WD40 just dont sray on your petal ok might work

Jul 18, 2009 | 1997 Honda Passport

1 Answer

Car will not go when I access the accelerator


tranny cud be going out. dose the car rev up? if so your tranny is more then likly going out. if it dose not rev up when gas is aplyed then you throtle cable has broke or came lose.

May 22, 2009 | 2002 Isuzu Trooper

1 Answer

1997 Suburban 4x4 5.7L Transmission whines until it shifts


You rear planetary set is worn from a restricted cooler.

May 06, 2009 | 1997 Chevrolet Suburban

1 Answer

97 jetta glx 5speed...at over 10mph after lifting and reapplying the accelerator (like during normal shifting),when pushing the accelerator 1-3% down, it's like the gas or electrical gets cut off until the...


Two symptoms here Keith, and I just had this, same car year and model. The pedal could either be a bit loose, check the cable and throtle. Have someone check, when the cars in neutral,they manually rev it, and watch the RPM's. They should go 3-4 as normal. If this is the case, and its not the cable or pedal, REPLACE spark plug cables and wires. Odd, but that was the fix to mine. Hope it helps.

May 04, 2009 | 1997 Volkswagen Jetta

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22359 Answers

Marvin
Marvin

Level 3 Expert

81423 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8841 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...