Question about 2000 Oldsmobile Alero

1 Answer

My oldsmobile 2000 alero was having some problems and now it chugs really bad when i depress the acclerator ive replaced the engine and ran it clean also i have used many cleaners it shuts down sometimes also if i keep it goin or idle it and slow go it runs for the most part it has violent shaking like something was in the gears stopping then taking off the rpms jump around could you please help

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 29 Answers

Well did you say u replaced the engine? Well if thats the case you may have a clogged cat CONVERTOR. to start out, first we need to remove the bolts from the exhaust manafold to the down pipe.try to prop the pipe slightly away (about an inch) from the manafold.(WE ARE REMOVING THE CONVERTOR FROM THE ENGINE IN A SENSE) start the car (it will be loud,and take a short test drive.If the car no longer chuggs, replace the cat CONVERTOR.good luck

Posted on Jun 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2000 alero will crank but not start and ive changed all kind of parts and traced problems what else can it be


Did you ever do any testing at all & actually
find any problem?

What parts were changed & why?

Were any of those parts you replaced tested
& found to be bad?

Do you have factory service manuals any info at all
& at least wiring diagrams to study?

If not tow it to a shop

Oct 15, 2014 | 2000 Oldsmobile Alero

1 Answer

I HAVE 2000 OLDSMOBILE ALERO THAT FIRES BUT WANT CRANK. IVE CHANGED THE COIL PACKS IGNITION SWITCH CRANK POSITION SENSOR AND I HAVE A NEW FUEL PUMP WHAT COULD BE THE PROBLEM?


pull one sparkplug and crank the engine to see if you are getting spark. then check to see if there is fuel getting to the injectors, without fuel and spark at the right time an engine won't run

Sep 20, 2014 | 2000 Oldsmobile Alero

1 Answer

2001 2.4 liter alero has no accleration and shakes at a stop


Very possible that the fuel pump is starting to act up. I sell a TON of these pumps to local shops. Probably one of the top 3 pumps I sell. I recommend spending the extra money on a good Delphi pump on this as well as I have seen a lot of aftermarket ones not last in this application.

Mar 15, 2013 | 2001 Oldsmobile Alero

2 Answers

Why is my 2000 Oldsmobile Alero chugging at idle, but driving smooth?


before dumping more money into the car perform a compression test a weak cylinder will cause a misfire at idle that you wouldn't feel when driving

Aug 29, 2012 | 2000 Oldsmobile Alero

1 Answer

Car cuts out rpms jump around feels like out of gas then dies?


Wow, you've thrown a lot into your paragraph (rpms, going up hills, chugs, dies, when it warms up, when the A/C has been on, etc). With that said, I'll try to help you with what i know and what you said, and provide you with supporting diagnostic articles.

For the engine's cutting in rpms, incremental loss of power, see this handy diagnostic article that provides you with a list and explanation of the most probable causes:
http://yourhandymanzone.com/Your_Handyman_Zone_How_To_Pages_Vehicle_Car_Zone_Cars_Trucks_Vans_Engine_System_Engine_Power_Less_Than_Expected_Normal.htm

When the car dies when it is warm and the A/C has been on, review these articles that specifically address such circumstances:

http://yourhandymanzone.com/Your_Handyman_Zone_How_To_Pages_Vehicle_Car_Zone_Cars_Trucks_Vans_Engine_System_Engine_Stalls_When_Hot.htm


http://yourhandymanzone.com/Your_Handyman_Zone_How_To_Pages_Vehicle_Car_Zone_Cars_Trucks_Vans_Engine_System_Engine_Stalls_When_AC_Turned_On.htm


Good luck!
Brad

Jun 08, 2009 | 2004 Oldsmobile Alero

1 Answer

2000 Alero hard to start


I had this problem with my 1999 alero i took it apart and investigated it myself because i have been a mechanic for 25 years now but i had to replace the starter relay the whole ignition system and believe it or not new valves. After I replaced all of those my alero drove better then eer and the lights never went back on or any of the other lights....

Dec 19, 2008 | 2000 Oldsmobile Alero

3 Answers

99 olds alero 2.4


I'm sure you have installed a fuel pressure gauge and monitored the fuel pressure while the problem is occurring?Another diagnostic tool which is easy to do,is while the problem is occurring,unplug one sensor at a time beginning with the Mass Air Flow first,.if it uses one.Many times,not always,depending on the sensor,if the sensor is taken out of the picture as far as what the PCM is seeing,like unplugging the MAF,the PCM will substitute the missing sensor output with a generic value that will allow the engine to at least run,and if unplugging for example the MAF,the engine idle speed returns to normal,you know you're onto the problem.You didn't mention if the engine ran ok other than the idle problem.As far as checking for vacuum leaks,i use something like brake cleaner or WD 40,more of a liquid,and it does sound like a vacuum leak.Plastic intake manifolds do develop nearly invisible cracks that open up more with heat.Revsisit the possibility.And as for the PCM,it is possible,but more likely a mechanical problem.Lastly,remove an O2 sensor or two before the catalytic convertor,run the engine and see if anything changes.Cheap way to verify the catalytic convertor is flowing and not restricting engine airflow,as i have seen bad cats cause misfire codes and strange problems.Good luck.

Dec 03, 2008 | 1999 Oldsmobile Alero

2 Answers

99 OLDS ALERO 2.4 IDLING PROBLEM


intake manifold has a vacum leak or other vacum leak hose etc.

Dec 03, 2008 | 1999 Oldsmobile Alero

2 Answers

GM Alero 2000


i have a 2000 alero and i change the water pump and thermistat and it still water goes out the water over flow

Jun 30, 2008 | 2000 Oldsmobile Alero

1 Answer

Humming


only things ive can across with type of prob and u did one with hub some brakerotors were bad causing noise on these cars only other things is a bad wheel/tire balance, alignment also some cheap tires are extremely noisy ive always had good luck with bfgoodrich tires

Jun 18, 2008 | 2000 Oldsmobile Alero

Not finding what you are looking for?
2000 Oldsmobile Alero Logo

192 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8269 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...