Question about Ford Super Duty

Open Question

NO CHARGE ON 555C FORD BACKHOE TWO ALTS CHANGED

I have replace alternator twice. I can ground my indicator wire and indicator light, lights up. When I plug it in the alt it dont. I have no charge at all. I have 12 volts at battery temp sensor terminal. If I switch the indicator terminal and the battery sensing terminal, it will charge only if the battery feed wire is disconnected. I have tried an external battery and completely eliminated the vehicle. Still does the same thing.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
perfectapex
  • 12 Answers

SOURCE: elec problem between alternator and battery

Rest at ease the 14 volts will not hurt your system idealy your alt will charge at around 14 to 14,5 volts at the alternator and probably have a slightly lower charge rate at your battery at around 14 to 13.5 at the battery this is completely normal

Posted on Jan 22, 2009

Ad
  • 3 Answers

SOURCE: alt

replace alternator

Posted on Feb 20, 2009

shop242
  • 214 Answers

SOURCE: alt not charging is it controlled by engine controller or a volt

If Im not mistaken.. One side of the computer is the voltage regulator.. Have ya put a new Alt on it? If so.. Its Probably the CPU.. lemmie know

Posted on Mar 17, 2009

co7196
  • 3433 Answers

SOURCE: ford tractor alternator problem

Alternater has two leads(wires) take a jumper wire and zap the snall wire connection. just zap it, don't hold power to it... injury hazard when around running componants. have engine running when zapping. good luck and be careful

Posted on May 07, 2009

  • 14036 Answers

SOURCE: code 43 . my alt stayes at about 11 12 volts when

CODE 43 IS ELECTRONIC SPARK CONTROL -.KNOCK SENSOR.LOOKS LIKE ALTERNATOR NOT PUTTING OUT ENOUGH VOLTS TO CHARGE BATTERY.YOU NEED 13.5 TO 14.5 VOLTS.CHECK ALTERNATOR FUSE AND ELECTRICAL WIRES.MAKE SURE BELTS NOT SLIPPING.IF ALL IS GOOD.REMOVE ALTERNATOR.LET AUTO ZONE CHECK IT.TO MAKE SURE.TURN OFF RADIO BEFORE MOVING BATTERY CABLES.SO YOU WONT LOSE RADIO CODE.YOUR CAR IS NOT GOING TO RUN RIGHT IF THE ECM DONT RECEIVE 12 VOLTS OR 13 VOLTS.

Posted on Sep 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alt. not charging replaced alt no charge battery dose it have a fuse of some kind this is on 2008 mercury mountioneer 4.0


The charging system on your vehicle is computer controlled . Is the battery symbol light lit on the instrument cluster ? Check engine light lit . Do you know how to do automotive electrical testing ? Test the havier gage wire on the back for B+ voltage also the red wire in the connector . Who replaced the Alternator ? Ford replacement or aftermarket ? Ford PCM controlled alternator testing Watch this video ,

Dec 29, 2016 | Cars & Trucks

1 Answer

98 ford explore just put a new alternator in .I got power from yellow wire but not the green wire .green is ground rite


green/red is the charge lamp circuit. when grounded it should turn the light on,if it doesnt, you may have a blown fuse. the lamp circuit provides the "turn on" signal to the alternator as a positive voltage. the voltage regulator is a gounded load until the alt starts charging, than it puts out a positive voltage to turn out the light.

Nov 08, 2014 | Ford Cars & Trucks

1 Answer

Case backhoe 580sk not charging no power to field circuit on alternator


You mentioned "alternator warning light" if that alt, battery light does not come on when the key is turned to the "on, acc." position the light bulb is bad or the traces leading to that light bulb on the back of the instrument cluster has a break in it. I know this sounds crazy but if that light bulb does not light it does not complete the circuit for the alt to charge!

Jan 11, 2014 | Cars & Trucks

1 Answer

03 Taurus, battery light comes on. R&R bad alt &


You may have a a/c voltage leak comming from the alternator..If its a rebuilt alternator sometimes you get a bad one ..But make sure all your connections are good ecspecially the small wires coming out the back ..These are the field and sensor wires..Plus make sure all your grounds on the vehicle are not broken or missing..You can have good voltage but it may have a drop going to the computer because of a ground and cause the light to come on

Sep 15, 2011 | 2003 Ford Taurus

1 Answer

Just installed a new alternater and the battery gadge is reding discharge I had the battery checked and its good. Can you help


Check the 'Bat' / 'Charge'/ 'Alt' indicator on the dash panel lights when the vehicle ignition is switched on prior to starting the engine.
This indicator should extinguish within approx 1 second of starting engine.

If the indicator is not operating the alternator cannot provide charge current - check:-
1) the wiring connections to the new alternator,
2) the indicator lamp is not blown,
3) the alternator is properly grounded.

If the indicator light works normally, check the output voltage of the alternator is approx 14.5v when the motor is running.
If its about 14.5v, the battery should be charging.

Aug 12, 2009 | 2003 Chevrolet Tahoe

1 Answer

Ford tractor alternator problem


Alternater has two leads(wires) take a jumper wire and zap the snall wire connection. just zap it, don't hold power to it... injury hazard when around running componants. have engine running when zapping. good luck and be careful

May 07, 2009 | Ford F-450 Cars & Trucks

2 Answers

1994 Ford Areostar "Amp" warning light is on


Go by autozone or a parts store and see if they will use a scaner on the van to determine what is wrong. Likly though it will be the Alternator.

Feb 23, 2009 | 1997 Dodge Intrepid

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

357 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

79865 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

fordexpert

Level 3 Expert

5687 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...