Question about 1998 Oldsmobile Cutlass

1 Answer

Temp. gauge and fuel gauge does not work. Checked all fuses, appear to be good

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Oldsmobile Master
  • 1,348 Answers

Remove the screws on top of the cluster,remove the plugs and check the printed circuit board for bad soldering

Posted on Jun 16, 2009

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
mitchmcq
  • 3 Answers

SOURCE: fuel gauge, temp gauge, and auto door locks stopped working while in transit. checked obvious fuses, found no problems. did not check all fuses. Ideas

I had a similar problem with a 2001 Saturn. We checked every fuse and they were all fine. We finally did a 'reset' on the car's computer by disconnecting the battery and reconnecting it a few minutes later. Everything was back to normal after that.

Posted on Jul 13, 2009

  • 14036 Answers

SOURCE: speedo and gas gauge isnt working ....

check the ground wires.

Posted on Apr 16, 2009

NathanBell35
  • 6 Answers

SOURCE: fuel gauge, temp gauge, and auto door locks stopped working while in transit. checked obvious fuses, found no problems. did not check all fuses. Ideas

fuse needs changed

Posted on May 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No guages working


If all voltages checked ok, then most probably its faulty instrument cluster board on which gauges are connected. Yes if cluster circuit board looks ok, then also it can be faulty. Somewhere there is minute short or burn on board then such problem arises.


Also check the fuse box. One under hood and other under dash.

Inspect each and every fuse and see if all are fine or not.


---------------

For more troubleshooting on these cluster gauges I suggest you to refer the list of help links mentioned below. Its step by step instructions will help you to confirm the exact cause of problem in these conditions: ---------


Click the link below: ------


2004 Toyota Tundra: Oil Gauge and Temp Gauge Not Working?

http://howtobyme.blogspot.in/2012/05/2004-toyota-tundra-oil-gauge-and-temp.html

--------------

2005 Lexus SC430: Fuel Door, Dome light and Fuel Gauge Fuse Location?

http://howtobyme.blogspot.in/2012/05/2005-lexus-sc430-fuel-door-will-not.html

----------

Toyota 4Runner: Temperature Gauge Sensor

http://technoanswers.blogspot.in/2012/04/toyota-4runner-temperature-gauge-sensor.html

------------

Temperature gauge sits over half way mark?

http://schematicsdiagram.blogspot.in/2012/04/temperature-gauge-sits-over-half-way.html

---------------

Heater blows intermittently and temp gauge goes erratic?

http://technoanswers.blogspot.com/2012/01/heater-blows-intermittently-and-temp.html

----------

Temperature gauge does not move and no heat when heater is ON?

http://technoanswers.blogspot.com/2012/01/temperature-gauge-does-not-move-and-no.html

-----------

2003 Pontiac Grand Prix: Erratic Fuel Gauge?

http://technoanswers.blogspot.in/2012/06/2003-pontiac-grand-prix-erratic-fuel.html

-----------

Temperature gauge keeps fluctuating up and down close to red?

http://technoanswers.blogspot.com/2012/01/temperature-gauge-keeps-fluctuating-up.html

-------------

Temperature gauge on the dash quit working on Pontiac Grand Prix?

http://technoanswers.blogspot.com/2012/01/temperature-gauge-on-dash-quit-working.html

---------------

Fuel gauge jumps from empty to full?

http://schematicsdiagram.blogspot.com/2011/12/fuel-gauge-jumps-from-empty-to-full.html

--------------

Gas gauge stuck on empty on 2002 Mercedes Benz 240c?

http://repairhelpcenter.blogspot.in/2012/02/gas-gauge-stuck-on-empty-on-2002.html

---------------

Oldsmobile Temperature Gauge Lamp Switch?

-----------------

Fuel gauge drops to Empty?

http://technoanswers.blogspot.com/2012/01/fuel-gauge-drops-to-empty.html

----------------

Dodge neon gauges not working?

http://technoanswers.blogspot.in/2012/02/dodge-neon-gauges-not-working.html

------------

Temperature gauge went up?

http://schematicsdiagram.blogspot.com/2011/12/temperature-gauge-went-up.html

------------

Temperature gauge stays At cold on jaguar?

http://technoanswers.blogspot.in/2012/02/temperature-gauge-stays-at-cold-on.html

-----------

How to replace Instrument panel and dashboard on Toyota car?

http://repairhelpcenter.blogspot.in/2012/02/how-to-replace-instrument-panel-and.html

-----------

How to remove instrument panel on Chevrolet car?

http://technoanswers.blogspot.in/2012/02/how-to-remove-instrument-panel-on.html

-----------

How to remove control panel on Buick regal?

http://howtobyme.blogspot.in/2012/02/how-to-remove-control-panel-on-buick.html

---------------


These details will help.

Thanks.

Nov 28, 2012 | 2000 Mitsubishi Lancer

3 Answers

My heat and fuel gauge does not work.I checked my fuses and they are all good as well as my heat switch. what do u think is the problem?


possibly a bad temperature sending unit causing the engine temp gauge not to work. did both gauges stop working at the same time?

Feb 04, 2010 | 1989 Volkswagen Golf

1 Answer

97 Dodge Neon, Dash guages not working? The


I know your fuses look good but try replacing the fuse with a new one.

Aug 27, 2009 | 1997 Dodge Neon

4 Answers

Instrument panel went dead


Checked Every fuse in the fuse box (no small task).This includes #4 - Power point Instrument Panel, #14 - Day time running lamps (auto lamps doesn't work nor does auto lock), #27 - ignition switch run feed, #35 - Instrument Cluster, #41 - Instrument Cluster, #42 - Delayed Accessory, #45 - Ignition switch run/start feed, #102 - Door locks body security module, #103 - Ignition switch, #110 - Ignition switch, & #116 - Ignition switch. But I also check all other ones as well, they all register OK. AC panel & radio work. Turn signals work. Mileage does not work, trip computer does. So, basically, everything works except auto head-lights, auto locks, and the dash cluster (no MPH, RPM, mileage display, Fuel, Temp, Tran Temp, and Oil Pressure).

Aug 19, 2009 | 2003 Ford Excursion

1 Answer

Fuel gauge, temp gauge, and auto door locks stopped working while in transit. checked obvious fuses, found no problems. did not check all fuses. Ideas


I had a similar problem with a 2001 Saturn. We checked every fuse and they were all fine. We finally did a 'reset' on the car's computer by disconnecting the battery and reconnecting it a few minutes later. Everything was back to normal after that.

May 27, 2009 | 2002 Chevrolet Malibu

Not finding what you are looking for?
1998 Oldsmobile Cutlass Logo

Related Topics:

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8265 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...