Question about 2010 Chevrolet Camaro

1 Answer

Immobilizor light on car fires then dies 2010 Camaro

Tried disconnect battery. on and off 5times car fires once second time cranks third time nothing

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 151 Answers

Time for a new key.

Posted on Apr 02, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 14 Answers

SOURCE: Cranks over but will not start the fist time

change your fuel filter

Posted on Dec 06, 2008

  • 29 Answers

SOURCE: disconnected/reconnected computer & 98 chevy cavalier wont sart

The computer needs to have a very good ground also check the wires going into the computer and make sure nothing came loose and there is no rust on the connections. If this does not correct your problem put the computer back in its factory location and try it

Posted on Mar 25, 2009

  • 6982 Answers

SOURCE: my 2003 chevy tahoe, died while i was driving

OK if only 4 months old, charge it with an external battery charger. Once vehicle is running the quick and still most valid test I make is:
Running, with no accessories on, charge volts on volt meter (not dash gauge) should read between 12.9 &14volts. Turn all accessories and headlights on high beam. Volts should not read below 12.5v at idle and should not creep lower after running at any time, even after ten or fifteen minutes. If voltaqge is not as specified alternator has failed and needs replacement.

Posted on Apr 22, 2009

wireguy212
  • 1627 Answers

SOURCE: I have a 92 Camaro and the problem I'm having is

SOUNDS LIKE YOU NEED BOTH THE ALTERNATOR AND THE STARTER TESTED.THE CAR SHOULD STAY RUNNING OFF THE ALTERNATOR ONCE BOOSTED,IT SHOULD START OFF THE BATTERY WHEN FULLY CHARGED.

Posted on Oct 18, 2009

  • 8 Answers

SOURCE: 1998 camaro I have replace the fuel pump and

its not your crank sensor its your starter. i just went through the same thing. i have a 1998 chevy camaro 350 lt1. if thats not it its in your stering colum

Posted on Oct 29, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bike not starting


Do a plug elimination test, take the lead off one plug at a time and turn over the engine. If one particular plug being disconnected makes no difference then that plug is probably not firing. In this case try replacing the plugs.

Dec 01, 2014 | Cars & Trucks

1 Answer

Locked out by antitheft on 2008 canyon


Antitheft or Security system failure is a common problem on GM vehicles. Every time you put your key in the ignition, the vehicle's security system reads the signal from your key to make sure it is OK to run. When it recieves the "correct key" signal, the security system allows the starter to turn over, and/or the fuel injectors to function and your car works like it normally does every day. If you were to use a different key, or try to hotwire it, the system would shut down these parts of your car, thus making the vehicle completely immobile. This is GM's way of preventing vehicle theft. The problem is that the system is known to fail quite commonly. It has been failing consistantly for around 30 years. When it fails, two things can happen. First, you turn the key and nothing happens at all. Lights work, radio works, windows work... just not the starter that you need to start the vehicle. This is a "starter immobilizor". Second, you turn the key and the vehicles starts just fine, but then stalls in 2-5 seconds. This is a "fuel immobilizor". It literally cuts off the fuel injectors and stalls the vehicle to immobilize it. These are normally followed by a light on the dash that says SECURITY or ANTITHEFT. These lights are to inform you of the system's failure to collect the information it needs from your key to the computer. If your security/antitheft light is on, odds are you will be stranded soon, if not already. There is a lot of info on this site that you can read up on. http://vatspasslockpasskeysecurityhelp.yolasite.com/

Apr 19, 2014 | GMC Canyon Cars & Trucks

1 Answer

I have 97 camaro it starts and drive fine but when i shut it off it wont start back up until it sits for a few hours?


We had a problem like this in our 97 Camaro with the V6. It would run fine until my wife went somewhere with it, parked it and then wouldn't restart. When it would sit for about an hour then it would start again. It turned out to be the crank position sensor, when the electronic part of it got hot enough it couldn't sense correctly and tell the computer how to time the spark. All it would do is crank without firing. So once we had that sensor replaced it ran good again. Good luck I hope this helps! I'm on to the next problem it's having, an occasional battery drain and a radio and electric windows that die when they want to and come back later. BuzzieTN

Sep 16, 2010 | 1997 Chevrolet Camaro

1 Answer

2010 Equinox has a mesage "transport mode on" & the battery indicator is on. What is the problem?


This is the mode that vehicles are shipped in so that the batteries dont die....It is easy to correct...All you need to do is turn the key to the on position and keep holding it as forward as possible for over 15 seconds...

A message will come up "Transport Mode Off". The battery light will go off and your clock will operate properly.

Thats the trick and works on 2010 Camaro, Equinox, Traverse, Lacross and other vehicles.

Sep 12, 2010 | 2009 Chevrolet Equinox

1 Answer

I have a 92 Camaro and the problem I'm having is sorta weird.. My car ran fine about 2 months ago, but i haven't driven it for about 2-3 months. When i went to fire it up the battery was dead, so I...


SOUNDS LIKE YOU NEED BOTH THE ALTERNATOR AND THE STARTER TESTED.THE CAR SHOULD STAY RUNNING OFF THE ALTERNATOR ONCE BOOSTED,IT SHOULD START OFF THE BATTERY WHEN FULLY CHARGED.

Oct 18, 2009 | 1992 Chevrolet Camaro

3 Answers

1992 Oldsmobile 88 Royale.... won't start, but all lights come on


Try turning the key to the on postion-not crank, just to he postion right before cranking. leave it in that postion for 15 min, Do this three and after the third time go ahead an try to start it. Hopefully this will reset your security for you.

Aug 29, 2009 | 1992 Oldsmobile 88

1 Answer

Engine cranks fine, good battery but just won't


check fuel pressure, try cycling the key to the on position an couple of times not the start position to cycle the fuel pump then try to start it. could be the cold start circuit. once its warm does it start easy ?

Aug 09, 2009 | 2008 Hyundai Elantra

1 Answer

1996 Camaro won't start


My 94 z28 Camaro misfires whne shes hot, I got her on a diagnostic and they told me that the distributor {optispark unit} was reading faulty and that I needed to replace this before they could go further $1100 quoted, ye right, I bought one for new at $169, they quoted me $400 just for the unit, anyway, I havent installed it yet, Found out that backfiring could also be a module, well I have the dizzy now so I may as well get the module as well. Will let you know. I went to start my car today, it started briefly then died, I thought the dizzy had completely died. Checked fuses and connectors, It cranked over but wouldn't fire. Decided to surf for info on the net. 1 hour later I went back out and tried again, It fired up and ran, Must have had a gremlin, all seems to be back where it was now, Summary, go make some lunch and come back to it, nothing to lose except some time. {If still fails, check Air flow sensor, may be clogged}

Mar 25, 2009 | 1996 Chevrolet Camaro

1 Answer

2001 Camaro 3.8L - Cranks but wont fire like no spark or fuel


try having your wiring harness checked also get your trottle positioning senser checkedit could be that your wiring harnesses have a dry rotted break in them and one is making contact and shortingout that is why when you unplug the battery for a little while and then when you plug it back up the computer reads the problem has been repaired until you go down the road and hit a bump that causes any kind of movment that makes the wires to move then your problem starts again.
.

Mar 02, 2009 | 2001 Chevrolet Camaro

Not finding what you are looking for?
2010 Chevrolet Camaro Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8269 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...