Question about Cars & Trucks

1 Answer

94mustanggt302 n no nacceleration falls on its face when trying to accelerate

No acceleration barely reaches 40 miles an hr falls on face when accelerating

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 115 Answers

Have a look at the clutch!

Posted on Apr 01, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
mc1bean
  • 3053 Answers

SOURCE: 2000 ford winstar is hesitating

Please first try replacing fuel filter, cheap and most likely it could be just that to cause the symptoms you described. Let me know please, mike

Posted on Jun 08, 2011

ryan7896
  • 31 Answers

SOURCE: Acceleration - cannot get above 40 miles per hr.

If the engine revs up while in drive and running at 40mph, your transmission is probably slipping. Try checking your transmission fluid level. If it is OK, I would get it by a garage to have them look at it to cofirm.

Posted on Mar 31, 2009

  • 1966 Answers

SOURCE: 94 Toyota Camry idles but wont accelerate

Make sure the cable from the pedal to the throttle is good and hook up
to the throttle. When you press the pedal it should pull the throttle to open.

Mai lor

Posted on Feb 22, 2013

SOURCE: 4.3 1994 Sonoma has no power when accelerating?

Worn out & clogged Exhaust Converter

Posted on Jul 10, 2013

  • 60 Answers

SOURCE: 2001 CHEVY VENTURE START SHAKING AT 40 MILES PER

i had the same problem with my olds. van it was a cv joint & a tie rod end

Posted on Aug 09, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When accelerate above 30mph its cuts out or loses power but runs smooth at idle


Acceleration cut off when reach 30mph - Range Rovers

www.rangerovers.net/...rover.../27680-acceleration-cut-off-when-reach-...

Mar 30, 2010 - 16 posts - ‎6 authors
All of a sudden, RRSport HSE 2006 can not speed above 30mph. ... It's only an hour's drive away if your car could go straight upwards. .... My guess is that some control module got fried or out of whack when the power spike ...

WILL NOT GO OVER 30MPH WITH PEDLE TO METAL ...

repairpal.com > Questions > Dodge > Charger > 2006 Dodge Charger
... and a 18 wheeler comes up behind me going 85mph. or more and my car drops down to 35 to 40. ... It would not let me go pass 30mph and it would bog out. .... His truck was barely over 36k. when this happened. ... sudden I was cruising at 30 more or less and could not accelerate or shift gears I could just switch to Drive.

My Chevy Silverado won't go over 25 miles an ... - CarGurus

www.cargurus.com > Questions > Chevrolet > Silverado 1500

CarGurusSep 19, 2012 - His response wasn't even there until the page refreshed when I hit ...The engine would shut off due to a clogged fuel filter not hit 25 MPH and just stopaccelerating. ... when the gas pedal was to the floor but it wouldn't go over 30 MPH?.... When I punch it at 110 or above, it will cut out and drop to 103kph, ...

Starts,Idols perfect Bogs down, no power upon acceleration ...


Jan 31, 2016 | Cars & Trucks

1 Answer

Pushing down accelerator & not getting any power, Tahoe barely moves


We're assuming the transmission fluid is at the correct level and not dark and bad smelling?

Apr 01, 2013 | 2000 Chevrolet Tahoe

1 Answer

1998 Ford Expedition when it's parked the A/C works perfectly at any level; but when running, when acelerate over 40 miles/hr the A/C sounds like something is obstructing the ducts (air is still there...


Hi, this actually sounds like your heating system may lack vacuum. The system is designed to fail in the defrost mode. Some vehicles shut down ac compressor under heavy acceleration, but you did not mention heavy throttle.

So, look for vacuum leaks, you may need to install a vacuum reservoir. You may have engine performance issues, causing low manifold vacuum, you may have a check valve that failed, so under acceleration, the vacuum is not shut off, but rather evacuated into the engine...

Hope it helps....

Jul 11, 2011 | 1998 Ford Expedition

1 Answer

2000 ford winstar is hesitating when I accelerate not all the time also when I reach around 40 miles an hour sometimes Istart to take off.


Please first try replacing fuel filter, cheap and most likely it could be just that to cause the symptoms you described. Let me know please, mike

Jun 08, 2011 | 2000 Ford Windstar

1 Answer

I need some help to understand what is happening with the a/c of my 1998 Ford Expedition; when it's parked the A/C works perfectly at any level; but when running, when acelerate over 40 miles/hr the A/C...


Yes, this sounds like your heating system may lack vacuum. The system is designed to fail in the defrost mode. Some vehicles shut down ac compressor under heavy acceleration, but you did not mention heavy throttle.

So, look for vacuum leaks, you may need to install a vacuum reservoir. You may have engine performance issues, causing low manifold vacuum, you may have a check valve that failed, so under acceleration, the vacuum is not shut off, but rather evacuated into the engine...

Oct 15, 2010 | 1998 Ford Expedition

1 Answer

My car skips when I reach 40 45miles hr


Throttle position sensor is bad or transmission solenoid is bad.

Jul 24, 2009 | 2000 Jaguar S-Type

3 Answers

Oil pressure gauge moves too much


Have your oil sending unit checked, this part is not to expensive

Jun 16, 2009 | 1994 Jeep Cherokee Country

1 Answer

Acceleration - cannot get above 40 miles per hr.


If the engine revs up while in drive and running at 40mph, your transmission is probably slipping. Try checking your transmission fluid level. If it is OK, I would get it by a garage to have them look at it to cofirm.

Mar 30, 2009 | 1998 Land Rover Discovery

1 Answer

Blown main 40 amp fuse, loss of power, gauges & power windows


Sounds like there's a ground-out/short on that lead. Best bet is to trace the wire to see if there's a bare spot where it is touching another wire bald spot, or the car body. Also, is there any liquid getting to the fuse and container? If so, that might lead to the fuse blowing as well.

Nov 22, 2008 | 1994 Buick Regal Gran Sport

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...