Question about 1997 Lincoln Continental

Open Question

I bypassed the amp wiring to get sound from speakers. sounds good but now the speedometer/tachometer &temp gauges dont work and the electric windows dont either

I hooked a kenwood radio into a 96 lincoln continental with a premium jbl sound system. the wiring harness we had only matched up to the power plug. i found what appeared to be the jbl amp in the trunk. the wires in the trunk matched the wires in the dash. so i bypassed the speaker wires on another plug, now the gauges dont work and the electric windows dont work

Posted by Anonymous on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: speaker issues

You have to run wires and antenna wire to trunk from head unit pull down the flap where the amp is and unplug the factory plug from the stereo think box is what i call it its the unit in front of the amp you will need to unplug the larger of the plugs it has like 10 wires in it and then unplug the antenna wire and you will connect it to the antenna wire you you ran back to the trunk do not splice any wires if you get a wiring kit for it it should have evrything you need

Posted on Nov 12, 2008

michigan man
  • 3533 Answers

SOURCE: stereo wiring diagram

go to Walmart or Radio Shack and pick up a installer kit for your car and year and then all you have to do is plug it in the old plug in your dash and plug it in the new system and you ready to go Michigan Man.

Posted on May 09, 2009

rohdd
  • 283 Answers

SOURCE: radio in 88 lincoln town car doesn't pick up

Probably bad antenna wire at the antenna itself. Try plugging a piece of bare wire into the antenna hole (the 1/8" hole in the center) on radio, you should get something, hissing or some sound.

Posted on Feb 08, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 mitsubishi endeavor speedometer, tachometer and temp gauge are all not working. how could I fix it?


Hi, I would think it either has a blown fuse or more likely would need a replacement instrument panel installed. Could be $100 to $300 used for the part depending on where you get it. Installing it would probably be 1 or 2 hours labor if you do not know how to.

Mar 18, 2015 | 2004 Mitsubishi Endeavor

1 Answer

Battery indicator light comes on above idle RPM, gauges start fluctuating.


The first thing you need to know is what the alternator output is when this starts happening.
It could be a faulty connection in the wiring harness, or a bad ground connection, or a failing alternator.

Aug 25, 2012 | 2000 Mercury Cougar

2 Answers

1994 lexus ls400 tachometer speedometer dont work


check for a blown fuse in the fuse panel and if its not that pull the gauge cluster out of the dash and check the power and ground going to it cause most of the time its a bad ground wire or power wire cause people tend to kick wires under the dash on accident or they get worn or come apart

Jul 25, 2012 | 1994 Lexus LS 400

1 Answer

Odometer, tachometer, speedometer, and gas gauge suddenly stopped working.


Sounds like the body control module has gone bad. It has a relay that caries considerable current to all of these accesories and wears out.
It can also be a solder joint on the circuit board where this relay mounts.
Hope this helps, Robert

May 16, 2012 | 1995 Buick Regal

1 Answer

'04 Dodge Ram 3500 Diesel. I pulled the instrument cluster to try and replace a burned out bulb; much to my surprise there are no "bulbs" in the cluster, just something that look like soldered...


Sounds like you have a wire grounding out somewhere, or could be in the new cluster you put in. Check all your connections in the wiring, you could put the old cluster back in to see if it corrects your speedometer then you would know if its the "new" cluster you just put in giving you problems or whether you pulled a wire loose replacing the cluster.
Hope I was of some help to you. Good luck

Mar 24, 2011 | 2004 Dodge Ram 1500

1 Answer

Electrical equipment not working 1997 Nissan


Have you check the fuse to see if the fuse for the gauges are bad, also there is a fuse box under the hood that may contain additional fuses if one is not located in the fuse compartment under the dash.

Apr 17, 2010 | 1996 Nissan Altima

2 Answers

Speedometer gauge/climate control lights dont work


Look for a dimmer wire,, sounds like your radio dont have the option for the car dimmer switch,,

the power for these lights run through the dimmer wire for the radio. ether its not hooked up or the radio dont have the option for it.

there is a way to bypass the radio dimmer option,, BUT you have to know what your doing or you could fry something.

look for Car Radio Illumination/dimmer Wire: should be Green.

Nov 27, 2009 | 2005 Scion xB

1 Answer

1996 3.1L Pontiac Grand AM all gauges went crazy


sometimes when the battery is too low the gages will go haywire.check you battery terminals for good conductivity and current levels. sounds like a low current problem.computer runs on 12 volts not 11 or 10. low current will give poor performance and bad electrical response.
try that first then look for shorts under the dash ie naked wires or burnt wires.
good luck.

Jun 02, 2009 | 1996 Pontiac Grand Am

1 Answer

My gas, tachometer and speedometer are not working


check for blown fuse for gauges,light is a pro blem code,thatll have to be scanned to point at problem area.

Mar 06, 2009 | 2004 Chevrolet Cavalier

Not finding what you are looking for?
1997 Lincoln Continental Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...