Question about 2004 Mercury Sable

1 Answer

My 2004 Mercury Sable blows the run/acc fuse every time you cycle the key The car runs fine but does not have wipers radio heater controls or gas gauge This vehicle has a remote start that has not fu

The car blows the run/acc fuse every time you cycle the key The car runs fine but does not have wipers radio heater controls or gas gauge This vehicle has a remote start that has not functioned properly in a while. I have wired the wipers so I can drive . I would lide to know if removing the remote start would help with this problem??

Posted by on

  • 1 more comment 
  • Ron Carlson
    Ron Carlson Apr 01, 2014

    the vehicle runs and starts fine just the accessories do not work

  • Ron Carlson
    Ron Carlson Apr 03, 2014

    Mr. Daigle, Thank you so much for your solution. I removed dthe remote start and in doing so ifound a pinched wire under the dash that was part of the remote start loosened bolt pulled wire out and everthing is fine . I did finish removing the remote starter and rewired the w/s wipers so that the work off of the factory switch. Thanks again so much for your help. I still have an issue with the door ajar lights constantly cycling but they do not bother me as it is just a light Thanks again

  • Richard Daigle Apr 03, 2014

    Ron, I'm glad I could help, as far as your "door ajar" light I agree that is more trouble to track down than its worth. I'm really that you did locate the problem I'm 70 yrs old now and glad I still can help others.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 33 Answers

If the remote start was not working and you were not blowing the fuse, and is doing so now. that would suggest that could be the problem. But something is definitely giving you a direct ground on your key cycle. I would go through and disconnect the remote start first, then if that does not fix the problem, then its time to disconnect all the accessory on that fuse and one by one check them for a ground or short. I also would like to know how are you starting the car once the fuse blows ?

Posted on Apr 01, 2014

Testimonial: "the fix was great just waiting for next response"

  • 1 more comment 
  • Ron Carlson
    Ron Carlson Apr 01, 2014

    vehicle starts and runs fine just the accessories do not function

  • Richard Daigle Apr 01, 2014

    Ron, if you now are not having the issue with the one fuse, it is very possible that some other fuses could have blown as well. I have a 2004 sable as well and have had several issues with fuses mine are not listed except by number and that can only be found in the book that came with the car, so I end up hunting with a small check light every fuse one by one. With a check light you don't have to take each fuse out since with the key in the on or run position every fuse will be getting power on both sides of the little tab in the top of it. Be sure to look under the hood for fuse boxes too mine has 2 as well as the miserable one under the dash

  • Ron Carlson
    Ron Carlson Apr 03, 2014

    the fuse that keeps blowing on this car is the 22 fuse all other fuses seem to be fine

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 mercury sable heater not blowing hot or cold air


If no blower is running check for a bad fuse for the heater blower or a bad blower motor and or resistor or burned connector to the blower motor

Dec 04, 2014 | 1999 Mercury Sable

1 Answer

Display cycles throughdoors ajar hood and trunk ajar now gas gauge wipers radio and heater do not olperate


Sounds like you have a bad battery. (could be a bad charging system too, or a bad ground) Computers may act up if the power is not high enough.

Mar 24, 2014 | 2004 Mercury Sable

1 Answer

No windows, speedometer, tach, radio runs fine


This sounds like something was wired wrong, hope there is no computer damage, the first step is to locate the fuse boxes and check all fuses first then remove the radio and check wiring.

I see this all the time. the power for night dash lights that was used to light the lights inside old radio is used on new radio and is sending power through radio and out ground wires to modules and computers, the new radio does not use the light wire, so double check all wiring even remove connector from radio if it keeps blowing a fuse. start there good day

Jun 07, 2012 | 2004 Mercury Sable

1 Answer

I have a 1999 merc sable that will not blow hot air. A/C works fine. Replaced the Radio, Heater, A/C control panel with no help. i think it is the heater control valve but have no idea where it is. The...


acuator is undrer dash behind glove compartment. Be sure your coolent level is full . does it blow warm air on long trips and does the car come halfway up the gague when running if not change thermistat if that is not your problem check vacume line going to actuator (changes positions heat defrost and vent) make sure heat control is hooked up if none of the above are the problem replace blocked heater core please check box below if helpful

Nov 27, 2010 | 1999 Mercury Sable

1 Answer

I have a 1999 Mercury Sable with a 3.0 24V DOHC. I got into it this morning and noticed the radio,clock, heater, (whole panel is out) and windshield wipers, speedometer and tack are all not working. But...


It might be worth your time to replace the ignition switch. The power through the switch is working off the Acc lead for most of the things that work while the car is not running, so the wires are still connected.

Apr 06, 2010 | Mercury Sable Cars & Trucks

2 Answers

I need a fuse box diagram for a 2000 Mercury Mountaineer so that I can tell what fuses go to what area's


Fuse/Relay Location Amp Rating


1 20A Moonroof, Adjustable pedals, DSM, Memory lumbar motor 2 5A Microcontroller power (SJB) 3 20A Radio 4 20A OBD II connector 5 5A Moonroof 6 20A Liftglass release motor, Door unlock/lock 7 15A Trailer stop/turn 8 15A Ignition switch power, PATS 9 2A 6R TCM/PCM (Ignition RUN/START), Fuel pump relay 10 5A Front wiper RUN/ACC relay in PDB 11 5A Radio start 12 5A Rear wiper motor RUN/ACC, Trailer battery charge relay in PDB, Radio 13 15A Heated mirror, Rear defrost indicator 14 20A Horn 15 10A Reverse lamps 16 10A Trailer reverse lamps 17 10A RCM, PAD lamp, OCS module 18 10A Reverse park aid, IVD switch, IVD, AWD module, Heated seat switches, Compass, Electrochromatic mirror, AUX climate control 19 - Not used 20 10A Manual climate, DEATC, Brake shift 21 - Not used 22 15A Brake switch, Stop lamps, Turn lamps 23 15A Power mirrors, Interior lamps, Puddle lamps, Battery saver, Instrument illumination, Homelink 24 2A Cluster, Theft LED 25 15A Trailer park, Trailer electronic brake module 26 15A License plate/rear park lamp, Front park lamps, Manual climate 27 15A Tricolor stop 28 10A Manual/DEATC CB1 25A Windows

Feb 25, 2010 | 2000 Mercury Mountaineer

1 Answer

98 mercury sable wont go into gear?


check your fuses sounds like one has blown.

Jan 12, 2010 | 1998 Mercury Sable

1 Answer

Heater, wipers,and radio


Likely you have a bad ignition switch AND, the radio probably was wired into the headlamp circut, Move the radio hot lead to an "acc" port on the fuseblock.

Jan 17, 2009 | 1995 Jeep Cherokee

2 Answers

Intermittent wiper malfunction, 2004 Sable


replace the wiper relay.

http://cgi.ebay.com/ebaymotors/2004-04-Mercury-Sable-Service-Repair-Manual-Factory-OEM_W0QQitemZ370138266168QQcmdZViewItemQQimsxZ20090101?IMSfp=TL090101114011r5345

Dec 26, 2008 | 2001 Mercury Sable

Not finding what you are looking for?
2004 Mercury Sable Logo

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

fordexpert

Level 3 Expert

5537 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...